03-24-19 02:56 AM
4,042 ... 8485868788 ...
tools
  1. SoxFan's Avatar
    Nothing works for me and it's very frustrating. I can't figure out how to effectively patch anything. It's not clear what exactly you have to do, whether you patch using your computer, or phone, and if it's using your device, step by step how to do it. The result is that anything I've tried doesn't work.
    10-05-15 06:21 AM
  2. conite's Avatar
    Nothing works for me and it's very frustrating. I can't figure out how to effectively patch anything. It's not clear what exactly you have to do, whether you patch using your computer, or phone, and if it's using your device, step by step how to do it. The result is that anything I've tried doesn't work.
    The effectiveness of the on-device Lucky Patcher app is much less than the desktop GMaps Patcher program. Use your PC.

    PassportSQW100-4/10.3.2.2789
    10-05-15 06:32 AM
  3. jzajac's Avatar
    Nothing works for me and it's very frustrating. I can't figure out how to effectively patch anything. It's not clear what exactly you have to do, whether you patch using your computer, or phone, and if it's using your device, step by step how to do it. The result is that anything I've tried doesn't work.
    I'm fairly certain that you're just trolling at this point. The instructions are quite clear, especially since I've explained it to you many times. You have yet to explicitly explain what you're trying to patch and what errors you see in response, you just continue to say "it's not clear" and "it doesn't work". Please provide more information, or perhaps you're just out of luck.

    Posted via my Z30 with the CrackBerry App
    10-05-15 07:18 AM
  4. SoxFan's Avatar
    My understanding is that first I need to get Google Play Services or Google maps to work before I can get so many of the other programs that use these apps to work.
    10-05-15 07:21 AM
  5. conite's Avatar
    My understanding is that first I need to get Google Play Services or Google maps to work before I can get so many of the other programs that use these apps to work.
    This is a very simple process.

    Just download and install the three apps from the first post of the Cobalt landing Page thread: Account Manager, ID, and Google Play Services.

    Then patch any subsequent app that requires those services.

    PassportSQW100-4/10.3.2.2789
    10-05-15 07:30 AM
  6. JSebasIzquierdo's Avatar
    Could someone patch newer version of snapchat? V9.16, I can't patch it, please if someone can share the link.

    Posted via CB10
    10-05-15 08:48 AM
  7. conite's Avatar
    Could someone patch newer version of snapchat? V9.16, I can't patch it, please if someone can share the link.

    Posted via CB10
    SnapChat does not work anymore on BlackBerry unless you have an old version already installed and running.

    PassportSQW100-4/10.3.2.2789
    10-05-15 09:13 AM
  8. Jodi Penney's Avatar
    Sorry, but I seem to be missing something.

    I 'security wiped' the phone (it's new to me and only had the various apps I've tried to download the past few days), and decided to start fresh.
    Software up to date.
    Installed (via Cobalt's landing page) Blackberry Google ID, Google Account Manager, Google Play Store, and Google Play services... These files:
    cobalt.blackberry.googleid-2.2.apk
    com.android.vending-5.9.12-cobalt-build1.apk
    com.google.android.gsf.login-v4.3.2.apk
    com.google.android.gms-8.1.05-cobalt.apk

    I installed GMaps Patcher on my computer, and copied the patched version of Google Hangouts (com.google.android.talk-4.2.102354210-22583530-minAPI21 (1)-patched.apk) to my Q10. Unfortunately, I'm still getting 'unable to install this app'.

    Maybe a setting? Maybe Hangouts is one that just isn't going to work? Maybe something obvious to you, but not to me?!

    Thanks : )
    SpookyGirl likes this.
    10-05-15 06:28 PM
  9. Julian Shaw's Avatar
    Test if the YouTube app works embedded


    Posted via CB10
    10-05-15 09:13 PM
  10. Smokeaire's Avatar
    Test if the YouTube app works embedded


    Posted via CB10
    Works.

    Sent from my Passport using Tapatalk
    10-06-15 04:42 AM
  11. Cobalt232's Avatar
    Sorry, but I seem to be missing something.

    I 'security wiped' the phone (it's new to me and only had the various apps I've tried to download the past few days), and decided to start fresh.
    Software up to date.
    Installed (via Cobalt's landing page) Blackberry Google ID, Google Account Manager, Google Play Store, and Google Play services... These files:
    cobalt.blackberry.googleid-2.2.apk
    com.android.vending-5.9.12-cobalt-build1.apk
    com.google.android.gsf.login-v4.3.2.apk
    com.google.android.gms-8.1.05-cobalt.apk

    I installed GMaps Patcher on my computer, and copied the patched version of Google Hangouts (com.google.android.talk-4.2.102354210-22583530-minAPI21 (1)-patched.apk) to my Q10. Unfortunately, I'm still getting 'unable to install this app'.

    Maybe a setting? Maybe Hangouts is one that just isn't going to work? Maybe something obvious to you, but not to me?!

    Thanks : )
    It's because the unpatched version of hangouts still seems to be installed on the device. Remove it before attempting to install the patched version.
    10-06-15 05:31 AM
  12. Jodi Penney's Avatar
    Would it not have been uninstalled when I security wiped it?

    Otherwise, please excuse my ignorance, but how do I uninstall the old, unpatched version?

    Thanks!
    10-06-15 04:29 PM
  13. Cobalt232's Avatar
    Sorry, but I seem to be missing something.

    I 'security wiped' the phone (it's new to me and only had the various apps I've tried to download the past few days), and decided to start fresh.
    Software up to date.
    Installed (via Cobalt's landing page) Blackberry Google ID, Google Account Manager, Google Play Store, and Google Play services... These files:
    cobalt.blackberry.googleid-2.2.apk
    com.android.vending-5.9.12-cobalt-build1.apk
    com.google.android.gsf.login-v4.3.2.apk
    com.google.android.gms-8.1.05-cobalt.apk

    I installed GMaps Patcher on my computer, and copied the patched version of Google Hangouts (com.google.android.talk-4.2.102354210-22583530-minAPI21 (1)-patched.apk) to my Q10. Unfortunately, I'm still getting 'unable to install this app'.

    Maybe a setting? Maybe Hangouts is one that just isn't going to work? Maybe something obvious to you, but not to me?!

    Thanks : )
    I just read your post again. You did see what the filename of the app is, that you patched, right?

    It states minAPI21. Which means it's not compatible with the Blackberry Android runtime that only supports API18.

    API21 is for Lollipop devices only (Android 5.0).

    Find a file that supports API18 or lower and patch that one.
    Jodi Penney likes this.
    10-08-15 08:19 AM
  14. Cobalt232's Avatar
    Here a link to the latest unpatched version of hangouts (V4.0) that I fould for API18:

    Hangouts 4.0.100406486 (22542594) APK Download - APKMirror
    SpookyGirl and Jodi Penney like this.
    10-08-15 08:30 AM
  15. SpookyGirl's Avatar
    Can someone help me please? I installed desktop GMaps Patcher program (thank you, by the way!), and patched Google News &Weather and PVZ 2 correctly, but I can't open these two apks on my BlackBerry... Could it be an original apk error?
    10-09-15 08:39 AM
  16. maoskemawon's Avatar
    expensive and difficult to be used...
    regret to buy

    Posted via CB10
    10-09-15 12:13 PM
  17. conite's Avatar
    expensive and difficult to be used...
    regret to buy

    Posted via CB10
    You regret buying a device that you knew was a BlackBerry and did not support Google Play Services more now because Cobalt has discovered and provided a workaround for it?

    PassportSQW100-4/10.3.2.2789
    Smokeaire likes this.
    10-09-15 01:00 PM
  18. trick91's Avatar
    having problems patching the new NHL app with GMaps Patcher 0.6, com.nhl.gc1112.free-5.1006-APK4Fun.com. It gives the following error when Rebuilding:
    "Error: Package cannot be recompiled. Disable decompilation of resources in options and try again.".

    I disable that option and it rebuilds, but when I try and install on my Z30 it gives an error saying this error cannot install.

    Any clues?
    10-10-15 05:13 PM
  19. Smokeaire's Avatar
    having problems patching the new NHL app with GMaps Patcher 0.6, com.nhl.gc1112.free-5.1006-APK4Fun.com. It gives the following error when Rebuilding:
    "Error: Package cannot be recompiled. Disable decompilation of resources in options and try again.".

    I disable that option and it rebuilds, but when I try and install on my Z30 it gives an error saying this error cannot install.

    Any clues?
    You did copy the patched apk to you phone before trying to install it?

    Sent from my Passport using Tapatalk
    10-10-15 06:58 PM
  20. leon heart's Avatar
    Hello,

    Is there a way to patch a license that makes a free app, pro?

    for example...

    This app: com.nll.acr

    comes with an extra (paid) .apk that makes it pro

    com.nll.acr.license

    I patch and install the .apk of the free app but the license .apk cannot be installed and cannot be patched.

    Is there a way to work arround that?
    10-11-15 05:37 AM
  21. Smokeaire's Avatar
    Hello,

    Is there a way to patch a license that makes a free app, pro?

    for example...

    This app: com.nll.acr

    comes with an extra (paid) .apk that makes it pro

    com.nll.acr.license

    I patch and install the .apk of the free app but the license .apk cannot be installed and cannot be patched.

    Is there a way to work arround that?
    I have the same disappointing issue. I have paid for several "free" apps that require a key app to unlock features. Those key apps cannot be installed. So in essence I've paid for features I can't use.
    Not sure why, even when the free apps didn't need patching to run on my Passport. I even emailed the developers but didn't receive a response.

    Sent from my Passport using Tapatalk
    10-11-15 06:03 AM
  22. jzajac's Avatar
    Hello,

    Is there a way to patch a license that makes a free app, pro?

    for example...

    This app: com.nll.acr

    comes with an extra (paid) .apk that makes it pro

    com.nll.acr.license

    I patch and install the .apk of the free app but the license .apk cannot be installed and cannot be patched.

    Is there a way to work arround that?
    I'm going to ask a pretty obvious question first: did you purchase the app through Cobalt's Play Store? Or did you buy it from another source? If it came from outside the Play Store (purchased from Amazon for example) patching won't work. If it came from the Play Store, what app was it? The only time I have had a problem so far with an app that I purchased was from before the Play Store was installed on my phone. I bought it from the Store on the web, but without the Store on my device it couldn't verify the license.

    Posted via my Z30 with the CrackBerry App

    EDIT: I just looked at the app. I'm guessing it's an in-app purchase to unlock pro features and there isn't a stand alone pro version of the app?
    Last edited by jzajac; 10-11-15 at 08:22 AM.
    10-11-15 08:07 AM
  23. Cobalt232's Avatar
    I have the same disappointing issue. I have paid for several "free" apps that require a key app to unlock features. Those key apps cannot be installed. So in essence I've paid for features I can't use.
    Not sure why, even when the free apps didn't need patching to run on my Passport. I even emailed the developers but didn't receive a response.

    Sent from my Passport using Tapatalk
    Maybe I can look into that. Can you provide an example key app?

    You can send a link to the file to cobalt232@bluewin.ch
    10-11-15 10:37 AM
  24. C_McD's Avatar
    I'm getting the following Alert...

    "You need to update your account password for [email]"

    When I click to go to it opens my Google Account but I don't see any place to update my password?



     Z30 10.3.2.858
    10-11-15 10:48 AM
  25. Cobalt232's Avatar
    I'm getting the following Alert...

    "You need to update your account password for [email]"

    When I click to go to it opens my Google Account but I don't see any place to update my password?



     Z30 10.3.2.858
    Login on the Google website, not with the account app. That should fix it.
    10-11-15 11:32 AM
4,042 ... 8485868788 ...

Similar Threads

  1. how do you clean install a BB10 device using Link?
    By gameson in forum BlackBerry 10 OS
    Replies: 14
    Last Post: 04-01-15, 07:54 AM
  2. Android Apps no Longer Working? Candy Crush?
    By raxamillion in forum More for your BlackBerry 10 Phone!
    Replies: 41
    Last Post: 05-05-14, 04:04 AM
  3. Best Remote desktop App?
    By alejandrohn5 in forum BlackBerry Z10
    Replies: 7
    Last Post: 04-01-14, 11:16 PM
  4. Can DLNA Rendering be Enabled by an APP?
    By Cynycl in forum BlackBerry PlayBook
    Replies: 4
    Last Post: 03-15-14, 02:25 PM
  5. Question about 10.2 and sim.
    By Watcher777 in forum BlackBerry Z10
    Replies: 1
    Last Post: 03-14-14, 03:00 PM
LINK TO POST COPIED TO CLIPBOARD