03-24-19 02:56 AM
4,042 ... 8081828384 ...
tools
  1. Blackberry-Prince's Avatar
    Was I replying to your post? Doesn't look like it. Comprehend?
    You were referring to me. He was suggesting me something. Whatever it was. Don't do it again. Be nice to everyone in the forums.

    Posted via CB10 on BlackBerry Z30 STA 100-2/10.3.2.798
    08-07-15 02:07 PM
  2. Smokeaire's Avatar
    You were referring to me. He was suggesting me something. Whatever it was. Don't do it again. Be nice to everyone in the forums.

    Posted via CB10 on BlackBerry Z30 STA 100-2/10.3.2.798
    He didn't quote your post. I don't make assumptions. Please don't reply to my posts that aren't addressed to you or quote your posts. I'll tell you what, if you don't like the fact that I will reply to whatever post interests me then put me on your IGNORE list, as I just put you one mine. Problem solved nicely.
    08-07-15 02:42 PM
  3. matthias_h's Avatar
    It seems to be a common problem that AutoIT scripts (the language that GMaps Patcher is written in) are detected as trojans:

    https://forums.malwarebytes.org/inde...rojanagentais/
    https://www.autoitscript.com/forum/t...ally-infected/

    AutoIT packs the compiled script with UPX packer to generate smaller code. This packer is also often used to compress trojans and virus apps. As Antivir apps can not distinguish good software being packed with UPX from bad software, they precautionary warn the user.

    I can assure you that GMAPS Patcher is absolutely Trojan or Virus free.
    Great to know! Thanks for the explanation!
    08-08-15 12:21 AM
  4. amitshekhar93's Avatar
    Why the hell do you want to run Google services on your blackberry. It will never run that smooth as on android platform.
    This is all ****...... android apps don't run smoothly on blackberry.
    Lots of problems are there like no internet connection on Mobile data; app crashing; apps with Google services are never gonna support ur BlackBerry phone.
    Even when u use patched one it will give you kinda stress to run it.
    Why not BlackBerry is concerned about creating apps for BlackBerry platform? Why are they running for android apps to run on BlackBerry? This is bull****.........

    Posted via CB10
    08-08-15 06:17 AM
  5. Smokeaire's Avatar
    Why the hell do you want to run Google services on your blackberry. It will never run that smooth as on android platform.
    This is all ****...... android apps don't run smoothly on blackberry.
    Lots of problems are there like no internet connection on Mobile data; app crashing; apps with Google services are never gonna support ur BlackBerry phone.
    Even when u use patched one it will give you kinda stress to run it.
    Why not BlackBerry is concerned about creating apps for BlackBerry platform? Why are they running for android apps to run on BlackBerry? This is bull****.........

    Posted via CB10
    Being a drama queen are you? Take a chill pill.
    Using all of Cobalt's apps, and properly patching all the Android only apps I need, every Android apps I use run just fine and smoothly. Even though Blackberry has great apps there are some I need that are only available for Android, so why restrict my Passports utility if I can have the best of both worlds.
    I bet I'm happier with my BB than you are.

    Sent from my BlackBerry Passport.
    Blackberry-Prince likes this.
    08-08-15 06:55 AM
  6. Blackberry-Prince's Avatar
    Why the hell do you want to run Google services on your blackberry. It will never run that smooth as on android platform.
    This is all ****...... android apps don't run smoothly on blackberry.
    Lots of problems are there like no internet connection on Mobile data; app crashing; apps with Google services are never gonna support ur BlackBerry phone.
    Even when u use patched one it will give you kinda stress to run it.
    Why not BlackBerry is concerned about creating apps for BlackBerry platform? Why are they running for android apps to run on BlackBerry? This is bull****.........

    Posted via CB10
    Chill out a little bit. Android apps aren't meant for BlackBerry. GP services run pretty well on my phone. If you call this bull than what is android? That laggy ol crappie OS. Go back to that if you care about apps. All the apps I need are already on BlackBerry. I rarely use the store. You need to be grateful all of this at least works.

    Posted via CB10 on BlackBerry Z30 STA 100-2/10.3.2.798
    08-08-15 11:35 AM
  7. Trevor Halsey's Avatar
    Get ready for the influx of the Windows Phone guys coming in here to run patched XAPs.
    08-08-15 12:36 PM
  8. alaviss's Avatar
    Get ready for the influx of the Windows Phone guys coming in here to run patched XAPs.
    Windows Phone can't run Android APK. Windows 10 only allows simplified source code porting to Windows. Therefore, all apps which they run are native apps, not androids

    Z10STL100-1/10.3.2.2204
    08-08-15 06:55 PM
  9. abdulkarim fayyadh's Avatar
    Posted via CB10
    08-08-15 08:42 PM
  10. Federico Giampietro's Avatar
    Hi, Windows 10 can run apk converted using Project Astoria (native code execution, not Virtual Machine), your converters works fine for many .apk

    Regards, Federico
    08-09-15 08:51 AM
  11. hutchinsane's Avatar
    Windows Phone can't run Android APK. Windows 10 only allows simplified source code porting to Windows. Therefore, all apps which they run are native apps, not androids

    Z10STL100-1/10.3.2.2204
    Wrong, you can actually install .apks on Windows 10 Mobile and they run inside of a VM. There even is a whole Android image inside of Windows. called "aow.wim" I installed multiple .apks myself.
    Trevor Halsey likes this.
    08-09-15 03:16 PM
  12. Frank Lucas1's Avatar
    Need latest patched version of Google play services.

    Blackberry Z30
    08-09-15 03:46 PM
  13. Federico Giampietro's Avatar
    Not Build 10166.
    08-09-15 06:48 PM
  14. Xmeatizmurderx's Avatar
    Dear cobalt:

    If you are able to build an app like android wear that will communicate and work with android wear watches kind of like the pebble work around I will gladly pay for it and love you forever.

    Posted via CB10
    Dante980 likes this.
    08-09-15 06:57 PM
  15. Cobalt232's Avatar
    Hi. I have Android wear on my agenda, but I'll first have to patch the new Google Play Services. It requires a different treatment than the previous version.
    Xmeatizmurderx and Dante980 like this.
    08-10-15 03:43 AM
  16. Shell Wright's Avatar
    will snapchat work if i patch it using gmaps patcher?
    08-11-15 09:46 PM
  17. Blackberry-Prince's Avatar
    will snapchat work if i patch it using gmaps patcher?
    Why not? Just download the apk. Patch it with Lucky Patcher. I find that easier everything done on the phone.

    Posted via CB10 on BlackBerry Z30 STA 100-2/10.3.2.798
    08-12-15 03:13 AM
  18. proudcdnguy's Avatar
    Don't be surprised if Cobalt gets fed up of answering people's questions when they clearly haven't taken a few seconds to read the quite thorough instructions he's provided in his first post. Before coming on here and asking your questions, think to yourself that you probably aren't the first person to have run into the problem you're having. A quick Google search will very likely bring you to the exact post on CrackBerry along with an answer just below if one has been provided. Being new to Android apps/Google Play Services/the patching process and or BlackBerry are not valid excuses for not trying to search the forums before posting your questions.

    And to the people who keep asking if Snapchat will work once patched, the question has been answered many times: No, it won't.

    Somewhat frustrated owner of a Q10 (Telus - OS 10.3.2.2339)
    Smokeaire likes this.
    08-12-15 01:46 PM
  19. angelovely's Avatar
    Hi everyone,

    First of all thanks Cobalt for your amazing work! I've been able to patch so many apps thanks to you. My phone would seriously loose half of its functionality without your patcher...

    I just had a specific question regarding the Citymapper app (com.citymapper.app.release). Running the patcher doesn't recognize the Google Maps dependencies although the app is heavily reliant on mapping services since it's a transit app...

    It used to work with previous versions of this app, but not with current ones (in fact with all versions above v68). Now the patched app still shows the grey area instead of Maps, warning about Google Services dependencies.

    Maybe there's a new app framework that's not yet compatible with your patcher? Any cases let me know if there's something I should try.

    Thanks in advance for your help!
    08-12-15 03:31 PM
  20. Cobalt232's Avatar
    I'll have look into that. There are some changes in the Google Services Framework. Newer apps that use the latest framework maybe are not patched correctly. If that is the case, I'll update the patcher.
    08-13-15 05:16 AM
  21. Ashley Shaw1's Avatar
    When u do can you post a link

    Posted via CB10
    08-13-15 05:24 AM
  22. rickkel's Avatar
    I have noticed more and more apps can't be patched anymore. I just got a notification of an update to the United Airlines app so I downloaded it from the GPS . This app never needed patching before, but for some idiotic reason they added an Uber feature to it and now it needs Google Maps. The patcher failed to patch and even the alternate patch didn't get rid of the irritating "Google Services needed" pop-ups.

    I'm not the conspiracy theory type, but Sometimes it seems like Google is doing this on purpose. They don't want us to be able to use these apps so we will eventually switch to a f'ing Galaxy.

    Posted on CB10 via my VZW Z30
    08-13-15 10:07 AM
  23. angelovely's Avatar
    Thanks Cobalt -that would be great!
    08-13-15 02:12 PM
  24. BigBadWulf's Avatar
    Having an issue with 1.3.1 on Windows 10. Prior to extraction, the installation file is present in the main folder. After extraction using 7zip fwiw, the file no longer exists, so it can't install or use the app.

    Edit - Just tried the native extractor with the same result.
    08-15-15 10:39 PM
  25. tdyhedge's Avatar
    Having an issue with 1.3.1 on Windows 10. Prior to extraction, the installation file is present in the main folder. After extraction using 7zip fwiw, the file no longer exists, so it can't install or use the app.

    Edit - Just tried the native extractor with the same result.
    Are you sure your anti-virus isn't flagging it as a virus and has it quarantined? If so, you may need to restore it and exclude it from future scans. It's safe.


    Posted via CB10
    BigBadWulf likes this.
    08-16-15 05:03 PM
4,042 ... 8081828384 ...

Similar Threads

  1. how do you clean install a BB10 device using Link?
    By gameson in forum BlackBerry 10 OS
    Replies: 14
    Last Post: 04-01-15, 07:54 AM
  2. Android Apps no Longer Working? Candy Crush?
    By raxamillion in forum More for your BlackBerry 10 Phone!
    Replies: 41
    Last Post: 05-05-14, 04:04 AM
  3. Best Remote desktop App?
    By alejandrohn5 in forum BlackBerry Z10
    Replies: 7
    Last Post: 04-01-14, 11:16 PM
  4. Can DLNA Rendering be Enabled by an APP?
    By Cynycl in forum BlackBerry PlayBook
    Replies: 4
    Last Post: 03-15-14, 02:25 PM
  5. Question about 10.2 and sim.
    By Watcher777 in forum BlackBerry Z10
    Replies: 1
    Last Post: 03-14-14, 03:00 PM
LINK TO POST COPIED TO CLIPBOARD