03-24-19 02:56 AM
4,042 ... 6667686970 ...
tools
  1. Mikey_NNG's Avatar
    Is there like a master list of patched apps already or can this be done?

    Posted via CB10 on Q5SQR100-2/10.3.1.1154
    01-28-15 03:53 PM
  2. jzajac's Avatar
    Is there like a master list of patched apps already or can this be done?

    Posted via CB10 on Q5SQR100-2/10.3.1.1154
    There isn't a master list I don't believe. Luckily patching these apps is very easy to do yourself, probably much easier than someone trying to maintain a list somewhere.

    Posted via CB10
    01-28-15 04:17 PM
  3. Mikey_NNG's Avatar
    There isn't a master list I don't believe. Luckily patching these apps is very easy to do yourself, probably much easier than someone trying to maintain a list somewhere.

    Posted via CB10
    Okay. Was just asking before I attempted it.. Working well so far.

    Posted via CB10 on Q5SQR100-2/10.3.1.1154
    01-28-15 04:53 PM
  4. svelt's Avatar
    Anyone having luck with patching and installing Expedia? On the latest .2072 OS, patching it and subsequently installing the patched app gives me a "this application cannot be installed" error.

    Other apps still patch and install fine. Unpatched Expedia also installs fine from Snap. Anyone else having any luck? Is there a particular patch setting I could try to fix it?
    Last edited by svelt; 01-29-15 at 11:21 AM.
    01-28-15 11:12 PM
  5. iswappedmyiphoneforablackberryandiloveit's Avatar
    Hi ralfyguy and jzajac,
    thx for reply to my post, have unchecked decompiling in 'Options' but same error, see below:

    Processing C:\Users\astoncorp\Downloads\1 Gms.apk
    The package contains 2 classes.dex files
    [Decompiling classes only]
    Fatal error: Decompilation failed, aborting.
    [Cleaning up]
    Done.

    Really cant figure out what I am doing wrong... any other suggestions?

    thanks
    Hi Sorry I am reposting this just to see if anybody could help - got stuck here and haven't manage to patch through Gmaps patcher yet...
    thx
    01-29-15 05:42 AM
  6. Sally Mack's Avatar
    Hi Sorry I am reposting this just to see if anybody could help - got stuck here and haven't manage to patch through Gmaps patcher yet...
    thx
    It really sounds like your path to jre is not set correctly, or your jre install is messed up. I'd double check both of those.
    01-29-15 10:26 AM
  7. partizan666's Avatar
    Cobalt, Sally, other patch gurus, I am having trouble with MS Lync 2013 from Google Play. It will allow login and use of IM and other functionality, however I am not able to join Lync calls and conferences. Any ideas or suggestions? Thank you in advance!

    Posted via CB10
    01-29-15 10:11 PM
  8. Sally Mack's Avatar
    Cobalt, Sally, other patch gurus, I am having trouble with MS Lync 2013 from Google Play. It will allow login and use of IM and other functionality, however I am not able to join Lync calls and conferences. Any ideas or suggestions? Thank you in advance!

    Posted via CB10
    Doesn't have anything to do with Google play services, but rather a limitation of the android runtime on bb10. Not all features are supported by it, and usually media suffers as a result.
    01-30-15 03:21 PM
  9. The_Passporter's Avatar
    Hey Cobalt, sorry if this has been answered but I need clarification on whether the GPS will allow a game specifically my fav Clash Of Clans to let me sign into my profile to get my levels back I had on my android phone (which I do not miss). In general for other app like this it would be nice to have an answer to this.

    Posted via CB10
    01-31-15 09:08 AM
  10. jzajac's Avatar
    Hey Cobalt, sorry if this has been answered but I need clarification on whether the GPS will allow a game specifically my fav Clash Of Clans to let me sign into my profile to get my levels back I had on my android phone (which I do not miss). In general for other app like this it would be nice to have an answer to this.

    Posted via CB10
    No, it won't help. You need to be able to sign in to a Google+ account which you currently can't do. For now you can't get any of that progress back.

    Posted via CB10
    The_Passporter likes this.
    01-31-15 09:11 AM
  11. bjschey's Avatar
    Okay, I got the YouTube prepatched app installed and running on my BlackBerry Passport, but when I hit "Sign In" to log into my YouTube account, either nothing happens or a window pops up with my Gmail account listed and the option to add a new account, so I select my Gmail account, wait for a bit, and nothing. Are you able to log into your YouTube account from this patched app or is this still a problem that hasn't been worked out yet?
    Last edited by bjschey; 02-02-15 at 01:30 AM.
    02-02-15 12:58 AM
  12. jzajac's Avatar
    Okay, I got the YouTube prepatched app installed and running on my BlackBerry Passport, but when I hit "Sign In" to log into my YouTube account, either nothing happens or a window pops up with my Gmail account listed and the option to add a new account, so I select my Gmail account, wait for a bit, and nothing. Are you able to log into your YouTube account from this patched app or is this still a problem that hasn't been worked out yet?
    For the same reasons I mentioned before, you can't sign in to any app that requires G+ access. That includes youtube. There are BB10 options in BlackBerry World you can try that let you sign in though.

    Posted via CB10
    02-02-15 06:23 AM
  13. bjschey's Avatar
    For the same reasons I mentioned before, you can't sign in to any app that requires G+ access. That includes youtube. There are BB10 options in BlackBerry World you can try that let you sign in though.

    Posted via CB10
    Hopefully Cobalt is working on a fix for this too. Fingers crossed. I have Supertube and Fasttube, but there have been a lot of problems with both lately. Videos won't play in HD, music videos won't play at all, lot of buffering, and playlists skip many videos because of errors. Since both apps are encountering these same problems on both my Passport and Z30, and I've even experienced the YouTube Web browser reverting back to low quality frequently, I definitely think it's a YouTube issue and not the fault of the app makers. I think Google is trying to screw anyone using third-party apps or their mobile Web versions to their services. It's not a massive problem since I still use my iPhone 4S (looking to upgrade it when the 6S+ comes out), and watch YouTube on their too, it's just that my Passport has such a better display and sound quality then my iPhone. More enjoyable to watch YouTube on my Passport. Well, as I said, hope a fix for this will come. Cobalt has worked amazing miracles so far with Google apps and services on BlackBerry, and I don't think he's done yet.

    Posted via CB10 on BlackBerry Passport
    02-02-15 10:27 AM
  14. mabubakr's Avatar
    So I've been tinkering around with my blackberry for way too long trying to get Lyft to work for about 6 hours now. I'm stumped. I have a Q10 with OS 10.2.1.3253 and I downloaded Google Login, Google Play Services 5.0.89, and patched Lyft with GMAPs Patcher 1.3.1, and sent it to my dropbox and installed. Yet the map is still not working inside Lyft. What should I do? Do I need to do the patching manually?
    02-05-15 12:16 AM
  15. HollyWOOD1906's Avatar
    question...it's my 1st patch. how long does it normally take for the patch to complete? it's been "rebuilding" for a few hours
    02-05-15 10:07 PM
  16. mabubakr's Avatar
    question...it's my 1st patch. how long does it normally take for the patch to complete? it's been "rebuilding" for a few hours
    Using GMAPS Patcher, it just took a few minutes or less for me
    02-05-15 10:46 PM
  17. jzajac's Avatar
    question...it's my 1st patch. how long does it normally take for the patch to complete? it's been "rebuilding" for a few hours
    Patching should only take a few minutes. I think you just got hung up for some reason.

    Posted via CB10
    02-06-15 07:16 AM
  18. iamci's Avatar
    So I've been tinkering around with my blackberry for way too long trying to get Lyft to work for about 6 hours now. I'm stumped. I have a Q10 with OS 10.2.1.3253 and I downloaded Google Login, Google Play Services 5.0.89, and patched Lyft with GMAPs Patcher 1.3.1, and sent it to my dropbox and installed. Yet the map is still not working inside Lyft. What should I do? Do I need to do the patching manually?
    Odd it worked for me even when I had that version of Googe play services. Try the new one the 6. Something in the lucky patcher page

    Posted via CB10
    02-07-15 01:42 PM
  19. mabubakr's Avatar
    Interesting. I tried the beta Google play services version 6 and that didnt work for Lyft either :/
    Below is the screen I'm getting:
    How to patch Android Apps depending on Google Maps and Google Play Services-img_20150207_173745.png
    Last edited by mabubakr; 02-07-15 at 05:08 PM.
    02-07-15 04:58 PM
  20. iamci's Avatar
    I had that initially too. I opened the Google Play Service app and also restarted the phone and it started working. I'm not sure which it was but have you tried those yet?
    02-07-15 05:27 PM
  21. mabubakr's Avatar
    Yea I tried those and no luck
    02-07-15 06:00 PM
  22. rc69's Avatar
    Hi cobalt can u please prepatch clash of clans it's a popular game and people would love if u could patch it so we could link accounts thx


    Posted via CB10
    02-07-15 06:26 PM
  23. jzajac's Avatar
    Hi cobalt can u please prepatch clash of clans it's a popular game and people would love if u could patch it so we could link accounts thx


    Posted via CB10
    Google+ doesn't work, so you can't link. There is nothing Cobalt can do about that right now. The best you can do is play the game without linking or syncing previous progress. Until we see an announced update there isn't anything he or we can do about it.

    Posted via CB10
    02-07-15 06:48 PM
  24. mabubakr's Avatar
    Any help would by much appreciated
    02-07-15 09:13 PM
  25. MDBProCold's Avatar
    Any one have tested the rival knight game? I have patched it with lucky patcher and gmaps patcher. Nothing works. Any suggestion? Or i doing something wrong at patching the game?

    Posted via CB10
    02-08-15 07:36 AM
4,042 ... 6667686970 ...

Similar Threads

  1. how do you clean install a BB10 device using Link?
    By gameson in forum BlackBerry 10 OS
    Replies: 14
    Last Post: 04-01-15, 07:54 AM
  2. Android Apps no Longer Working? Candy Crush?
    By raxamillion in forum More for your BlackBerry 10 Phone!
    Replies: 41
    Last Post: 05-05-14, 04:04 AM
  3. Best Remote desktop App?
    By alejandrohn5 in forum BlackBerry Z10
    Replies: 7
    Last Post: 04-01-14, 11:16 PM
  4. Can DLNA Rendering be Enabled by an APP?
    By Cynycl in forum BlackBerry PlayBook
    Replies: 4
    Last Post: 03-15-14, 02:25 PM
  5. Question about 10.2 and sim.
    By Watcher777 in forum BlackBerry Z10
    Replies: 1
    Last Post: 03-14-14, 03:00 PM
LINK TO POST COPIED TO CLIPBOARD