03-24-19 02:56 AM
4,042 ... 6364656667 ...
tools
  1. Cobalt232's Avatar
    Lools like the resources can't be recompiled. Just turn off the 'decompile resources' option and then run analysis again.
    mrweller likes this.
    01-05-15 02:12 AM
  2. Sally Mack's Avatar
    Since car2go runs api v1 and can't be recompiled, I'm afraid it most likely won't work without decompiling resources checked. But hey, give it a shot .
    01-05-15 08:02 AM
  3. Cobalt232's Avatar
    Since car2go runs api v1 and can't be recompiled, I'm afraid it most likely won't work without decompiling resources checked. But hey, give it a shot .
    uhhh you are of course right. It's damn hard reading the own logs ;-)
    01-05-15 08:06 AM
  4. yakov116's Avatar
    Since car2go runs api v1 and can't be recompiled, I'm afraid it most likely won't work without decompiling resources checked. But hey, give it a shot .
    You right it does not work. But I have an older version that does. Why does that work? Is there any way to make it work?

    Posted via CB10
    01-05-15 09:11 AM
  5. Sally Mack's Avatar
    Hard to say, but basically the newer version must have something to it that apktool can't handle.
    01-05-15 11:10 AM
  6. yakov116's Avatar
    Hard to say, but basically the newer version must have something to it that apktool can't handle.
    Is there anything I can try

    Posted via CB10
    01-05-15 02:24 PM
  7. Cobalt232's Avatar
    Unfortunately, we can't do anything if the package doesn't recompile.
    01-05-15 03:05 PM
  8. yakov116's Avatar
    Unfortunately, we can't do anything if the package doesn't recompile.
    There is no manual way?

    Posted via CB10
    01-05-15 03:07 PM
  9. Cobalt232's Avatar
    The patcher uses APK Tool to decompile/recompile the APK. But APK Tool can't recompile the package. The is no manual way to bypass that.
    01-05-15 03:15 PM
  10. yakov116's Avatar
    The patcher uses APK Tool to decompile/recompile the APK. But APK Tool can't recompile the package. The is no manual way to bypass that.
    Thanks

    Posted via CB10
    01-05-15 03:19 PM
  11. nwansukka's Avatar
    Hi,
    I've tried patching "transit 3.3.1 apk" with gmaps and lucky and the app crashes upon opening.. any help will be appreciated. thanks. runnin 10.3.1.1949
    Last edited by nwansukka; 01-05-15 at 10:47 PM.
    01-05-15 09:52 PM
  12. younessBHm's Avatar
    I would like to thank you for all the effort, I was wondering if Tinder app need to be patched so it can work or should I just download it from the Google play with your methode thank you
    01-06-15 01:15 PM
  13. Sally Mack's Avatar
    I would like to thank you for all the effort, I was wondering if Tinder app need to be patched so it can work or should I just download it from the Google play with your methode thank you
    You should patch it, since chances are it uses Google play services for location services.
    01-06-15 01:17 PM
  14. Sally Mack's Avatar
    Hi,
    I've tried patching "transit 3.3.1 apk" with gmaps and lucky and the app crashes upon opening.. any help will be appreciated. thanks. runnin 10.3.1.1949
    https://app.box.com/s/i60p2coka2n3x6lgj6qd

    Works great for me. Try the one in the link posted above.
    01-06-15 01:24 PM
  15. nwansukka's Avatar
    https://app.box.com/s/i60p2coka2n3x6lgj6qd

    Works great for me. Try the one in the link posted above.
    Thanks but its just like the patched app i have it removes the google services, enables bb location services then crashes on my z10. maybe it will work after several reboots
    01-07-15 07:04 AM
  16. Sally Mack's Avatar
    Thanks but its just like the patched app i have it removes the google services, enables bb location services then crashes on my z10. maybe it will work after several reboots
    Weird. Did you remember to install cobalt's patched google play services as well?
    nwansukka likes this.
    01-07-15 08:16 AM
  17. ralfyguy's Avatar
    I have noticed some problems with the latest YouTube app. The one that Cobalt patched and made available for us.
    Now I don't know if this is a 10.2.2 problem only.
    It is a hit and miss with it actually playing a video. It works every now and then, but most of the time it doesn't. Same with invoking it by playing trailers from the Google Play Store.
    Now the REAL problem is that whenever it fails to play for a couple of attempts, afterwards no video playing in any app anymore, even from the native Facebook app. All I get is a black screen then.
    Also no video playing anymore in the browser either. The only way to make all this work again is to reboot the phone.
    The YouTube app screwing up playing screws the whole video playing mechanism in the phone.
    Anybody else notice that?

    Posted via CB10
    01-07-15 04:21 PM
  18. Cobalt232's Avatar
    I'm on 10.3.0 since quite a while and don't have any information about 10.2.2. The runtime of 10.2.2 is really outdated. You should update your phone.
    01-07-15 04:26 PM
  19. nwansukka's Avatar
    Weird. Did you remember to install cobalt's patched google play services as well?
    its working now with the patched google services. thanks
    01-07-15 05:04 PM
  20. kwenie's Avatar
    I read somewhere in the forums that with the latest 10.3.1 leak you cannot add 3rd-Party accounts. The feature is also missing in 10.2.1.

    In that case, you should download and install Google Play Store from my thread and then just run it. Read the first post of this thread:
    http://forums.crackberry.com/android...oading-985344/
    When you're adding a new account, and on first page you're being asked for your email address, you need to click on the advanced option to find e.g. gmail, outlook and other options

    Posted via CB10
    01-11-15 03:34 AM
  21. Hans_ImGlueck's Avatar
    Hi, I've installed GMaps_Pacher_Win_1.3.1 and tried to patch Garmin_Connect v2.7.3 apk, but it doesn't work. Following GMaps_Patcher report:
    Processing C:\Dokumente und Einstellungen\MGCP\Eigene Dateien\Downloads\com.garmin.android.apps.connectm obile_2.7.3_.apk
    The package contains 1 classes.dex file
    [Decompiling classes only]
    Fatal error: Decompilation failed, aborting.
    [Cleaning up]
    Done.

    BR, Mike
    01-11-15 01:32 PM
  22. ralfyguy's Avatar
    Hi, I've installed GMaps_Pacher_Win_1.3.1 and tried to patch Garmin_Connect v2.7.3 apk, but it doesn't work. Following GMaps_Patcher report:
    Processing C:\Dokumente und Einstellungen\MGCP\Eigene Dateien\Downloads\com.garmin.android.apps.connectm obile_2.7.3_.apk
    The package contains 1 classes.dex file
    [Decompiling classes only]
    Fatal error: Decompilation failed, aborting.
    [Cleaning up]
    Done.

    BR, Mike
    Go to the options in the Patcher, uncheck decompiling and run it again.
    01-11-15 02:02 PM
  23. bbquincar's Avatar
    Has anyone got the maps to work on the Fitbit app from the play store or snap yet. It needs google servces and I'm struggling.

    Posted via CB10
    01-11-15 02:26 PM
  24. Hans_ImGlueck's Avatar
    Go to the options in the Patcher, uncheck decompiling and run it again.
    I've unchecked the decompiling, but it also doesn't work.
    01-11-15 02:58 PM
  25. Cobalt232's Avatar
    Some apps can't be decompiled, because APKTool can't handle them. Nothing we can do.
    01-11-15 03:39 PM
4,042 ... 6364656667 ...

Similar Threads

  1. how do you clean install a BB10 device using Link?
    By gameson in forum BlackBerry 10 OS
    Replies: 14
    Last Post: 04-01-15, 07:54 AM
  2. Android Apps no Longer Working? Candy Crush?
    By raxamillion in forum More for your BlackBerry 10 Phone!
    Replies: 41
    Last Post: 05-05-14, 04:04 AM
  3. Best Remote desktop App?
    By alejandrohn5 in forum BlackBerry Z10
    Replies: 7
    Last Post: 04-01-14, 11:16 PM
  4. Can DLNA Rendering be Enabled by an APP?
    By Cynycl in forum BlackBerry PlayBook
    Replies: 4
    Last Post: 03-15-14, 02:25 PM
  5. Question about 10.2 and sim.
    By Watcher777 in forum BlackBerry Z10
    Replies: 1
    Last Post: 03-14-14, 03:00 PM
LINK TO POST COPIED TO CLIPBOARD