03-24-19 02:56 AM
4,042 ... 5859606162 ...
tools
  1. KenV54's Avatar
    That's interesting because it worked for me with no issues. All I installed was Google play services (the stable one), Google login, and of course lucky patcher. Got the apk via snap, deleted the original app, then patched the app and installed it. Signed into Google account via blackberry settings, and works fine. Even if lucky patcher says nothing to patch I would try and patch it anyway. See what happens.
    OK--I have the stable Google Play services latest version, latest Google Login, and have logged into Google account from the Blackberry Settings. I have also done the Lucky Patcher patch on google Inbox exactly the way Cobalt says to do it. (RTFM, as usual.)

    Now, the Google Inbox app stays open, it no longer gives me the error message, but says, when I try to sign in, "There are no accounts to select." Would it be because I have a Google+ account?
    11-07-14 11:36 PM
  2. Sally Mack's Avatar
    OK--I have the stable Google Play services latest version, latest Google Login, and have logged into Google account from the Blackberry Settings. I have also done the Lucky Patcher patch on google Inbox exactly the way Cobalt says to do it. (RTFM, as usual.)

    Now, the Google Inbox app stays open, it no longer gives me the error message, but says, when I try to sign in, "There are no accounts to select." Would it be because I have a Google+ account?
    Shouldn't be. I have a g+ account (most of us do, by default) and inbox has been working fine for me. Imo you're not missing much anyways. Hub with speed triage still wins .

    Are you on 10.3?

    If it makes any difference I also have cobalt's android id app installed and his gsf app v3 (though inbox worked even without gsf installed).
    11-08-14 12:07 AM
  3. KenV54's Avatar
    Shouldn't be. I have a g+ account (most of us do, by default) and inbox has been working fine for me. Imo you're not missing much anyways. Hub with speed triage still wins .

    Are you on 10.3?

    If it makes any difference I also have cobalt's android id app installed and his gsf app v3 (though inbox worked even without gsf installed).
    Hi Sal--

    I have the sf app v3 installed and the Android Settings (Is that the same as Android ID?--if not, I haven't seen Android ID. Where is it?). And yes, I'm on 10.3.1.1016.
    11-08-14 12:19 AM
  4. hamsterwheel's Avatar
    OK--I have the stable Google Play services latest version, latest Google Login, and have logged into Google account from the Blackberry Settings. I have also done the Lucky Patcher patch on google Inbox exactly the way Cobalt says to do it. (RTFM, as usual.)

    Now, the Google Inbox app stays open, it no longer gives me the error message, but says, when I try to sign in, "There are no accounts to select." Would it be because I have a Google+ account?
    I got that no account to select error as well, but as soon as logged in via google account withing blackberry settings (had to add as new account) I was able to sign in...

    Posted via CB10
    11-08-14 07:23 AM
  5. ralfyguy's Avatar
    On a side note: The latest YouTube update doesn't work anymore. It patches with LP and Gmaps Patcher, but crashes upon launch. I should have kept the previous version on file.

    Posted via CB10
    11-08-14 09:41 AM
  6. KenV54's Avatar
    I got that no account to select error as well, but as soon as logged in via google account withing blackberry settings (had to add as new account) I was able to sign in...

    Posted via CB10
    Turns out I already had a Google account (in addition to the mail-calendar-contacts account with the same gmail address) associated with my other Android Gmail app (not Inbox) on the BB. So, I deleted that Gmail app and the additional Google account disappeared automatically. Then I added a new Google account, but I told it not to do anything with email-calendar-contacts. I signed into that account and exited. Then Google Inbox saw that Google account, and it works as advertised.

    Thanks, Hamster and Sal for your help. And Sal, you're right, I wasn't missing that much with Inbox. But as a bonus, in going through the process, I saw Cobalt's Android Browser which recognizes Google and my account, and now when I open the Android browser it has my past Google searches from my computer.

    I like doing this stuff, just because it's there, but it makes me realize why the typical smartphone user doesn't want to have to go through all these machinations just to get the popular apps on his or her phone, and why BB is not for everyone. That said, once it's all in place and working, it beats the Android phones and the iPhone by a mile. I have an iPad Mini (iOS8.1) with an external case-keyboard which I need for traveling so I don't have to lug my MacBook Pro around. But I get no enjoyment out of the iPad Mini--its lack of multitasking, the cumbersome navigation, etc., it's just necessary. Makes me think I should be looking into the Passport as my computer substitute.
    hamsterwheel likes this.
    11-08-14 10:52 AM
  7. fucsia's Avatar
    Hi Cobalt team,
    I was trying to patch the android app com.eni.enjoy (a car sharing app). I had been successful with cobalt patcher to have it working, but in the last versions, the patched app does not load any map.
    I have uploaded the detailed log from gmaps patcher 1.2

    Hope that somebody could help me for this patch
    Thanks !


    The package contains 1 classes.dex file
    [Decompiling classes and resources]
    Decompiled 8.35 MB in 70.16 seconds
    Done.
    [Analyzing Package]
    Google Maps API v1 dependencies detected
    Google Maps API v2 dependencies detected
    Google Play services dependencies detected
    [Analysis completed]

    Press CONTINUE to proceed or CANCEL to abort.

    [Extracting certificates]
    Extracted MD5: 415dbee59f2b1aaa34b5b275080bb86b
    Done.
    [Decompiling and patching Google Maps v1]
    Done.
    [Removing Google Maps API v1 dependencies from AndroidManifest]
    Done.
    [Replacing Google Maps v2 API key in AndroidManifest]
    Done.
    [Patching Google Play Services]
    Patching .method public static isGooglePlayServicesAvailable(Landroid/content/ContextI
    Done.
    [Rebuilding]
    I: Using Apktool 2.0.0-RC2 on com.eni.enjoy-1010
    I: Checking whether sources has changed...
    I: Smaling smali folder into classes.dex...
    I: Checking whether resources has changed...
    I: Building resources...
    I: Building apk file...
    I: Copying unknown files/dir...
    Done.
    [Signing and Zip aligning]
    Done.
    [Cleaning up]
    Done.
    11-08-14 04:20 PM
  8. jeremias99's Avatar
    I need some help please...I want to patch an app:

    Citymapper (file name: com.citymapper.app.release-56.apk)

    I downloaded it and there's a dependency on Google Play Services.

    So I ran the .apk file through Gmaps Patcher and here are the results:

    Processing C:\Temp\com.citymapper.app.release-56.apk
    [Decompiling Smali code and Resources]
    Decompiled 5.97 MB in 2.05 seconds
    Error: AndroidManifest.xml not found. Decompilation of package com.citymapper.app.release-56 failed, aborting.
    [Cleaning up]
    Done.

    I saw this error with another app I was trying to patch (sorry can't remember which app it was). What do I need to do to resolve this? According to another post (I can't put links in my posts yet) it can be patched to run. I really would appreciate any help with this. I'm IT savvy, but just not with Android...

    Thanks.

    Jeremias99
    11-08-14 08:04 PM
  9. jeremias99's Avatar
    Ok, now I can post links!

    According to: http://forums.crackberry.com/blackbe...k-bb10-941969/

    ....it (CityMapper) can be patched to run. I really would appreciate any help with this. I'm IT savvy, but just not with Android...

    Thanks.

    Jeremias99
    11-08-14 08:06 PM
  10. Sally Mack's Avatar
    Go into options and check off decompile without resources, and Try patching.
    11-09-14 12:19 AM
  11. jeremias99's Avatar
    Go into options and check off decompile without resources, and Try patching.
    Thanks for your reply. Unfortunately, the only options I see under decompiling are:

    How to patch Android Apps depending on Google Maps and Google Play Services-gmapspatch.jpg

    I tried it with that checked off and not checked off...same results.

    Any assistance will be highly appreciated...

    Thanks.

    Jeremias99
    11-09-14 05:56 AM
  12. MrDoreth's Avatar
    Hi I'm a new blackberry user.
    I got the passport.
    But I can't get some apps to work like trip adviser, Instagram, quiz up.
    I seen you all talking about work arrounds lol.
    But if someone can reply with a walk through or a link for how to fix it I'd be grateful.
    I'm just getting confused looking at all the different post's
    Many thanks

    Posted via CB10
    For Instagram Just Try Igrann in BB world

    Posted with my awesome Z10
    11-09-14 06:05 AM
  13. jeremias99's Avatar
    Thanks for your reply. Unfortunately, the only options I see under decompiling are:

    Click image for larger version. 

Name:	gmapspatch.jpg 
Views:	2270 
Size:	48.7 KB 
ID:	313165

    I tried it with that checked off and not checked off...same results.

    Any assistance will be highly appreciated...

    Thanks.

    Jeremias99
    Well, got the issue resolved. It was suggested that I use the Lucky Patcher program on my Z30....

    The Lucky Patcher worked and fixed CityMapper!!!! Thanks everyone for their input and help with this.

    I need to try the app out, but so far, no 'Google Play dependency' errors...

    Now I'm going to try it on some other apps that didn't patch properly (or I had problems with before this one)...

    Jeremias99
    11-09-14 07:24 PM
  14. willboyce's Avatar
    I think I'm going to have to admit defeat here. I've tied of and on for a week to get all this installed. My pc doesn't seem to like the downloads and they will not copy offer from my downloads. I got snap sorted. I got the bittorque file on ok. I don't understand it
    Something has not clicked lol.
    Keep getting a download from mega, that does not work.
    Will all this be sorted in an update by any chance?
    I'm starting to think I should have stayed with lumia as it is all so simple and have 80% Of apps anyway.
    All well there's another few strands of hair gone today.

    Posted via CB10
    11-10-14 10:08 AM
  15. Sally Mack's Avatar
    I think I'm going to have to admit defeat here. I've tied of and on for a week to get all this installed. My pc doesn't seem to like the downloads and they will not copy offer from my downloads. I got snap sorted. I got the bittorque file on ok. I don't understand it
    Something has not clicked lol.
    Keep getting a download from mega, that does not work.
    Will all this be sorted in an update by any chance?
    I'm starting to think I should have stayed with lumia as it is all so simple and have 80% Of apps anyway.
    All well there's another few strands of hair gone today.

    Posted via CB10
    Sometimes chrome (falsely) flags the files as harmful and discards the download. Can you give us more detail? Screenshots of where things go south? This tool is relatively easy to use, so I'm surprised to hear you're having difficulty.
    11-10-14 02:00 PM
  16. willboyce's Avatar
    Hi sally. Chrome did say it was harmful. It made me aware by saying it's at my own risk. That was enough to stop me right at that point and delete everything.
    Is there any chance that snap will be updated to let all these apps work from Google?
    If it was a matter of month I don't mind waiting.
    Blackberry world really is the bottom of the barrel.
    I've no pic shots as yet.
    I may give it another go towards weekend

    Posted via CB10
    11-10-14 04:11 PM
  17. Sally Mack's Avatar
    Hi sally. Chrome did say it was harmful. It made me aware by saying it's at my own risk. That was enough to stop me right at that point and delete everything.
    Is there any chance that snap will be updated to let all these apps work from Google?
    If it was a matter of month I don't mind waiting.
    Blackberry world really is the bottom of the barrel.
    I've no pic shots as yet.
    I may give it another go towards weekend

    Posted via CB10
    Chrome's flags are baseless... just a function of having an uncommon zip file hosted on a public file sharing site with a .exe file in the zip. There's absolutely nothing harmful in the patcher.

    I had to disable a security setting on chrome to download the patcher.

    There's nothing snap can do to support this ; patching is your best option.
    11-10-14 06:34 PM
  18. Sally Mack's Avatar
    Not sure if anybody is having the same problem as me, but are any of you having problems downloading apks from barinstall.com? I'm trying to download an updated apk for a paid app I have purchased so I can patch it but I keep getting the "code 9" error saying that it can't connect to the play store. It's never given me a problem before now, last update to this apk was back in August.
    Seems to be working again
    jzajac and Hannes67 like this.
    11-10-14 11:05 PM
  19. jzajac's Avatar
    Seems to be working again
    Fantastic news!

    Posted via CB10
    11-11-14 07:37 AM
  20. willboyce's Avatar
    H sally . Where do you find the app files to download to your pc to put in the patcher?

    Posted via CB10
    11-11-14 08:22 AM
  21. Sally Mack's Avatar
    H sally . Where do you find the app files to download to your pc to put in the patcher?

    Posted via CB10
    At the top of this forum there are a bunch of stickied threads with links to various app stores, and apps, request threads, etc. I'd say those threads are the best place to start.
    11-11-14 11:07 AM
  22. jzajac's Avatar
    Seems to be working again
    Any idea if this is only for free apps? I just tried with one that I purchased and I'm still having the code 9 error.
    11-11-14 07:14 PM
  23. Sally Mack's Avatar
    Any idea if this is only for free apps? I just tried with one that I purchased and I'm still having the code 9 error.
    I just used it for a paid app. Perhaps the error is specific to the app you purchased.
    11-12-14 11:49 AM
  24. jzajac's Avatar
    I just used it for a paid app. Perhaps the error is specific to the app you purchased.
    Jeez, it's the same app I've been fighting with forever to keep working too. The chessmatch continues...
    11-12-14 03:51 PM
  25. jzajac's Avatar
    I just used it for a paid app. Perhaps the error is specific to the app you purchased.
    There's got to be something wrong with my settings if it's working for you, but I verified that my email is correct and I have the correct GSF ID in there. I haven't changed anything else so I don't know why free and paid apps are all coming back with code 9 errors every time I try to download them.
    11-13-14 09:28 AM
4,042 ... 5859606162 ...

Similar Threads

  1. how do you clean install a BB10 device using Link?
    By gameson in forum BlackBerry 10 OS
    Replies: 14
    Last Post: 04-01-15, 07:54 AM
  2. Android Apps no Longer Working? Candy Crush?
    By raxamillion in forum More for your BlackBerry 10 Phone!
    Replies: 41
    Last Post: 05-05-14, 04:04 AM
  3. Best Remote desktop App?
    By alejandrohn5 in forum BlackBerry Z10
    Replies: 7
    Last Post: 04-01-14, 11:16 PM
  4. Can DLNA Rendering be Enabled by an APP?
    By Cynycl in forum BlackBerry PlayBook
    Replies: 4
    Last Post: 03-15-14, 02:25 PM
  5. Question about 10.2 and sim.
    By Watcher777 in forum BlackBerry Z10
    Replies: 1
    Last Post: 03-14-14, 03:00 PM
LINK TO POST COPIED TO CLIPBOARD