03-24-19 02:56 AM
4,042 ... 45678 ...
tools
  1. Sally Mack's Avatar
    Ok question do I just click the download button from my phone? I did and it brought up a screen with a circle with dots moving around it but nothing else. How do I download it sorry too many pages to try and read through.

    Posted via CB10
    Start with the first post.
    03-30-14 01:34 AM
  2. twelvezero8's Avatar
    I did but there are no instructions. It just says download. I keep getting the app need Google play services error. I hit the download button from my phone but nothing changes app still won't work.

    Posted via CB10
    03-30-14 01:39 AM
  3. dustmalik's Avatar
    I did but there are no instructions. It just says download. I keep getting the app need Google play services error. I hit the download button from my phone but nothing changes app still won't work.

    Posted via CB10
    Use the Gmaps patcher on the first post to patch the app. Also install the Patched Google Play services from this package

    Posted via CB10 using my Gorgeous Z10
    Vurhan likes this.
    03-30-14 03:33 AM
  4. omega supreme's Avatar
    Does this patch also fix being able to load your old android apps that used to work before the10.2 update? Cause that's the problem i have now with no viable solution. No, i do not have or attempted to download any type of android downloader.

    i want to get my old apps working again before getting any of those. Wouldn't want to add to the problem as i currently have just 4 android apps that simply stay on a black screen.

    Posted via CB10
    03-30-14 03:37 AM
  5. Cobalt232's Avatar
    What apps are not working? Can you post the links from Google play?

    Sent from my Q10 using CB Forums mobile app
    03-30-14 04:03 AM
  6. joehc's Avatar
    What apps are not working? Can you post the links from Google play?

    Sent from my Q10 using CB Forums mobile app
    This is awesome. Many thx. Got my Youtube to work.

    But I tried Quickoffice and Google Drive. And they do not work. Quickoffice just crashed and Google Drive says that there is no Google account installed. Are there any workarounds for this?

    Thanks
    03-30-14 04:32 AM
  7. Cobalt232's Avatar
    This is awesome. Many thx. Got my Youtube to work.

    But I tried Quickoffice and Google Drive. And they do not work. Quickoffice just crashed and Google Drive says that there is no Google account installed. Are there any workarounds for this?

    Thanks
    Unfortunately, we currently have no workaround for the Google+ login stuff.
    03-30-14 05:07 AM
  8. twelvezero8's Avatar
    Well still haven't downloaded it yet. Tried but have no idea I am not sure if you have to download this to your pc and the have your phone plugged in to work or can you download this stuff to your phone straight from the webpage. Oh well no Groupon I guess I will survive.

    Posted via CB10
    03-30-14 06:17 AM
  9. joehc's Avatar
    Unfortunately, we currently have no workaround for the Google+ login stuff.
    Bummer. But keep up the good work!
    03-30-14 07:36 AM
  10. dustmalik's Avatar
    Well still haven't downloaded it yet. Tried but have no idea I am not sure if you have to download this to your pc and the have your phone plugged in to work or can you download this stuff to your phone straight from the webpage. Oh well no Groupon I guess I will survive.

    Posted via CB10
    The patcher only work on PC, so yes, you have to transfer the app you want to patch to your PC and patch it, before installing it to your device.
    Groupon has been successfully patched. Do follow the instructions on the first post of this thread to patch it, and also install Google Play services from this package

    Posted via CB10 using my Gorgeous Z10
    03-30-14 10:44 AM
  11. Ashish Sanghvi's Avatar
    Can someone please patch "quizup" for me. Thanks in advance.
    How to patch Android Apps depending on Google Maps and Google Play Services-img_20140330_225256.png

    Posted via CB 10 using the awesome bb10 keyboard
    03-30-14 12:23 PM
  12. WWBlondieDo's Avatar
    Can someone please patch "quizup" for me. Thanks in advance.
    Click image for larger version. 

Name:	IMG_20140330_225256.png 
Views:	1363 
Size:	113.5 KB 
ID:	259568

    Posted via CB 10 using the awesome bb10 keyboard
    You can't sign in, even when it's patched.

    Posted via CB10
    03-30-14 01:41 PM
  13. omega supreme's Avatar
    What apps are not working? Can you post the links from Google play?

    Sent from my Q10 using CB Forums mobile app
    I didn't get them from google play, i don't even know what google play is...Basically any that i sideloaded during 10.1 or any android port from bbw for that matter, like 8track music, instagram and so on. Everything associated with android stopped working once i got the 10.2 update... i've read about having to put a different android runtime but i don't know where to find that and the threads claiming ti have it says that the links no longer work.

    Posted via CB10
    03-30-14 01:50 PM
  14. Sally Mack's Avatar
    Your issue isn't really related to this thread. Seems like you have an issue with your runtime that needs to be addressed.

    You may want to try to install an apk just to see what happens. If it installs correctly, and runs, you can simply delete the apps from 10.1 and reinstall the apk's fresh.
    03-30-14 01:58 PM
  15. mrjmc99's Avatar
    Thanks for the patched play store, that fixed my issues with one paid app that required play store to verify my license. Didn't even have to patch the app.

    Z30STA100-3/10.2.1.2947
    03-30-14 04:47 PM
  16. Apollo_IV's Avatar
    This could be due to mismatching signatures. It may help to remove Google Play Services and Google Login Services. Then reboot the phone, and verify with Ghost Commander, that everything has been correctly deleted.

    Then install Playstore apk first, after that Google Login services. Use the files from this post.

    Hope this helps.
    Everything installs fine but the darned Play Store. I think it might be something to do with the runtime in 10.3
    03-30-14 05:10 PM
  17. Cobalt232's Avatar
    That May be. Hope they Did not lock down something in 10.3. Can you Post the lofile of the Installation process? Use my blackberry logger in my signature. Run it, press 6 to clear the logbuffer on the Device and then Use Option 2 to log thr Installation procedure. Then Post the log.

    Sent from my Q10 using CB Forums mobile app
    03-30-14 05:25 PM
  18. Apollo_IV's Avatar
    That May be. Hope they Did not lock down something in 10.3. Can you Post the lofile of the Installation process? Use my blackberry logger in my signature. Run it, press 6 to clear the logbuffer on the Device and then Use Option 2 to log thr Installation procedure. Then Post the log.

    Sent from my Q10 using CB Forums mobile app
    Lord have mercy...

    --------- beginning of /dev/log/main
    I/dalvikvm-heap(23732447): Grow heap (frag case) to 23.364MB for 4186128-byte allocation
    I/dalvikvm-heap(23732447): Grow heap (frag case) to 24.844MB for 3646064-byte allocation
    W/PackageManager(23732447): Couldn't get low memory threshold; no free limit imposed
    --------- beginning of /dev/log/system
    W/ActivityManager(23732447): No content provider found for permission revoke: file:///accounts/1000/appdata/sys.android.gYABgKAOw1czN6neiAT72SGO.ns/tmp/android_install/com.android.vending.andrBtaXFywLKCceExdiBYOLsJA.ap k
    W/ActivityManager(23732447): No content provider found for permission revoke: file:///accounts/1000/appdata/sys.android.gYABgKAOw1czN6neiAT72SGO.ns/tmp/android_install/com.android.vending.andrBtaXFywLKCceExdiBYOLsJA.ap k
    I/PackageManager(23732447): Copying native libraries to /data/app-lib/vmdl53960152
    I/PackageManager(23732447): Removing non-system package:com.android.vending
    I/ActivityManager(23732447): Force stopping package com.android.vending appid=10180 user=-1
    I/PackageManager(23732447): Package com.android.vending codePath changed from /data/app/com.android.vending-2.apk to /data/app/com.android.vending-1.apk; Retaining data and using new
    I/PackageManager(23732447): Running dexopt on: com.android.vending
    I/dalvikvm(24219891): DexOpt: not resolving ambiguous class 'Lcom/google/android/gms/common/GooglePlayServicesUtil;'
    I/dalvikvm(24219891): DexOpt: not resolving ambiguous class 'Lcom/android/internal/os/PkgUsageStats;'
    I/dalvikvm(24219891): DexOpt: not resolving ambiguous class 'Lcom/google/android/gms/common/GooglePlayServicesUtil;'
    I/dalvikvm(24219891): DexOpt: not resolving ambiguous class 'Lcom/google/android/gms/common/GooglePlayServicesUtil;'
    I/dalvikvm(24219891): DexOpt: not resolving ambiguous class 'Lcom/google/android/gms/common/GooglePlayServicesUtil;'
    I/ActivityManager(23732447): Force stopping package com.android.vending appid=10180 user=-1
    W/PackageManager(23732447): Code path for pkg : com.android.vending changing from /data/app/com.android.vending-2.apk to /data/app/com.android.vending-1.apk
    W/PackageManager(23732447): Resource path for pkg : com.android.vending changing from /data/app/com.android.vending-2.apk to /data/app/com.android.vending-1.apk
    E/PackageManager(23732447): Reject third party in-app billing service!
    W/PackageManager(23732447): Package couldn't be installed in /data/app/com.android.vending-1.apk
    W/PackageParser(23732447): Skipping dir: /data/app/com.android.vending-2.apk
    E/PackageManager(23732447): Failed to restore package : com.android.vending after failed upgrade
    03-30-14 05:49 PM
  19. Cobalt232's Avatar
    This is the part that causes the problem:

    E/PackageManager(23732447): Reject third party in-app billing service!
    W/PackageManager(23732447): Package couldn't be installed in /data/app/com.android.vending-1.apk
    W/PackageParser(23732447): Skipping dir: /data/app/com.android.vending-2.apk
    E/PackageManager(23732447): Failed to restore package : com.android.vending after failed upgrade

    For some reason, the Runtime believes that you already have installed com.android.vending and it tells us that the update failed.

    I have encountered this problem when I had multiple versions of com.android.vending.apk (the installation package) on the SD Card or built in flash memory. Can you verify and make sure that only one installation package is on the device and then retry to install?
    03-30-14 06:06 PM
  20. Apollo_IV's Avatar
    This is the part that causes the problem:

    E/PackageManager(23732447): Reject third party in-app billing service!
    W/PackageManager(23732447): Package couldn't be installed in /data/app/com.android.vending-1.apk
    W/PackageParser(23732447): Skipping dir: /data/app/com.android.vending-2.apk
    E/PackageManager(23732447): Failed to restore package : com.android.vending after failed upgrade

    For some reason, the Runtime believes that you already have installed com.android.vending and it tells us that the update failed.

    I have encountered this problem when I had multiple versions of com.android.vending.apk (the installation package) on the SD Card or built in flash memory. Can you verify and make sure that only one installation package is on the device and then retry to install?
    I'm moving all my apks back to my computer, leaving a single Play Store on the device, restarting and then will try again.

    Question: Do you think maybe the Amazon App Store and Aptoide are effing it up?
    03-30-14 06:15 PM
  21. Cobalt232's Avatar
    I don't think so.
    03-30-14 06:20 PM
  22. Apollo_IV's Avatar
    Okay, it didn't work. I officially hate the Play Store and it's BS.
    03-30-14 06:27 PM
  23. Cobalt232's Avatar
    Damned! Arw, will think about it, must get some sleep now.
    03-30-14 06:30 PM
  24. Apollo_IV's Avatar
    Okay. Thanks for trying though =D
    03-30-14 06:40 PM
  25. Cobalt232's Avatar
    Goog morning. I was thinking about the Situation and you may want to try to uninstall all other stores (1Mobile, Amazon and especialle Snap) it may be a Problem with gsf id.

    Sent from my Q10 using CB Forums mobile app
    03-31-14 02:36 AM
4,042 ... 45678 ...

Similar Threads

  1. how do you clean install a BB10 device using Link?
    By gameson in forum BlackBerry 10 OS
    Replies: 14
    Last Post: 04-01-15, 07:54 AM
  2. Android Apps no Longer Working? Candy Crush?
    By raxamillion in forum More for your BlackBerry 10 Phone!
    Replies: 41
    Last Post: 05-05-14, 04:04 AM
  3. Best Remote desktop App?
    By alejandrohn5 in forum BlackBerry Z10
    Replies: 7
    Last Post: 04-01-14, 11:16 PM
  4. Can DLNA Rendering be Enabled by an APP?
    By Cynycl in forum BlackBerry PlayBook
    Replies: 4
    Last Post: 03-15-14, 02:25 PM
  5. Question about 10.2 and sim.
    By Watcher777 in forum BlackBerry Z10
    Replies: 1
    Last Post: 03-14-14, 03:00 PM
LINK TO POST COPIED TO CLIPBOARD