03-24-19 02:56 AM
4,042 ... 5657585960 ...
tools
  1. hnguyen's Avatar
    Is there a version of hangouts that didn't use google play services?

    Posted via CB10
    10-13-14 10:13 PM
  2. Sally Mack's Avatar
    Is there a version of hangouts that didn't use google play services?

    Posted via CB10
    You'd have to go back to the days of when hangouts was just Google talk.
    hnguyen likes this.
    10-13-14 11:54 PM
  3. anon(9137237)'s Avatar
    I patched the App Flinkster and while trying to install on my Z10 it says that the app cant be installed. Any idea what went wrong?
    Are there specific requirements to the installed JRE? I have the IBM JRE - maybe this is the problem...
    10-15-14 04:05 AM
  4. Cobalt232's Avatar
    I patched the App Flinkster and while trying to install on my Z10 it says that the app cant be installed. Any idea what went wrong?
    Are there specific requirements to the installed JRE? I have the IBM JRE - maybe this is the problem...
    Two questions:

    1. Did you decompile with resources on or off? (option 1 under decompiling)
    2. What patches did the patcher suggest?

    I analyzed this app with the patcher and it suggested the following patches:

    Google Maps API V2
    Google Maps Permissions
    Google Play services 1
    Google Advertising
    Referenced Authorities

    Did you get the same result?
    10-15-14 04:20 AM
  5. anon(9137237)'s Avatar
    Thanks for your reply!
    Option 1 was enabled and i did get the same results
    10-15-14 04:25 AM
  6. Cobalt232's Avatar
    BTW: The reason why you can't install the app is because the Referenced Authorities have not been patched.
    10-15-14 04:26 AM
  7. anon(9137237)'s Avatar
    Sorry for this question but is this impossible? Or did I just miss something?
    Last edited by kenonu; 10-15-14 at 05:34 AM.
    10-15-14 04:55 AM
  8. Cobalt232's Avatar
    Sorry for this question but is this impossible? Or did I just miss something?
    I'll have to look into it, I'm at work right now. Maybe a bit later.
    10-15-14 06:28 AM
  9. anon(9137237)'s Avatar
    I'll have to look into it, I'm at work right now. Maybe a bit later.
    Thanks! If you get this app working I will hit your donation button again!
    10-15-14 06:31 AM
  10. Cobalt232's Avatar
    Thanks! If you get this app working I will hit your donation button again!
    So I patched that app and it seems to install without any problem. Did you uninstall the unpatched version from the phone before trying to install the patched version. This must be done because otherwise the app will try to update itself and will fail because the signatures don't match.
    10-15-14 09:07 AM
  11. Cobalt232's Avatar
    GMaps Patcher get's some love this week. We have a new version 1.2. The downloadlink in post 1 has been updated.

    Changelog:
    - Now uses APKTool 2.0.0 RC2 (decompiles/recompiles more apk files)
    - Updated patching engine to support new smali folder structure when working with multiple classes files
    - Integrated Google resource Framework that helps decompile/recompile stubborn Google apps (check new flag in options)
    - Removed Google Play services from the package, refer to Landing Page for the latest versions of Google Play

    The new Version of APKTool is now able to decompile Google Play store 4.9 (5.0 still doesn't work). I'll patch 4.9 in the next few days.
    lyricidal, dustmalik and sunetos like this.
    10-15-14 12:05 PM
  12. anon(9137237)'s Avatar
    So I patched that app and it seems to install without any problem. Did you uninstall the unpatched version from the phone before trying to install the patched version. This must be done because otherwise the app will try to update itself and will fail because the signatures don't match.
    Yes I did uninstall the unpatched app. Is it possibe that the IBM Java Runtime is causing this error?
    10-16-14 04:32 AM
  13. anon(9137237)'s Avatar
    It worked with the Oracle Runtime- thank you for your support
    Cobalt232 likes this.
    10-16-14 06:02 AM
  14. Cobalt232's Avatar
    It worked with the Oracle Runtime- thank you for your support
    Good to know, thank you for testing.
    anon(9137237) likes this.
    10-16-14 07:35 AM
  15. ralfyguy's Avatar
    GSF ID on the new Gmaps Patcher doesn't work on latest Java 8 Update 25. It asks for Java 7. So I installed the latest Java 7 release co-existing with the Java 8 version.

    Posted via CB10
    Cobalt232 likes this.
    10-16-14 07:51 AM
  16. alaviss's Avatar
    @Cobalt is there any way to make the android version of Asphalt 8 runs on our BlackBerry? I've tried to patch it but always end up at "Invalid License" (don't know why Gameloft put License checking on free games), I've tried to patch it with Lucky Patcher to remove license checking, but after that the game won't run.

    Z10 - 10.3 - STL 100-1
    10-18-14 08:21 AM
  17. Cobalt232's Avatar
    GSF ID on the new Gmaps Patcher doesn't work on latest Java 8 Update 25. It asks for Java 7. So I installed the latest Java 7 release co-existing with the Java 8 version.

    Posted via CB10
    Thanks for this information. I have to recompile the java code with a new version some time.
    thickman91 likes this.
    10-18-14 11:43 AM
  18. rav813's Avatar
    I can't seem to get Google Wallet to work I've tried patching it with Lucky Patcher and GMaps Patcher but neither method worked -- the app just keeps crashing. The original apk won't load because it says I need GPlay Services (I have your patched file installed). I have GPlay Store and GMaps working just fine following your methods (thank you btw!) but Wallet is still being very elusive. Any and all help would be appreciated!!

    Thanks
    10-20-14 08:47 PM
  19. dman2009's Avatar
    Quick questions:

    1. Should I patch Google Maps itself? I keep getting a Google Play Services (GPS) error banner and it says using GPS will increase accuracy.

    2. Can I patch with V1.2 and use the patched GPS from a previous patcher and vice versa?

    Thanks!
    10-21-14 07:43 PM
  20. Sally Mack's Avatar
    1. Not necessary.

    2. Yeah, it'll work.
    10-21-14 09:19 PM
  21. SaraVibes's Avatar
    Subscribing

    Thanks for everyone's help

    Posted via CB10
    10-23-14 12:57 AM
  22. santhoshmanikandan's Avatar
    Someone please upload the new play store other than mega.

    Z10STL100-1/10.3.1.938
    10-23-14 12:23 PM
  23. MikeyJSydney's Avatar
    Hey guys,

    So I been reading this thread and wanted to know if this would work on the 'between app for couples'.

    I have been using it on my Passport and it is running all fine, just that every time I reopen it if its not on an active frame, a message pops up saying I need google play services to use the app (I just wanna get rid of that - haha).

    Does this patch thing work with the majority of apps?
    10-25-14 06:54 AM
  24. Cobalt232's Avatar
    Works with most of them. Just go on and try.
    10-25-14 07:18 AM
  25. Bonsaibo's Avatar
    I can't seem to get Google Wallet to work I've tried patching it with Lucky Patcher and GMaps Patcher but neither method worked -- the app just keeps crashing. The original apk won't load because it says I need GPlay Services (I have your patched file installed). I have GPlay Store and GMaps working just fine following your methods (thank you btw!) but Wallet is still being very elusive. Any and all help would be appreciated!!

    Thanks
    If anyone ever gets Google Wallet working, that would be awesome. Tried multiple approaches. No go.
    rav813 likes this.
    10-26-14 03:13 PM
4,042 ... 5657585960 ...

Similar Threads

  1. how do you clean install a BB10 device using Link?
    By gameson in forum BlackBerry 10 OS
    Replies: 14
    Last Post: 04-01-15, 07:54 AM
  2. Android Apps no Longer Working? Candy Crush?
    By raxamillion in forum More for your BlackBerry 10 Phone!
    Replies: 41
    Last Post: 05-05-14, 04:04 AM
  3. Best Remote desktop App?
    By alejandrohn5 in forum BlackBerry Z10
    Replies: 7
    Last Post: 04-01-14, 11:16 PM
  4. Can DLNA Rendering be Enabled by an APP?
    By Cynycl in forum BlackBerry PlayBook
    Replies: 4
    Last Post: 03-15-14, 02:25 PM
  5. Question about 10.2 and sim.
    By Watcher777 in forum BlackBerry Z10
    Replies: 1
    Last Post: 03-14-14, 03:00 PM
LINK TO POST COPIED TO CLIPBOARD