03-24-19 02:56 AM
4,042 ... 5051525354 ...
tools
  1. ralfyguy's Avatar
    Just tried it with a couple of apps. Latest YouTube just poofs upon launch. Weatherbug shows no maps. Does that mean that I'd have to re patch apps like that with the new Play Services installed?
    Oh, BTW, the new GPS has no icon.
    But thanks again for the great work. Just giving some neutral feedback.

    Posted via CB10
    09-17-14 07:03 PM
  2. ralfyguy's Avatar
    Just tried it with a couple of apps. Latest YouTube just poofs upon launch. Weatherbug shows no maps. Does that mean that I'd have to re patch apps like that with the new Play Services installed?
    Both apps worked fine with the previous (current) version.
    Oh, BTW, the new GPS has no icon.
    But thanks again for the great work. Just giving some neutral feedback.

    Posted via CB10


    Posted via CB10
    09-17-14 07:04 PM
  3. C_McD's Avatar
    If you downloaded the file with Play Store Downloader, the file is on your internal flash memory under misc/android/ApkDownloads.
    I tried your Play Store Downloader, but couldn't get it to work. Tries to d/l but says 403 error re valid credentials.

    I'm on 10.2.1.3289.

    Posted via CB10
    09-17-14 08:00 PM
  4. dustmalik's Avatar
    Just tried it with a couple of apps. Latest YouTube just poofs upon launch. Weatherbug shows no maps. Does that mean that I'd have to re patch apps like that with the new Play Services installed?
    Oh, BTW, the new GPS has no icon.
    But thanks again for the great work. Just giving some neutral feedback.

    Posted via CB10
    It has an icon. Maybe a reboot will fix that for you.

    Posted via CB10 using my Gorgeous Z30
    09-17-14 08:04 PM
  5. Sally Mack's Avatar
    I tried your Play Store Downloader, but couldn't get it to work. Tries to d/l but says 403 error re valid credentials.

    I'm on 10.2.1.3289.

    Posted via CB10
    Sounds like you need to go into the settings and change the gsf id. Easiest way to get a gsf id is to install snap and login to your Google account. If you've already done so, you can find it in the snap settings menu.
    09-17-14 08:52 PM
  6. rajbir01's Avatar
    Cobalt, I'm running Z30STA100-5/10.3.0.1154

    Posted via CB10
    09-17-14 09:09 PM
  7. Sally Mack's Avatar
    So here we go with a first version...


    The known limitations also apply for this version:
    No account history available, therefore the new Play Games menu throws an error message (no crash).
    Gave it a shot, and for the most part it works well.

    One thing I've noticed is that the latest Gmail apk is quite temperamental, and now also requires patching to get rid of the Google lay services required error. With 5.x I sometimes got a crash, but eventually would get into the app. With this newest version, it crashes every time (maybe this is similar to ralfyguy's YouTube crash?). Not really a huge deal, but worth noting I suppose.

    Edit: after rolling back to Google play services 5.x, Gmail still crashes. Maybe it's more of a 10.3 thing. Meh.
    Last edited by Sally Mack; 09-18-14 at 12:38 AM.
    09-17-14 09:29 PM
  8. Sally Mack's Avatar
    Slightly unrelated, but for those who stick to using older versions of maps so that you can remain logged in to your account while having cobalt's patched Google play services installed...

    If you attempt to go into the location settings from Google maps with a Google play services apk higher than 4.x, you'll get a "Google play services required" error.

    So I patched Google maps 6.14.5 with lucky patcher, and got rid of the error without any other noticeable side effects .
    09-17-14 09:55 PM
  9. tdyhedge's Avatar
    Slightly unrelated, but for those who stick to using older versions of maps so that you can remain logged in to your account while having cobalt's patched Google play services installed...

    If you attempt to go into the location settings from Google maps with a Google play services apk higher than 4.x, you'll get a "Google play services required" error.

    So I patched Google maps 6.14.5 with lucky patcher, and got rid of the error without any other noticeable side effects .
    So now you're patching Google Maps? Lololol BTW, I'm also using maps 6.4.15. Is yours still crashing when ending navigation or is it just me? That seems to be the only real bug.

    Via my simply amazing ? Q10 10.3.0.1154
    09-17-14 11:48 PM
  10. Sally Mack's Avatar
    Gave it a shot, and for the most part it works well.
    Spoke too soon. Having issues with the transit app. The map doesn't appear, similar to when no v2 api key is injected. I also noticed this behaviour with uber, but the map eventually kicked in after manually choosing an address.

    I rolled back to 5.x, and now it works again.

    Edit: perhaps I spoke too soon again. Seems to be working again using 6.1. Lots of post editing tonight!

    Edit2: I can swear that panning/zooming in the most recent patched Google play services isn't as it should be. It seems like it has lag, doesn't switch level of detail easily, and at times is non responsive. Can anyone else test this using apps that use Google maps within it? For example I tested with uber.
    Last edited by Sally Mack; 09-18-14 at 01:22 AM.
    09-18-14 12:32 AM
  11. Sally Mack's Avatar
    So now you're patching Google Maps? Lololol BTW, I'm also using maps 6.4.15. Is yours still crashing when ending navigation or is it just me? That seems to be the only real bug.

    Via my simply amazing ? Q10 10.3.0.1154
    Yes, I patched maps, however it will only work when patched if using Google play services 6+ (older versions of play services will crash a patched maps).

    I also attempted a number of ways to sign in to maps 7/8 with this latest Google play services release from cobalt. No luck.

    As for crashes at the end of navigation, no, but for the longest time I was accessing navigation through a direct shortcut another member posted in the early days of bb10 which stabilized the navigation piece quite a bit. I'll take a specific look at that tomorrow, accessing navigation through the main maps app and see what happens at the end of my trip.
    Last edited by Sally Mack; 09-18-14 at 01:31 AM.
    09-18-14 12:37 AM
  12. dustmalik's Avatar
    Yes, I patched maps, however it will only work when patched if using Google play services 6+ (older versions of play services will crash a patched maps).
    Running v6 Google Play services, I patched Maps v8.3.1 and it still crashes as before.


    Posted via CB10 using my Gorgeous Z30
    09-18-14 03:26 AM
  13. Sally Mack's Avatar
    Running v6 Google Play services, I patched Maps v8.3.1 and it still crashes as before.


    Posted via CB10 using my Gorgeous Z30
    That's correct. I also tried quite a few different approaches on 8.x and 7.x and still failed. So that only works for maps v6.x.
    09-18-14 07:38 AM
  14. ralfyguy's Avatar
    I reinstalled the latest GPS from Cobalt and rebooted and the latest YouTube doesn't work when patched with LP.
    Weatherbug radar shows the precipitation but no actual map. Stormshield shows a license error but worked before. The app is purchased

    Posted via CB10
    09-18-14 08:28 AM
  15. Sally Mack's Avatar
    I've just come across a new apk that must use a different method to access google play services. The new starbucks apk always shows a google play services error, even after patching with lucky patcher. I attempted to patch using the windows patcher, but it says nothing to patch. Anyone else want to give it a shot?
    https://app.box.com/s/sagpkke8qw7jkqbgk1m9
    Reggie Abraham likes this.
    09-18-14 09:01 AM
  16. moody's Avatar
    @cobalt, please check your pm's
    09-18-14 09:15 AM
  17. ralfyguy's Avatar
    I had to go back to the latest 5.xxx GPS. Too many apps don't work right anymore.

    Posted via CB10
    09-18-14 09:16 AM
  18. Ajay Chopra1's Avatar
    I cannot find the output folder.....could someone just help me out??

    Posted Via : The Beast 'Blackberry Z10'
    09-18-14 09:18 AM
  19. dustmalik's Avatar
    I had to go back to the latest 5.xxx GPS. Too many apps don't work right anymore.

    Posted via CB10
    Could you name those apps?

    Posted via CB10 using my Gorgeous Z30
    09-18-14 09:22 AM
  20. Ajay Chopra1's Avatar
    Did anyone got Modern Combat 5 working on any BlackBerry device? If yes, mention device and the method by which you got it working.

    Posted Via : The Beast 'Blackberry Z10'
    09-18-14 10:24 AM
  21. ralfyguy's Avatar
    Could you name those apps?

    Posted via CB10 using my Gorgeous Z30
    YouTube latest release, patched with LP just poofs upon launch.

    Weatherbug latest release, patched with LP shows the radar precipitation, but maps stays blank.

    Stormshield latest release patched with LP shows only standard map, will not switch to satellite.

    I re patched all those, but no luck. They work just fine with the latest 5.xxx GPS release. I also uninstalled the old, then reboot then install new GPS, same thing. I also had to re patch Stormshield for license error 6. Worked fine with old GPS.
    I gotta stop testing for now, because all the patching and reinstalling put my battery down to 36% from 100% in three hours.

    Posted via CB10
    09-18-14 10:29 AM
  22. Cobalt232's Avatar
    Guys, it looks like this bloated Google Play services v6 doesn't really work. I'll look deeper into it this weekend. Better stick with v5 for now.
    Furell likes this.
    09-18-14 12:32 PM
  23. ralfyguy's Avatar
    Guys, it looks like this bloated Google Play services v6 doesn't really work. I'll look deeper into it this weekend. Better stick with v5 for now.
    Sorry man. But I really appreciate what you do Sir. Vielen Dank!

    Posted via CB10
    Cobalt232 likes this.
    09-18-14 12:42 PM
  24. Cobalt232's Avatar
    I've just come across a new apk that must use a different method to access google play services. The new starbucks apk always shows a google play services error, even after patching with lucky patcher. I attempted to patch using the windows patcher, but it says nothing to patch. Anyone else want to give it a shot?
    https://app.box.com/s/sagpkke8qw7jkqbgk1m9
    Oh my dear Sally, where do you always get those apps from?

    Starbucks App


    Hey, I want an Appenzeller App!
    09-18-14 01:08 PM
  25. Cobalt232's Avatar
    The Starbucks app can not be patched with GMaps patcher because the filenames have special characters as ⊉ and the file search engine doesn't like that.

    Therefore I created a custom patch for Lucky Patcher. It should fix this version and also upcoming ones (if code logic stays the same).
    Starbucks Lucky Patcher custom patch

    Just copy the txt file into the Lucky Patcher folder (where the other txt files are), then run LP and choose custom patch.
    Sally Mack and Furell like this.
    09-18-14 02:15 PM
4,042 ... 5051525354 ...

Similar Threads

  1. how do you clean install a BB10 device using Link?
    By gameson in forum BlackBerry 10 OS
    Replies: 14
    Last Post: 04-01-15, 07:54 AM
  2. Android Apps no Longer Working? Candy Crush?
    By raxamillion in forum More for your BlackBerry 10 Phone!
    Replies: 41
    Last Post: 05-05-14, 04:04 AM
  3. Best Remote desktop App?
    By alejandrohn5 in forum BlackBerry Z10
    Replies: 7
    Last Post: 04-01-14, 11:16 PM
  4. Can DLNA Rendering be Enabled by an APP?
    By Cynycl in forum BlackBerry PlayBook
    Replies: 4
    Last Post: 03-15-14, 02:25 PM
  5. Question about 10.2 and sim.
    By Watcher777 in forum BlackBerry Z10
    Replies: 1
    Last Post: 03-14-14, 03:00 PM
LINK TO POST COPIED TO CLIPBOARD