03-24-19 02:56 AM
4,042 ... 3940414243 ...
tools
  1. dman2009's Avatar
    Thanks tdyhedge. I checked out that thread and see that others are having the same issues. Makes me feel better. I haven't tried Lucky Patcher yet. I'm so proficient with the Gmaps tool that I almost feel like I don't need to have it on the phone!
    08-10-14 07:15 PM
  2. tdyhedge's Avatar
    Thanks tdyhedge. I checked out that thread and see that others are having the same issues. Makes me feel better. I haven't tried Lucky Patcher yet. I'm so proficient with the Gmaps tool that I almost feel like I don't need to have it on the phone!
    There's 2 or 3 other threads I've seen that seem to allude to possibly the same issue also. However Cobalt and Sally Mack have been doing a fine job overall making GPlay even work in the first place.

    Via my simply amazing ? Q10 10.2.2.1531
    08-10-14 11:06 PM
  3. dman2009's Avatar
    Can't agree more. I tried everything to get Strava to work. After putting it through the Patcher and seeing it work for the first time, I was hooked! Since then I've been able to patch so many different apps. Almost all of them work without an issue. My hat's off to Cobalt and Sally Mack for making this possible. Hopefully plenty of people are donating!
    08-11-14 03:07 AM
  4. Cobalt232's Avatar
    Thanks Cobalt! I'll use the old version until 10.3 comes out. I was wondering if the Patcher was going to be 10.3 ready. Now I know!

    The apps I patched with v1.0 seem to work fine with Google Play Services from v0.9. I'm guessing it's backwards compatible?

    Thanks again for all of your hard work!
    The apps patched with Gmaps Patcher v1.0 are compatible with all previous versions of Google Play services.


    Sent from my Q10 using CB Forums mobile app
    08-11-14 03:51 AM
  5. Cami02's Avatar
    This patcher did not work for me, I don't know what I am doing wrong. I downloaded lucky patcher, runner it, I rebuild the apps I wanted, unselected auto mode, selected delete dependencies, I tried the apps that way and they gave the same errors. I chose uninstall and install, I tried them again and the same Google errors keep showing.

    Posted via CB10
    08-12-14 10:49 AM
  6. Cami02's Avatar
    Z10STL100-1/10.2.1.1925

    Posted via CB10
    08-12-14 10:50 AM
  7. Cobalt232's Avatar
    This patcher did not work for me, I don't know what I am doing wrong. I downloaded lucky patcher, runner it, I rebuild the apps I wanted, unselected auto mode, selected delete dependencies, I tried the apps that way and they gave the same errors. I chose uninstall and install, I tried them again and the same Google errors keep showing.

    Posted via CB10
    So what app did you patch? And did you install the modified version of Google Play services?
    08-12-14 12:33 PM
  8. Cami02's Avatar
    Yes, I downloaded the Google Play Services version you posted too.
    I patched Candy Crush, Aworded, TubeMate, Trivia Track and Line. All of them to test if the error keeps showing. The worst is Aworded since it crashes when starting.

    Z10STL100-1/10.2.1.1925
    08-12-14 01:38 PM
  9. jzajac's Avatar
    Yes, I downloaded the Google Play Services version you posted too.
    I patched Candy Crush, Aworded, TubeMate, Trivia Track and Line. All of them to test if the error keeps showing. The worst is Aworded since it crashes when starting.

    Z10STL100-1/10.2.1.1925
    I believe other users have said that Candy Crush has difficulty patching, but they say if you download it from the amazon marketplace rather than the google play store/snap it will run without needing to be patched. I'm not sure if the story will be the same with the other apps you have mentioned.
    08-12-14 01:44 PM
  10. tryfe's Avatar
    I never had a need to patch Candy Crush. It works just fine with the patched google play services..

    Posted via CB10
    ilan.lowinger likes this.
    08-12-14 01:52 PM
  11. jzajac's Avatar
    I never had a need to patch Candy Crush. It works just fine with the patched google play services..

    Posted via CB10
    I never did either, but I also haven't updated that app in a loooooooooong time.
    08-12-14 02:02 PM
  12. dustmalik's Avatar
    The funny thing is, on OS 10.3.0.700, latest Candy crush works without being patched, or the need to install patched Google play services.

    Posted via CB10 using my Gorgeous Z30
    08-12-14 03:03 PM
  13. Cami02's Avatar
    I hope so. By now, I have errors all the time.

    Z10STL100-1/10.2.1.1925
    08-13-14 07:11 PM
  14. Sally Mack's Avatar
    Yes, I downloaded the Google Play Services version you posted too.
    I patched Candy Crush, Aworded, TubeMate, Trivia Track and Line. All of them to test if the error keeps showing. The worst is Aworded since it crashes when starting.

    Z10STL100-1/10.2.1.1925
    Games that use "g+" login generally don't work. Usually they have other dependencies we haven't been able to patch for.

    That said, the google play services errors should go away (even if the games still don't allow you to login). In my experience instead of spitting out a google play services error, you just end up getting something along the lines of "could not sign in" or "network connection error".

    Bottom line : this method usually doesn't help much for games that require g+ login.
    08-14-14 02:15 PM
  15. Cami02's Avatar
    These apps I have don't use G+. I only had that kind of errors you say with Google Maps, which of course, also works awful in my Z10.

    Z10STL100-1/10.2.1.1925
    08-14-14 09:02 PM
  16. Sally Mack's Avatar
    These apps I have don't use G+. I only had that kind of errors you say with Google Maps, which of course, also works awful in my Z10.

    Z10STL100-1/10.2.1.1925
    Maps works like **** because you have an stl100-1. Nothing to do with Google play services.
    08-15-14 12:35 AM
  17. Rafael Angeles's Avatar
    Maps works like **** because you have an stl100-1. Nothing to do with Google play services.
    Very well said mr. *sarcasm*

    Posted via My Awesome Passport | @angelesrobby
    08-15-14 07:26 AM
  18. Sally Mack's Avatar
    Very well said mr. *sarcasm*

    Posted via My Awesome Passport | @angelesrobby
    Lol, it's the truth. Maps doesn't perform well on stl100-1's due to the different processor.
    08-15-14 08:35 AM
  19. dustmalik's Avatar
    Lol, it's the truth. Maps doesn't perform well on stl100-1's due to the different processor.
    True that. I have an STL 1 myself, so, yes, Sally is right.

    Posted via CB10 using my Gorgeous Z30
    08-15-14 07:04 PM
  20. Cami02's Avatar
    Well. No solutions for me rather than throwing my Z10STL100-1 by the window and getting a -2? Companies in Argentina don't have any Z10 with other processor, only -1.

    Z10STL100-1/10.2.1.1925
    08-16-14 04:15 PM
  21. Sally Mack's Avatar
    Well. No solutions for me rather than throwing my Z10STL100-1 by the window and getting a -2? Companies in Argentina don't have any Z10 with other processor, only -1.

    Z10STL100-1/10.2.1.1925
    Maybe try google maps 6.14.5?
    08-16-14 04:17 PM
  22. ShimmyShine's Avatar
    Anyone have a mirror? Megaupload is not cooperating at all.
    08-17-14 11:57 AM
  23. urShadow's Avatar
    Anyone have a mirror? Megaupload is not cooperating at all.
    Worked for me just now without any issue
    08-20-14 03:58 AM
  24. urShadow's Avatar
    Hi,

    First of all, I would like to thank you for all the work performed for the Maps patcher! I was able to successfully patch Endomondo and use it on my Z10 up to version 10.2.4.

    Endomondo released version 10.2.7 a while ago. I decided to give it a try and patched the apk using your tool. Unfortunately, version 10.2.7 requires a newer Play Services version (according to the res/values/integers.xml file version 4452000 is required).

    I updated the Play Services version to the latest version which can be found in this thread. I patched the Endomondo APK and tried to install it on my phone. As soon as the maps display is opened, Endomondo shows a message that Play Services cannot be found.

    Attachment 284401

    What else can I try? The link to my patched APK: https://www.dropbox.com/s/u8ianjzq7j....7-patched.apk

    Just a sidenote: Endomondo offers the Android version in the BlackBerry App World as well. However, they decided to strip all maps-related features. To do this, a check is built into version 10.2.7 which checks for the current os.name equals "qnx". I edited the "smali\com\endomondo\android\common\settings\Setti ngs.smali" file line 3605 and changed "qnx" to "_qnx" in order to bypass this BlackBerry check.
    Endomondo is working fine for me without patching
    aurelpascu24 likes this.
    08-20-14 04:00 AM
  25. urShadow's Avatar
    Unfortunately most apps that want you to log in to your Google account behave that way. We haven't found a solution yet, except that *some* (like Google maps 7+) will work if you don't have Google play services.

    Have you tried patching pushbullet using the patcher in this thread? I doubt it'll make a difference, but worth a shot if you haven't already tried.
    I tried that but it didn't work
    08-20-14 04:02 AM
4,042 ... 3940414243 ...

Similar Threads

  1. how do you clean install a BB10 device using Link?
    By gameson in forum BlackBerry 10 OS
    Replies: 14
    Last Post: 04-01-15, 07:54 AM
  2. Android Apps no Longer Working? Candy Crush?
    By raxamillion in forum More for your BlackBerry 10 Phone!
    Replies: 41
    Last Post: 05-05-14, 04:04 AM
  3. Best Remote desktop App?
    By alejandrohn5 in forum BlackBerry Z10
    Replies: 7
    Last Post: 04-01-14, 11:16 PM
  4. Can DLNA Rendering be Enabled by an APP?
    By Cynycl in forum BlackBerry PlayBook
    Replies: 4
    Last Post: 03-15-14, 02:25 PM
  5. Question about 10.2 and sim.
    By Watcher777 in forum BlackBerry Z10
    Replies: 1
    Last Post: 03-14-14, 03:00 PM
LINK TO POST COPIED TO CLIPBOARD