03-24-19 02:56 AM
4,042 ... 3031323334 ...
tools
  1. ralfyguy's Avatar
    UPS locations maps now show! Skype still shows an Google Play Services error.

    Posted via CB10
    07-02-14 08:21 PM
  2. Sally Mack's Avatar
    OK it worked now.

    Posted via CB10
    Still getting a 404 here
    07-02-14 08:40 PM
  3. ralfyguy's Avatar
    Still getting a 404 here
    Open the post in the browser and then click the download.

    Posted via CB10
    tryfe and Sally Mack like this.
    07-02-14 08:52 PM
  4. ralfyguy's Avatar
    The FNB McAlester app still shows that same error.

    Posted via CB10
    07-02-14 08:53 PM
  5. tryfe's Avatar
    Open the post in the browser and then click the download.

    Posted via CB10
    Thanks; that did the trick!

    Posted via CB10
    07-02-14 10:45 PM
  6. Sally Mack's Avatar
    Can you guys give this version a try:

    Google Play services 5.0.81
    Just noticed I'm getting this when I go into settings --> location settings in map 6.14.5. It doesn't affect the app materially, but in previous versions this wasn't an issue (I'll need to go back to determine which version it last worked on).
    How to patch Android Apps depending on Google Maps and Google Play Services-img_20140703_014400.png
    07-03-14 12:46 AM
  7. Cobalt232's Avatar
    UPS locations maps now show! Skype still shows an Google Play Services error.

    Posted via CB10
    Are you on 10.2.1 or 10.3?
    Are you using Skype From BlackBerry World or Snap?

    When exactly does the error occure?

    I have tried Skype From BlackBerry World on 10.3 with Gplay 5.0.81 and it seems to work.

    Sent from my Q10 using CB Forums mobile app
    07-03-14 02:06 AM
  8. ralfyguy's Avatar
    Are you on 10.2.1 or 10.3?
    Are you using Skype From BlackBerry World or Snap?

    When exactly does the error occure?

    I have tried Skype From BlackBerry World on 10.3 with Gplay 5.0.81 and it seems to work.

    Sent from my Q10 using CB Forums mobile app
    I'm on 10.2.1.2977 and my Skype is from BlackBerry World. This error occurs after I log in. It appears twice actually after login. It clears itself after a few seconds.
    And then it appears again once after logging off.
    I uninstalled Skype and hard reset the phone and reinstalled, but no change. It started doing that after I installed newer versions of the patched Google Play Services. It never did that with versions that you released early on when you started the patching thing.

    Posted via CB10
    07-03-14 08:02 AM
  9. Cobalt232's Avatar
    I'm on 10.2.1.2977 and my Skype is from BlackBerry World. This error occurs after I log in. It appears twice actually after login. It clears itself after a few seconds.
    And then it appears again once after logging off.

    Posted via CB10
    There may be a difference in the 10.2.1 runtime that causes that. Maybe better stick with older Gplay services for that OS. I optimized the patch for OS 10.3 as this is the upcoming version.
    07-03-14 08:04 AM
  10. ralfyguy's Avatar
    There may be a difference in the 10.2.1 runtime that causes that. Maybe better stick with older Gplay services for that OS. I optimized the patch for OS 10.3 as this is the upcoming version.
    The runtime is newer in 10.3 anyway I heard. Skype actually functions correctly other than that. Weird is just that Skype from BlackBerry World is actually stripped from all those dependencies. I backed it up and ran it through the patcher and didn't even detect anything.

    Posted via CB10
    07-03-14 08:10 AM
  11. Cobalt232's Avatar
    Maybe it is because the App accesses the Accounts settings in BlackBerry os. This May also cause problems.

    Sent from my Q10 using CB Forums mobile app
    07-03-14 10:59 AM
  12. SlcCorrado's Avatar
    Hey Cobalt,

    Have you heard of anyone getting Trials Frontier working? I've patched it, but it continues to say that google services aren't found. Is that a common error with certain games/apps? For the record, the patcher did say that it was successful. Thanks for the help dude,

    Andy
    07-03-14 11:36 AM
  13. ralfyguy's Avatar
    Maybe it is because the App accesses the Accounts settings in BlackBerry os. This May also cause problems.

    Sent from my Q10 using CB Forums mobile app
    That is totally possible. Because I have no other Android app installed that does that.

    Posted via CB10
    07-03-14 11:41 AM
  14. MobileMadness002's Avatar
    I just wanted to chime in with my 2 cents worth, a value many would say is too much.

    That being out of the way, the optimizations recently implemented have done wonders for me. I was NOT able to get MapMyRide to work on a previous OS, but now with the 10.3.0.700 and the patcher, it now works. Now I am going to try "Transit". If that works, I will be totally rocking my Z10 again. The nexus 5 is an amazing device I will not even sugar coat that. But like I mentioned many times before, there is just "something" about the the build quality of BlackBerry that keeps me coming back.

    Thank you Cobalt232.
    rayporsche and Cobalt232 like this.
    07-03-14 12:06 PM
  15. NewFordOrder's Avatar
    Can someone post the latest patched Google Maps that works?
    07-03-14 01:10 PM
  16. Sally Mack's Avatar
    Maps doesn't require patching.
    NewFordOrder likes this.
    07-03-14 01:51 PM
  17. Cobalt232's Avatar
    Hey Cobalt,

    Have you heard of anyone getting Trials Frontier working? I've patched it, but it continues to say that google services aren't found. Is that a common error with certain games/apps? For the record, the patcher did say that it was successful. Thanks for the help dude,

    Andy
    Looked into your app. It has Gplay dependencies, but they do not cause the problems. The app has some kind of integrated downloader that tries to fetch content after starting. This activity fails and throws a NullPointerException immediately after startup in com.ubisoft.redlync.trialsgo.ExpansionDownloaderAc tivity.

    Can't fix that, sorry.
    SlcCorrado likes this.
    07-03-14 04:15 PM
  18. Dr J39's Avatar
    I patched and installed the TWC-WiFi Finder. It works, but I still get the message that it needs Google Play Services. Is that normal?
    07-03-14 06:38 PM
  19. SlcCorrado's Avatar
    Looked into your app. It has Gplay dependencies, but they do not cause the problems. The app has some kind of integrated downloader that tries to fetch content after starting. This activity fails and throws a NullPointerException immediately after startup in com.ubisoft.redlync.trialsgo.ExpansionDownloaderAc tivity.

    Can't fix that, sorry.
    Thanks buddy. I appreciate you trying to help
    07-03-14 07:02 PM
  20. Sally Mack's Avatar
    Hi Cobalt232 and Sally

    Excellent thread, spent an hour last night trawling through from start to finish

    I've run into a little problem which is puzzling me.
    I've used the V 0.9 GMaps Patcher in the first thread over the past few weeks with good results and among other apps have patched both Garmin Connect Mobile and Strava for my BB Z10 running latest official software for my region 10.2.1.2977.

    Over past week both Strava and Garmin have updated their apps and I download the APK's via 1 Mobile and set to work patching both new versions. In addition I also downloaded and pasted the latest patch of Google Play Services from Cobalt232's post number 632 directly into my Z10. (Haven't bothered to paste this into the Outputs folder of GMaps Patcher on pc as thought this was irrelevant so have original Google Play Patch from V 0.9 in that folder).

    Anyway Google Play updated OK on Z10

    Patched Strava updated just fine (I used the extra tick box on the Advanced tab for this which I hadn't done on my initial Strava patching and to be honest hadn't noticed anything broken on my initial install) The GPS is VERY sluggish and often fails to lock but to be honest I use my Garmin devices to track my actual activities so am not that bothered about this as app is just for viewing my completed activities but if I'm doing something wrong would be interesting to know.

    Updated Garmin APK appears to patch OK with all usual progress messages displayed during GMaps Patcher run but when installed on Z10 it starts up and allows me to sign in and then displays my Garmin Dashboard - which is the new version as it displays the new calorie field among others BUT when I try to drill down into an activity the app crashes and closes. Its not a "Play Services not on device" message but "This App has closed" type of message

    Deleting and reinstalling my old patched APK returns things to normal, which is where I am currently.

    For the record I've tried deleting existing patched App and starting with a clean install on new patched APK with no success and also I've tried leaving old App up and using the new patched APK to "Update" also with same result.

    Don't know if its relevant but even when I deleted old Garmin App I did leave the old patched APK on the device alongside the new patched APK. This has never made any difference before though. ( I have 2 variants of Strava APK's for instance and this updated just fine).

    I assume that Sally uses Garmin connect as this was mentioned in post 425 but this refers to an earlier version which I also had running 2.1.2.

    If anyone can shed any light on why the latest version won't function that would be great.

    Here's the link to the latest APK 2.2.1

    Download Garmin Connect™ Mobile,Garmin Connect™ Mobile 2.2.1 Download | 1mobile.com

    By the way since it hasn't been mentioned for all of 3 or 4 pages just WHAT is happening with Quizup
    I gave garmin connect a spin, but couldn't reproduce the crash.

    That said, since I don't own a garmin device I had to manually add activities. Drilling down in them didn't produce a crash. But then again, I didn't have any detailed data.

    Can you try to add a an activity manually, then opening it to see if it crashes? If it does, it probably means it's an issue specific to your phone.
    07-03-14 10:29 PM
  21. svelt's Avatar
    I just wanted to chime in with my 2 cents worth, a value many would say is too much.

    That being out of the way, the optimizations recently implemented have done wonders for me. I was NOT able to get MapMyRide to work on a previous OS, but now with the 10.3.0.700 and the patcher, it now works. Now I am going to try "Transit". If that works, I will be totally rocking my Z10 again. The nexus 5 is an amazing device I will not even sugar coat that. But like I mentioned many times before, there is just "something" about the the build quality of BlackBerry that keeps me coming back.

    Thank you Cobalt232.
    Transit works for me. It stopped working for a while, but I downloaded an update and patched it again and it has worked now. The latest version of Yelp is also working well as a patched app - location services can be found. So far I have patched the following with success:

    Yelp
    Tripadvisor
    Groupon
    Hotwire Hotels
    Transit
    Uber
    07-04-14 12:52 AM
  22. MobileMadness002's Avatar
    I find that Transit cannot open my Location unless I first open MapMyRide. Not sure what is going on, but once I do that, all functions of Transit work as they do on my Nexus. I am very happy now.
    07-04-14 08:14 AM
  23. Sally Mack's Avatar
    I find that Transit cannot open my Location unless I first open MapMyRide. Not sure what is going on, but once I do that, all functions of Transit work as they do on my Nexus. I am very happy now.
    Transit is one of those apps that is really fidgety with finding location. I believe that it largely has to do with the method that the developer chooses to track your location through Google play services (devs can choose settings like fine location, battery saver, etc). Seems like some of these methods really struggle on our bb10 devices.

    Uber is one of those apps that used to work fine, but with their latest updates, it too is picky on location. Before and after apk's have been posted by myself a page or so back, for those who are curious.
    07-04-14 08:59 AM
  24. dman2009's Avatar
    Zillow App?

    Hey guys, has anyone had any luck with the Zillow app? Once patched, the map shows properly but the GPS will not lock so the location isn't available. I've tried basically every option in the Patcher with no luck. Has anyone got this to work?

    Thanks!
    07-04-14 03:47 PM
  25. Sally Mack's Avatar
    Zillow App?

    Hey guys, has anyone had any luck with the Zillow app? Once patched, the map shows properly but the GPS will not lock so the location isn't available. I've tried basically every option in the Patcher with no luck. Has anyone got this to work?

    Thanks!
    Sounds like a textbook case of what is described above with transit. Location can lock in the right conditions, but not as easily as it should. I feel as if coarse location based on wifi/cell tower isn't working properly in these apps.
    07-04-14 04:00 PM
4,042 ... 3031323334 ...

Similar Threads

  1. how do you clean install a BB10 device using Link?
    By gameson in forum BlackBerry 10 OS
    Replies: 14
    Last Post: 04-01-15, 07:54 AM
  2. Android Apps no Longer Working? Candy Crush?
    By raxamillion in forum More for your BlackBerry 10 Phone!
    Replies: 41
    Last Post: 05-05-14, 04:04 AM
  3. Best Remote desktop App?
    By alejandrohn5 in forum BlackBerry Z10
    Replies: 7
    Last Post: 04-01-14, 11:16 PM
  4. Can DLNA Rendering be Enabled by an APP?
    By Cynycl in forum BlackBerry PlayBook
    Replies: 4
    Last Post: 03-15-14, 02:25 PM
  5. Question about 10.2 and sim.
    By Watcher777 in forum BlackBerry Z10
    Replies: 1
    Last Post: 03-14-14, 03:00 PM
LINK TO POST COPIED TO CLIPBOARD