03-24-19 02:56 AM
4,042 ... 2829303132 ...
tools
  1. Cobalt232's Avatar
    Here is the link in Google Play:

    https://play.google.com/store/apps/d...id.mb_fnbtcmok

    Posted via CB10
    I get the same error that location services are unavailable. But this seems to be a problem on the app provider side.
    06-25-14 10:48 AM
  2. Cobalt232's Avatar
    In testing with the apps that give me trouble, no noticeable effect
    I noticed that I get immediate location lock-on with google maps. I'm testing it on 10.3 (700). What are the apps that don't work for you?
    06-25-14 10:51 AM
  3. Sally Mack's Avatar
    Yelp, and the transit app. On 10.2.1.3175.
    06-25-14 11:37 AM
  4. ralfyguy's Avatar
    Google Earth is not finding location either.

    Posted via CB10
    06-25-14 11:49 AM
  5. dustmalik's Avatar
    I noticed that I get immediate location lock-on with google maps. I'm testing it on 10.3 (700). What are the apps that don't work for you?
    Hi, Cobalt. Does your latest patched Google play services work well on 10.3.0.700? Also, do apps that require it work well, too?

    Posted via CB10 using my Gorgeous Z30
    06-26-14 05:11 AM
  6. dustmalik's Avatar
    Yelp, and the transit app. On 10.2.1.3175.
    It was mentioned in the 10.3.0.700 thread that Yelp is being integrated into BlackBerry Maps.

    Posted via CB10 using my Gorgeous Z30
    06-26-14 05:17 AM
  7. Deb Spencer's Avatar
    Is there a patch for Life 360?

    Posted via CB10
    06-26-14 07:55 AM
  8. Cobalt232's Avatar
    Here we have a patched version of Google Play Services 5.0.77. Google is making it harder and harder to patch, so this is very experimental. I tested this on 10.3.0.700, no crashing so far. May throw an exception the very first time it starts.

    Download Google Play Services 5.0.77

    It may be a good idea to reboot the device after installation.
    tryfe, w1ndex11, yciwolf and 2 others like this.
    06-26-14 03:59 PM
  9. snickzz1's Avatar
    Is somebody using the app "Lovoo" and knows if this patching makes the app runable?
    06-26-14 04:33 PM
  10. ralfyguy's Avatar
    Here we have a patched version of Google Play Services 5.0.77. Google is making it harder and harder to patch, so this is very experimental. I tested this on 10.3.0.700, no crashing so far. May throw an exception the very first time it starts.

    Download Google Play Services 5.0.77

    It may be a good idea to reboot the device after installation.
    Where did you get this version from? There wasn't even a prompt for an update.

    So far I couldn't tell a difference with any apps, except that Skype installed from BlackBerry World now gives me Google Play Services error upon login.

    But thanks for the new release Sir.

    Posted via CB10
    06-26-14 04:52 PM
  11. Cobalt232's Avatar
    Where did you get this version from? There wasn't even a prompt for an update.

    So far I couldn't tell a difference with any apps, except that Skype installed from BlackBerry World now gives me Google Play Services error upon login.

    But thanks for the new release Sir.

    Posted via CB10
    It was released yesterday and some sites already posted it:
    Google Play Services 5.0 Is Rolling Out With New Security Tools, Android Wear Support, And More [APK Download]

    May have to do some testing in combination with Skype from bb world...
    06-26-14 05:04 PM
  12. ralfyguy's Avatar
    It was released yesterday and some sites already posted it:
    Google Play Services 5.0 Is Rolling Out With New Security Tools, Android Wear Support, And More [APK Download]

    May have to do some testing in combination with Skype from bb world...
    Well it seems that everything works fine with Skype, just don't understand those annoying Google Play Services prompts, because I backed this version up with ES File Explorer and tan it through the patcher and it stated that there is nothing to patch.

    I have one question that is off topic though and I posted this in another thread but I got no useful response: Would you happen to know why ES File Explorer always Auto launches after every time I install or uninstall an Android app? It is really annoying. I only use it for backing up apps though.
    Again, sorry for the off topic question.

    Posted via CB10
    06-26-14 05:36 PM
  13. Cobalt232's Avatar
    Well it seems that everything works fine with Skype, just don't understand those annoying Google Play Services prompts, because I backed this version up with ES File Explorer and tan it through the patcher and it stated that there is nothing to patch.

    I have one question that is off topic though and I posted this in another thread but I got no useful response: Would you happen to know why ES File Explorer always Auto launches after every time I install or uninstall an Android app? It is really annoying. I only use it for backing up apps though.
    Again, sorry for the off topic question.

    Posted via CB10
    Looks like it has registered as an invoke App for certain Files, Most likely apks. Maybe you can change that in BlackBerry settings.

    Posted via CB10
    06-26-14 05:45 PM
  14. ralfyguy's Avatar
    I just checked in the app permissions. Couldn't find anything and Android apps the switches are grayed out anyways. I even checked in the app settings and there is nothing suspicious looking either.

    Posted via CB10
    06-26-14 06:36 PM
  15. Sally Mack's Avatar
    I just checked in the app permissions. Couldn't find anything and Android apps the switches are grayed out anyways. I even checked in the app settings and there is nothing suspicious looking either.

    Posted via CB10
    Try managing the settings of the app through the android runtime using ghost commander. The patched google play store I have installed also does that, but there isn't much I can do about it.
    06-26-14 07:59 PM
  16. ralfyguy's Avatar
    OK I opened Ghost Commander and manage for ES and the only option there was is to uncheck notifications. I unchecked the notifications, but it didn't help. Any of the stuff under permissions is for info only. Am I missing something?

    Posted via CB10
    06-26-14 08:44 PM
  17. Sally Mack's Avatar
    If there was nothing there about default apps, then no, not much else you can do.
    06-26-14 10:29 PM
  18. Sally Mack's Avatar
    I noticed that I get immediate location lock-on with google maps. I'm testing it on 10.3 (700). What are the apps that don't work for you?
    Update: I noticed different behaviour with the uber app. It used my last known location (my place of work), rather than my current location (which it probably can't lock on). Maybe compare an app like uber against yelp?

    I'm using your latest patched google play services you posted earlier today.

    Update #2: I restarted my phone then opened Uber. This time it just said couldn't find my location. Previous versions of uber would at least discover my coarse location. This version (which also looks significantly different) no longer does that. Yelp followed the same pattern - after a certain release it would no longer discover my coarse location.

    Current version of uber (patched): https://app.box.com/s/qregb8f69ifpk21yzmw0
    Older version of uber (patched): https://app.box.com/s/06nr218lsy5vcxbdtb1x
    Last edited by Sally Mack; 06-27-14 at 12:28 AM.
    06-26-14 10:58 PM
  19. brillianttrees's Avatar
    Hi Cobalt232 and Sally

    Excellent thread, spent an hour last night trawling through from start to finish

    I've run into a little problem which is puzzling me.
    I've used the V 0.9 GMaps Patcher in the first thread over the past few weeks with good results and among other apps have patched both Garmin Connect Mobile and Strava for my BB Z10 running latest official software for my region 10.2.1.2977.

    Over past week both Strava and Garmin have updated their apps and I download the APK's via 1 Mobile and set to work patching both new versions. In addition I also downloaded and pasted the latest patch of Google Play Services from Cobalt232's post number 632 directly into my Z10. (Haven't bothered to paste this into the Outputs folder of GMaps Patcher on pc as thought this was irrelevant so have original Google Play Patch from V 0.9 in that folder).

    Anyway Google Play updated OK on Z10

    Patched Strava updated just fine (I used the extra tick box on the Advanced tab for this which I hadn't done on my initial Strava patching and to be honest hadn't noticed anything broken on my initial install) The GPS is VERY sluggish and often fails to lock but to be honest I use my Garmin devices to track my actual activities so am not that bothered about this as app is just for viewing my completed activities but if I'm doing something wrong would be interesting to know.

    Updated Garmin APK appears to patch OK with all usual progress messages displayed during GMaps Patcher run but when installed on Z10 it starts up and allows me to sign in and then displays my Garmin Dashboard - which is the new version as it displays the new calorie field among others BUT when I try to drill down into an activity the app crashes and closes. Its not a "Play Services not on device" message but "This App has closed" type of message

    Deleting and reinstalling my old patched APK returns things to normal, which is where I am currently.

    For the record I've tried deleting existing patched App and starting with a clean install on new patched APK with no success and also I've tried leaving old App up and using the new patched APK to "Update" also with same result.

    Don't know if its relevant but even when I deleted old Garmin App I did leave the old patched APK on the device alongside the new patched APK. This has never made any difference before though. ( I have 2 variants of Strava APK's for instance and this updated just fine).

    I assume that Sally uses Garmin connect as this was mentioned in post 425 but this refers to an earlier version which I also had running 2.1.2.

    If anyone can shed any light on why the latest version won't function that would be great.

    Here's the link to the latest APK 2.2.1

    Download Garmin Connect™ Mobile,Garmin Connect™ Mobile 2.2.1 Download | 1mobile.com

    By the way since it hasn't been mentioned for all of 3 or 4 pages just WHAT is happening with Quizup
    06-27-14 07:32 AM
  20. Sally Mack's Avatar
    Sounds like the issue you're having with the crash is unrelated to google play services, but maybe cobalt can find the culprit just to be sure.

    I don't personally use the app, but I'll try to recreate the crash to make sure it's nothing environmental.
    06-27-14 11:51 AM
  21. brillianttrees's Avatar
    Cheers

    Posted via CB10
    06-27-14 12:14 PM
  22. KenV54's Avatar
    This one's for Sally:

    I was running the paid Merriam Webster English dictionary, the one you patched to work with Google Play Services--very well until a couple days ago when I loaded the new Google Play Services, and then it would crash every time. It would say "Unfortunately [the app] has stopped."

    I then removed the new Google Play services using the Chrome extension and reinstalled the earlier one--patched, I believe--from May 23rd or thereabouts--but the M-W dictionary still wouldn't work--so I removed that, too. I then put back Google Play Store--a different APK, of course--and now the patched dictionary works as before. Not only that, but Google Maps, the 1.6.14 version, now shows my previous searches from my computer. SNAP also works fine. This seems to be the best setup all around.

    I know there has been a lot here about not running /both/ Google Play Store and Google Play Services, or something like that, although I've never been able to keep it straight, exactly.

    My question now is, should I /not/ reload the old Google Play Services again? Is there anything that needs Google Play Services specifically? The newer Google Maps, maybe?

    Sorry if this repeats what has already been posted.
    06-27-14 01:55 PM
  23. Sally Mack's Avatar
    There's no harm in running the google play store as well (aside from the fact that it sometimes annoyingly pops up after installing an app).

    Where things get murky is when you want to use the latest google maps alongside google play services. The two don't play nice and you won't be able to login to google maps.

    Did you have the google play store also installed when you had the newest google play services installed as well? If not, then that's your answer.
    06-27-14 03:44 PM
  24. KenV54's Avatar
    There's no harm in running the google play store as well (aside from the fact that it sometimes annoyingly pops up after installing an app).

    Where things get murky is when you want to use the latest google maps alongside google play services. The two don't play nice and you won't be able to login to google maps.

    Did you have the google play store also installed when you had the newest google play services installed as well? If not, then that's your answer.
    No, I don't think I did have play store installed.

    But aside from the Google Maps latest version issue, is there a reason to have or not to have play services installed for other apps?

    Posted via CB10
    06-27-14 04:47 PM
  25. ralfyguy's Avatar
    Got another problem app: UPS mobile. I cannot get the map for locations to show. I had to set it to decompile without resources to even get it to rebuild, but still no dice.

    Posted via CB10
    06-27-14 06:48 PM
4,042 ... 2829303132 ...

Similar Threads

  1. how do you clean install a BB10 device using Link?
    By gameson in forum BlackBerry 10 OS
    Replies: 14
    Last Post: 04-01-15, 07:54 AM
  2. Android Apps no Longer Working? Candy Crush?
    By raxamillion in forum More for your BlackBerry 10 Phone!
    Replies: 41
    Last Post: 05-05-14, 04:04 AM
  3. Best Remote desktop App?
    By alejandrohn5 in forum BlackBerry Z10
    Replies: 7
    Last Post: 04-01-14, 11:16 PM
  4. Can DLNA Rendering be Enabled by an APP?
    By Cynycl in forum BlackBerry PlayBook
    Replies: 4
    Last Post: 03-15-14, 02:25 PM
  5. Question about 10.2 and sim.
    By Watcher777 in forum BlackBerry Z10
    Replies: 1
    Last Post: 03-14-14, 03:00 PM
LINK TO POST COPIED TO CLIPBOARD