1. conite's Avatar
    same thing
    always saying the app stopped
    You may be using the wrong build. Did you obtain it from Google Play Store on your BB10 device?
    02-26-16 02:16 PM
  2. Mauri5io's Avatar
    You may be using the wrong build. Did you obtain it from Google Play Store on your BB10 device?
    yes, the last available.
    02-26-16 02:19 PM
  3. conite's Avatar
    yes, the last available.
    v9.21.0 build 921013123 ?
    02-26-16 02:47 PM
  4. mattyboy43's Avatar
    Are there any other alternative options you can think of for GoJek if it is not compatible with your runtime?
    02-27-16 01:23 AM
  5. Hphv's Avatar
    There is a new version of teamviewer. I have the BB10 version installed but can the android version be patched? Will it work? Does it work as good as the BB10 version? Anyone experiance?
    02-27-16 05:36 AM
  6. Smokeaire's Avatar
    Are there any other alternative options you can think of for GoJek if it is not compatible with your runtime?
    The Runtime isn't Cobalt's. It is Blackberry's. If an app isn’t compatible with the Blackberry Android Runtime then I'm not sure there is anything that can be done about it. This might become a growing problem as Android apps get updated to run only on the latest Android OS versions.
    02-27-16 06:30 AM
  7. Mauri5io's Avatar
    v9.21.0 build 921013123 ?
    it just say 9.21.0 when i go to help and then info about version or something like that, mine is in spanish
    it doesn't close itself, just pop up saying "Se ha detenido la aplicación Google" then press "aceptar" and again pop up and "aceptar" again... any suggestion?
    02-27-16 07:42 AM
  8. conite's Avatar
    it just say 9.21.0 when i go to help and then info about version or something like that, mine is in spanish
    it doesn't close itself, just pop up saying "Se ha detenido la aplicación Google" then press "aceptar" and again pop up and "aceptar" again... any suggestion?
    Just get the proper one from apkmirror.
    02-27-16 08:09 AM
  9. giftsonbb's Avatar
    Hi Cobalt,
    Sorry if this is a naive question.
    Do I need to whitelist the app even if I use GMAPS patcher?
    If yes, do I whitelist and then patch the apk or do it in reverse?
    Thanks for your help!

    Posted via CB10
    02-27-16 04:10 PM
  10. conite's Avatar
    Hi Cobalt,
    Sorry if this is a naive question.
    Do I need to whitelist the app even if I use GMAPS patcher?
    If yes, do I whitelist and then patch the apk or do it in reverse?
    Thanks for your help!

    Posted via CB10
    Always whitelist unpatched app.

    You only need to whitelist if the patched app needs to spoof its original signature - which would be needed for logging into Google+ or making in-app purchases.
    giftsonbb likes this.
    02-27-16 04:18 PM
  11. giftsonbb's Avatar
    Always whitelist unpatched app.

    You only need to whitelist if the patched app needs to spoof its original signature - which would be needed for logging into Google+ or making in-app purchases.
    Thank You very much Conite!
    Appreciate Your quick response.

    Posted via CB10
    02-27-16 04:23 PM
  12. Mauri5io's Avatar
    Just get the proper one from apkmirror.
    for my classic which is best? the build you said v9.21.0 build 921013123 or 921013124? the first one is 320dpi and the second one 400-640dpi
    02-28-16 07:29 AM
  13. conite's Avatar
    for my classic which is best? the build you said v9.21.0 build 921013123 or 921013124? the first one is 320dpi and the second one 400-640dpi
    The 320dpi version has always been the one for BB10.
    02-28-16 08:50 AM
  14. Poepot Putra's Avatar
    Posted via CB10
    02-28-16 09:03 AM
  15. Mauri5io's Avatar
    The 320dpi version has always been the one for BB10.
    ok, so the one you recommended me to install, was the same I had
    02-28-16 09:15 AM
  16. Poepot Putra's Avatar
    Google playstore


    Posted via CB10
    02-28-16 09:35 AM
  17. Smokeaire's Avatar
    What about it?
    02-28-16 09:42 AM
  18. RoseBud68's Avatar
    Posted via CB10
    Google playstore


    Posted via CB10
    What about it?
    Read the First Page......

    http://forums.crackberry.com/android...ctions-985344/
    02-28-16 09:45 AM
  19. Mauri5io's Avatar
    v9.21.0 build 921013123 ?
    Ok, the problem happens only when I patch the app with version 1.4 because I've done the same, patching google services with 1.3.1 and no error msg when opening the app which is annoying. "Se ha detenido la aplicación Google"
    So I think Cobalt have new homework to solve this problem with a fix for the 1.4 play services patcher
    02-28-16 10:03 AM
  20. Cobalt232's Avatar
    What's wrong with the patcher?
    02-28-16 10:29 AM
  21. rajgriwall21's Avatar
    Hi I had an update for OLA cabs for which I removed earlier version of ola and install the new version using lucky patcker but it shows that this app is not compatible with my passport

    Posted via CB10
    02-28-16 11:02 AM
  22. Mauri5io's Avatar
    What's wrong with the patcher?
    Well, with version 1.3.1 if I patch google maps, no problem, works perfect, but when I do the same with 1.4 google maps pop up an error message 2 times, saying the app stopped working.
    Attached Thumbnails How to patch Android Apps depending on Google Maps and Google Play Services-hpim0002.jpg  
    02-28-16 11:17 AM
  23. Cobalt232's Avatar
    1. Verify that you are using the latest version of the Play Services Patcher. It looks like your are still using the 1.4 beta. Redownload the latest version from the patcher thread.
    2. If you run Play Services Patcher 1.4 for the first time, go to options tab and hit "update Framework"

    Do not swap between the two patcher versions. If you want to do that (which is absolutely unnessecary), you must always to to the options menu and hit "update framework". This is because the 1.3 and 1.4 use different apkTool versions that are not compatibile.
    02-28-16 12:35 PM
  24. Mauri5io's Avatar
    1. Verify that you are using the latest version of the Play Services Patcher. It looks like your are still using the 1.4 beta. Redownload the latest version from the patcher thread.
    2. If you run Play Services Patcher 1.4 for the first time, go to options tab and hit "update Framework"

    Do not swap between the two patcher versions. If you want to do that (which is absolutely unnessecary), you must always to to the options menu and hit "update framework". This is because the 1.3 and 1.4 use different apkTool versions that are not compatibile.
    I was using 1.4 final, and redownloaded 1.3.1 to check what was wrong, but believe me, someone from CB sent me the apk patched with 1.4 final because worked fine in his BB, but when I installed it, pop up the error, so I don't know what could it be
    02-28-16 01:36 PM
  25. ruditimmer's Avatar
    Hi Cobalt232,

    I have send you a private PM.

    Thanks!
    02-28-16 02:05 PM
4,042 ... 104105106107108 ...

Similar Threads

  1. how do you clean install a BB10 device using Link?
    By gameson in forum BlackBerry 10 OS
    Replies: 14
    Last Post: 04-01-15, 07:54 AM
  2. Android Apps no Longer Working? Candy Crush?
    By raxamillion in forum More for your BlackBerry 10 Phone!
    Replies: 41
    Last Post: 05-05-14, 04:04 AM
  3. Best Remote desktop App?
    By alejandrohn5 in forum BlackBerry Z10
    Replies: 7
    Last Post: 04-01-14, 11:16 PM
  4. Can DLNA Rendering be Enabled by an APP?
    By Cynycl in forum BlackBerry PlayBook
    Replies: 4
    Last Post: 03-15-14, 02:25 PM
  5. Question about 10.2 and sim.
    By Watcher777 in forum BlackBerry Z10
    Replies: 1
    Last Post: 03-14-14, 03:00 PM
LINK TO POST COPIED TO CLIPBOARD