06-24-15 03:48 PM
421 ... 910111213 ...
tools
  1. csubi's Avatar
    There is a **** ton of great info in this thread. However, it's all over the place, and confusing. Can someone please consolidate all the links, apks, and instructions???
    ami.one likes this.
    12-19-13 04:17 PM
  2. rfec1's Avatar
    There is a **** ton of great info in this thread. However, it's all over the place, and confusing. Can someone please consolidate all the links, apks, and instructions???
    Already posted in #230
    ami.one likes this.
    12-19-13 08:50 PM
  3. citystars41's Avatar
    Anyone get clash if clans working yet? Just updated to the new 10.2.1 and list my game

    Posted via CB10
    12-20-13 09:20 PM
  4. arrowz's Avatar
    i play castle clash, and i see i can reload my old game progress, but after i choose my email it said google play error.

    How to fix Gmail, Ingress and other Google Account dependent apps-img_20131223_145504.png

    How to fix Gmail, Ingress and other Google Account dependent apps-img_20131223_145511.png

    Z10STL100-1/10.2.1.1259

    Posted via CB10
    12-23-13 01:58 AM
  5. Tater Tots's Avatar
    Google Maps works but not YouTube

    Let's me log in but says an error occurred..
    12-23-13 11:03 AM
  6. josh05's Avatar
    Wow! Install Ghost Commander, disable this; create a new Google account; sync it with that.... is there a less tedious method for signing in on the android YouTube app?

    Posted via CB10
    12-23-13 10:24 PM
  7. 2Peks1Bird's Avatar
    Will test this this weekend.

    Z10 STL100-2 / 10.2.1.1259
    12-26-13 06:31 AM
  8. Deckard79's Avatar
    Favourited... thanks

    Posted via CB10
    12-27-13 06:07 AM
  9. Joel Hill's Avatar
    I have a request. Would anyone be willing to try and get Google+ working? You'd be a hero!

    I actually tried it myself, but I think I repackaged the apk incorrectly.

    Posted via CB10
    12-27-13 06:42 PM
  10. csubi's Avatar
    Ingress help needed. I got everything working fine, thank you to everyone who figured out how to make Ingress work.

    However, I'm unable to suggest a portal. I believe it may be a camera glitch with the Android player.

    So, I select new portal. The camera screen comes up. I take a photo, and once the photo saves, the "new portal" Window closes.

    Any ideas for a work around???

    Sent From My BlackBerry Z10 Powered By An Unlicensed Nuclear Accelerator
    12-29-13 04:05 PM
  11. tubeat's Avatar
    can u help me fix this apk?

    clash of clans
    12-30-13 07:38 PM
  12. hoshz10's Avatar
    The latest version of Ingress, 1.42.2 installed directly from the play store via snap and works without any apk patching.

    Off topic, I noticed today that my z10 now shows up as an install target in the Google play store.

    Posted via CB10
    Ruslan Botsyurko likes this.
    01-01-14 11:17 AM
  13. dustmalik's Avatar
    Off topic, I noticed today that my z10 now shows up as an install target in the Google play store.

    Posted via CB10
    Snap made that possible.

    Posted via CB10 using my Gorgeous Z10
    01-01-14 12:19 PM
  14. legendA3's Avatar
    Google plus login not fix please
    01-01-14 06:32 PM
  15. rfec1's Avatar
    The latest version of Ingress, 1.42.2 installed directly from the play store via snap and works without any apk patching.

    Off topic, I noticed today that my z10 now shows up as an install target in the Google play store.

    Posted via CB10
    Hm this is good news.

    Posted via CB10
    01-07-14 08:26 AM
  16. kfroese's Avatar
    Hm this is good news.

    Posted via CB10
    That is a result of Snap generating Google id for your device. Pretty cool!

    Q10SQN100-1/10.2.1.1925
    01-07-14 11:55 AM
  17. rfec1's Avatar
    That is a result of Snap generating Google id for your device. Pretty cool!

    Q10SQN100-1/10.2.1.1925
    Right now I have an Asus Memopad HD7 next to my Z10, so I use Ingress on that.I have to say the Z10 doing a great service for me with it's hotspot function.
    01-07-14 12:40 PM
  18. Craig Perkel's Avatar
    I installed the Maps, login services and Play services. Maps did not function properly and froze the map. I unistalled everything and reinstalled the official Maps but now it continues to freeze even after a security wipe, backup/restore.

    Any help would be much appreciated!
    01-08-14 03:01 AM
  19. Cobalt232's Avatar
    Looks like you have a problem with location services on the device. Do they work correctly in other apps than maps?
    01-08-14 04:18 AM
  20. dustmalik's Avatar
    I installed the Maps, login services and Play services. Maps did not function properly and froze the map. I unistalled everything and reinstalled the official Maps but now it continues to freeze even after a security wipe, backup/restore.

    Any help would be much appreciated!
    The Maps freezing problem is synonymous with the STL 1 device. Are you using STL 1?

    Posted via CB10 using my Gorgeous Z10
    01-08-14 04:57 AM
  21. Craig Perkel's Avatar
    yes I am using stl 1, and the locations works perfectly. It freezes when it has to load new data. If I minimise the app and then reopen it works until it must load new data. It used to work perfectly before I tried to load the hacked Google Services and Maps.

    On the next leak ill install maps before I do a restore to see if the problem has something to do with the restored data.
    01-09-14 12:27 AM
  22. s_korber@hotmail.com's Avatar
    Hey everyone, been reading through here quite a bit and i cant figure out how to change the Google Login Services apk to that there is an icon on my BlackBerry. Am i able to do this with the gmaps-apk-patcher-v2.4 bundle? Thanks.
    01-28-14 06:26 PM
  23. Cobalt232's Avatar
    Hey everyone, been reading through here quite a bit and i cant figure out how to change the Google Login Services apk to that there is an icon on my BlackBerry. Am i able to do this with the gmaps-apk-patcher-v2.4 bundle? Thanks.
    You'll need this package
    01-29-14 09:53 AM
  24. s_korber@hotmail.com's Avatar
    You'll need this package
    Thanks a lot! It worked as expected. I am having an issue with the YouTube app though.. when I don't modify the app I am unable to login as expected. But when I modify the app it shows me as logged in though it gives an error and it unable to load or show any videos.. Is there a fix for this? Thanks.
    01-29-14 04:34 PM
  25. Cobalt232's Avatar
    Thanks a lot! It worked as expected. I am having an issue with the YouTube app though.. when I don't modify the app I am unable to login as expected. But when I modify the app it shows me as logged in though it gives an error and it unable to load or show any videos.. Is there a fix for this? Thanks.
    Some apps do not work, Youtube is one of them...
    01-29-14 04:37 PM
421 ... 910111213 ...

Similar Threads

  1. Easy way to Hard reset
    By Powdah in forum BlackBerry PlayBook OS
    Replies: 2
    Last Post: 01-30-14, 01:50 PM
  2. Not able to receive texts on my playbook
    By loveallblackberry in forum BlackBerry PlayBook
    Replies: 2
    Last Post: 10-28-13, 08:40 AM
  3. Offline Dictionary App?
    By BB10QNX in forum BlackBerry 10 Apps
    Replies: 6
    Last Post: 10-27-13, 12:07 PM
  4. Updated to BB10.2 - Where to DELETE vpn certificates?
    By gawd0wns in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 10-27-13, 08:17 AM
  5. How to get OS 10.2
    By Tricio De Costo in forum BlackBerry Z10
    Replies: 2
    Last Post: 10-26-13, 06:26 PM
LINK TO POST COPIED TO CLIPBOARD