1. Susan Xmoyan's Avatar
    I can't registrate

    Posted via CB10
    06-11-16 01:14 AM
  2. jaydee5799's Avatar
    06-11-16 07:13 AM
  3. andremartins's Avatar
    Today I followed the instructions on Crackberry's site and installed the 3 apk's for running Google Play Store on my Z30 (BBOS 10.3.2.2876). I did Cobalt's instructions to install first the google account creator, then the BlackBerry google ID and then the Google Store vending. All installed OK, but I just can't use my Google account on the first step of the process. It keep saying the there was an error on Google's servers. So, I tried to create a new account. I tried everything, and it says that whatever the username that I try to create, is it not available... please, someone know why is this happening? I tried on the wifi, I tried using just the 4G, I restarted the Z30. I checked my Google account, it's 100% functional. Thanks in advance for any help and/or hint.

    Z30, BBOS 10.3.2
    06-11-16 09:16 PM
  4. DickGoudriaan's Avatar
    this is mentioned in an other thread. use ghost commade to remove the 4.4.4 app
    06-13-16 12:49 PM
  5. conite's Avatar
    Make sure you are using Google ID 4.3.3, and turn off wifi. Login and register over mobile network.
    06-13-16 12:53 PM
  6. DickGoudriaan's Avatar
    I am almost there. Removed the 4.4.4 according instruction. Now the Playstore. But this more difficult.

    Posted via CB10
    06-13-16 01:35 PM
  7. DickGoudriaan's Avatar
    It still doesn't want to install
    - WiFi off
    Hmm any hints.

    Posted via CB10
    06-13-16 01:39 PM
  8. conite's Avatar
    Remove all three apps. Reboot phone. Turn off WiFi.

    Install Google Login 4.3.3 and sign in to existing account.

    Install Google ID 2.8 and register.

    Install Google Play Store.

    Priv STV100-1 AAF153 / Q5SQR100-1/10.3.3.746
    06-13-16 01:49 PM
  9. blueyestm's Avatar
    If you load a gmail acct on the phone I've found you can skip logging in to the first step because I get those errors as well and move on to the rest and it all works.
    06-13-16 04:31 PM
  10. DickGoudriaan's Avatar
    I left the install procedure for a week.

    But I still cannot install the play store.

    Can you be more specific? I do have a Google login.

    Posted via CB10
    Last edited by DickGoudriaan; 06-19-16 at 11:43 AM.
    06-19-16 10:53 AM

Similar Threads

  1. Replies: 12
    Last Post: 08-16-16, 11:31 PM
  2. New Blackberry Classic only charges to 60%.
    By MikeD412 in forum BlackBerry Classic
    Replies: 12
    Last Post: 07-30-16, 03:02 PM
  3. Going to do a Security Wipe/Reinstall...
    By OMGRLRisHERE in forum BlackBerry Classic
    Replies: 12
    Last Post: 06-21-16, 02:22 AM
  4. How do I download Google apps on my Passport?
    By FryerDuck in forum Ask a Question
    Replies: 1
    Last Post: 06-13-16, 08:40 AM
  5. Replies: 1
    Last Post: 06-13-16, 08:09 AM
LINK TO POST COPIED TO CLIPBOARD