1. anikelaiya's Avatar
    Not able to download from MEGA!

    Posted via CB10 from BlackBerry Passport on OS 10.3.3.2163 Idea Cellular - India
    08-31-17 08:21 AM
  2. anikelaiya's Avatar
    Downloaded and installed new Play Store. It's not showing any difference than the previous version!!!!

    Posted via CB10 from BlackBerry Passport on OS 10.3.3.2163 Idea Cellular - India
    08-31-17 08:26 AM
  3. anikelaiya's Avatar
    How to identify it's the new Version? It's still showing version 6.0.0

    Posted via CB10 from BlackBerry Passport on OS 10.3.3.2163 Idea Cellular - India
    08-31-17 08:38 AM
  4. Cobalt232's Avatar
    It's the same version, just with a fix.
    08-31-17 09:10 AM
  5. conite's Avatar
    Downloaded and installed new Play Store. It's not showing any difference than the previous version!!!!

    Posted via CB10 from BlackBerry Passport on OS 10.3.3.2163 Idea Cellular - India
    Did you delete the old, and install the new?
    08-31-17 05:01 PM
  6. Zoninelixz's Avatar
    Plz help it show me a error when i am trying to install google services cobalt
    08-31-17 08:16 PM
  7. conite's Avatar
    Plz help it show me a error when i am trying to install google services cobalt
    What error?
    08-31-17 10:20 PM
  8. anikelaiya's Avatar
    Did you delete the old, and install the new?
    Yes. Installed and working pretty fine!!! Thank you....

    Posted via CB10 from BlackBerry Passport on OS 10.3.3.2163 Idea Cellular - India
    09-01-17 01:05 AM
  9. anikelaiya's Avatar
    Did you delete the old, and install the new?
    Yes. And then installed the New one and now working pretty fine. Thank you....

    Posted via CB10 from BlackBerry Passport on OS 10.3.3.2163 Idea Cellular - India
    09-01-17 01:06 AM
  10. pavanbhokray's Avatar
    thanks cobalt now I can able to update and install the app's from Google play store
    09-01-17 06:38 AM
  11. Zoninelixz's Avatar
    It says "This application cannot be installed and kick me off
    09-01-17 06:12 PM
  12. conite's Avatar
    It says "This application cannot be installed and kick me off
    Care to elaborate? Explain exactly what you've done so far. What precise OS are you using?
    09-01-17 07:46 PM
  13. Zoninelixz's Avatar
    OS: 10.3.3.1463, i already installed blackberry google ID, google account and play store but when im trying to install google play services it says processing and then says "This application cannot be installed" and send me back again, i already downloaded it like 4 times from another links but it says the same
    09-01-17 08:59 PM
  14. conite's Avatar
    OS: 10.3.3.1463, i already installed blackberry google ID, google account and play store but when im trying to install google play services it says processing and then says "This application cannot be installed" and send me back again, i already downloaded it like 4 times from another links but it says the same
    Make sure you don't have a previous install that wasn't properly deleted.
    09-01-17 09:30 PM
  15. Zoninelixz's Avatar
    I already have done a factory reset
    09-01-17 10:46 PM
  16. eyeb's Avatar
    I have a dumb question, but how do I log into the Mega app? When I try to do it, it brings up the token window but then the app crashes and when I reopen, I am still not logged in.
    09-03-17 01:47 PM
  17. conite's Avatar
    I have a dumb question, but how do I log into the Mega app? When I try to do it, it brings up the token window but then the app crashes and when I reopen, I am still not logged in.
    Just use your computer.
    09-03-17 02:09 PM
  18. eyeb's Avatar
    Just use your computer.
    I ended up doing that, but I wanted to see if there was a way to do it on the phone
    09-03-17 03:00 PM
  19. BB4matt's Avatar
    just want to say a very big 'Thank you' for the new build2 Play Store version which allowed me to update my Android installs again after deleting the previous build1 Play Store version. All is working again like a charm running the best apps jointly from BB and Google on my Z30. Keep it up, please.
    09-03-17 09:41 PM
  20. hlearrmrayn's Avatar
    Obviously something changed that required a new version of the Play Store app. By any chance could something have changed at the same time that would require a new version of Play Services as well?

    I am trying to install the Lyft app, which requires Google Play Services, on my Passport (10.3.3.1435). I have other Google Play apps installed via your method (which I am very appreciative of), that work now with the Play Store build2 version. There is a community patched version of Lyft but by now it is an old version- when I installed and ran it, it wouldn't work (just said that I would have to update it). Of course I couldn't update it via the Play Store, so I deleted it and downloaded the apk of the current version and went ahead and tried to patch it. This was my first attempt at patching an app. It seemed to work- it installed and and runs- but after a moment it always dies with "Unfortunately, Google Play Services has stopped".

    By any chance could there be a change needed to Google Play Services as well, or am I likely just doing something wrong?

    Thanks very much for any suggestions or info.
    09-04-17 08:22 PM
  21. conite's Avatar
    Obviously something changed that required a new version of the Play Store app. By any chance could something have changed at the same time that would require a new version of Play Services as well?

    I am trying to install the Lyft app, which requires Google Play Services, on my Passport (10.3.3.1435). I have other Google Play apps installed via your method (which I am very appreciative of), that work now with the Play Store build2 version. There is a community patched version of Lyft but by now it is an old version- when I installed and ran it, it wouldn't work (just said that I would have to update it). Of course I couldn't update it via the Play Store, so I deleted it and downloaded the apk of the current version and went ahead and tried to patch it. This was my first attempt at patching an app. It seemed to work- it installed and and runs- but after a moment it always dies with "Unfortunately, Google Play Services has stopped".

    By any chance could there be a change needed to Google Play Services as well, or am I likely just doing something wrong?

    Thanks very much for any suggestions or info.
    I have Lyft 4.41.3 whitelisted, patched, and running fine.
    09-04-17 09:45 PM
  22. gtung3388's Avatar
    Conite,

    saw new update andriod apps in playstore, after click update, the screen pop up " unfortunately , Google Play store has stopped"
    I m with passport sw rel 10.3.3.1435
    09-04-17 09:51 PM
  23. conite's Avatar
    Conite,

    saw new update andriod apps in playstore, after click update, the screen pop up " unfortunately , Google Play store has stopped"
    I m with passport sw rel 10.3.3.1435
    Yes. Delete the old Play Store app and replace with Play Store build2. Cobalt updated the app to fix this.
    09-04-17 09:54 PM
  24. AbdelAziz Hassan's Avatar
    I try to install the last version of whatsapp
    The original one says no google service
    The patched one says version problem
    And I installed all Cobalt's new stuff

    Posted via CB10
    09-06-17 07:20 AM
  25. conite's Avatar
    I try to install the last version of whatsapp
    The original one says no google service
    The patched one says version problem
    And I installed all Cobalt's new stuff

    Posted via CB10
    You don't patch WhatsApp. Just ignore the first warning about Google Play Services by tapping outside of the popup.
    AbdelAziz Hassan likes this.
    09-06-17 07:29 AM
6,718 ... 253254255256257 ...

Similar Threads

  1. Looking for an app: Task Reports S4BB
    By Lilysterra in forum BlackBerry Bold Series
    Replies: 12
    Last Post: 12-10-19, 06:58 PM
  2. Storage full on BlackBerry Z3
    By Jobin m vadath in forum Ask a Question
    Replies: 20
    Last Post: 11-08-19, 08:42 PM
  3. Chinese KEY2 and Google Play Store and Service?
    By FallStaff in forum Ask a Question
    Replies: 1
    Last Post: 11-06-19, 05:20 PM
  4. BlackBerry Motion software update ACF202 now available
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 0
    Last Post: 11-06-19, 04:40 PM
  5. Downgrade OS on BlackBerry Z3?
    By Jobin m vadath in forum Ask a Question
    Replies: 3
    Last Post: 11-06-19, 01:50 PM
LINK TO POST COPIED TO CLIPBOARD