1. BB Aztec's Avatar
    FYI, when using a BB Z10, your link to the downloads takes you (me) to Mega, and says "due to our end to end encryption we do not yet support mobile browsers."
    09-23-16 09:52 AM
  2. conite's Avatar
    FYI, when using a BB Z10, your link to the downloads takes you (me) to Mega, and says "due to our end to end encryption we do not yet support mobile browsers."
    Use the Mega app. Or download on your computer and transfer the files.
    09-23-16 10:31 AM
  3. BB Aztec's Avatar
    EDIT: I used Mega on my Mac to upload files, and then downloaded on the BB. Worked. Thanks for the effort on this. Hopefully I can get Uber to work now.
    Last edited by BB Aztec; 09-23-16 at 12:51 PM.
    09-23-16 12:31 PM
  4. Ij888's Avatar
    Man this is awesome, only I get an "Unable to install this app" on my BB Passport! What I'm doing wrong?
    09-27-16 10:06 PM
  5. conite's Avatar
    Man this is awesome, only I get an "Unable to install this app" on my BB Passport! What I'm doing wrong?
    Which app?
    09-27-16 10:28 PM
  6. anon(439228)'s Avatar
    The apps are still working, and new versions can't be patched in a way that they would work flawlessly on Runtime 4.3. That's why I'll just provide hot fixes if needed (ie. the Pokémon fix). It's sad, but OS 10 has come to its end. If BlackBerry would decide to update the runtime to at least Lollipop, I would continue to spend my time on it. But that won't happen in my opinion.

    So enjoy what we have as long as it's working. And thank Conite for his outstanding support!
    Hello Cobalt,

    So I got a brand new replacement BB PP SE today - shipped with 10.3.2.2474
    Cancelled upgrade and disabled future auto updates

    Can I trouble you for advice on "best" version to run on, to use with your apps?

    I don't want to deal with app deletion issues on 2836

    Thanks!
    09-28-16 01:49 PM
  7. conite's Avatar
    Hello Cobalt,

    So I got a brand new replacement BB PP SE today - shipped with 10.3.2.2474
    Cancelled upgrade and disabled future auto updates

    Can I trouble you for advice on "best" version to run on, to use with your apps?

    I don't want to deal with app deletion issues on 2836

    Thanks!
    The app deletion problem is quickly fixed with a patch from BBW.

    But if you simply don't want to do that, stick with what you have or update to 10.3.2.2813.

    You're fine any way you go as far as this solution is concerned.
    09-28-16 02:29 PM
  8. Ij888's Avatar
    hi the very first one, `com.google.android.gsf.login`
    09-28-16 11:40 PM
  9. Ij888's Avatar
    hi the very first one, `com.google.android.gsf.login`
    09-28-16 11:43 PM
  10. Ij888's Avatar
    hi the very first one, `com.google.android.gsf.login`
    09-28-16 11:52 PM
  11. Delil's Avatar
    I've recently installed snap and I see an update for google services. Can I install it or should I stick tot the version I have when I originally installed play store?

    Posted with my BB Passport
    09-29-16 12:14 AM
  12. Ij888's Avatar
    How do I resolve this please? I get this is when I try to run com.google.android.gsf.login, I'm on the Passport running BB OS10.3.2.2836
    Google Play Store for BlackBerry 10 [OUTDATED]-img_20160929_130725.png

    Posted via CB10
    09-29-16 07:10 AM
  13. conite's Avatar
    I've recently installed snap and I see an update for google services. Can I install it or should I stick tot the version I have when I originally installed play store?

    Posted with my BB Passport
    Do not update it. Without Cobalt's modifications, it's useless.
    09-29-16 07:15 AM
  14. conite's Avatar
    How do I resolve this please?
    Click image for larger version. 

Name:	IMG_20160929_130725.png 
Views:	445 
Size:	203.5 KB 
ID:	409218

    Posted via CB10
    Did you ever install this file before? What OS are you on?
    09-29-16 07:16 AM
  15. Ij888's Avatar
    [QUOTE=conite;12606825]Did you ever install this file before? What OS are you on?[/QUOTETrying this for the very first time
    09-29-16 07:18 AM
  16. Ij888's Avatar
    A device wipe dont help either
    09-29-16 08:23 AM
  17. conite's Avatar
    A device wipe dont help either
    Download Cobalt's files again. Maybe it's corrupted.
    09-29-16 08:24 AM
  18. Ij888's Avatar
    will do and keep posted
    09-29-16 11:55 AM
  19. Michael Karbach's Avatar
    Hi conite,

    I am a new BB user coming from Android and have recently bought a BBP, which I have updated within the installation-process to 10.3.2.2876. No I want to install hangouts and some other Google apps which are using Google Play Service. I have read the opening page and many other pages, but I am not able to run the Play service. Other Play-Store Apps, like Maps, are working pretty well.

    After several attempts from sources in several places in the internet, I have found your above instructions 1.-8., which are the most up-to-date information's. Unfortunately, if I start hangouts it claimed that the play service is not running.

    In the Android-device app manager I see two Google-Play process.

    Do you have some idea, what could be wrong? As mentioned, I am owing this phone less than a day and I am not an expert.

    Thank you very much in advance,

    Michael
    09-29-16 02:35 PM
  20. Delil's Avatar
    Do not update it. Without Cobalt's modifications, it's useless.
    You're right. I forgot about his modifications. Thanks for reminding me.

    Posted with my BB Passport
    09-29-16 03:23 PM
  21. joshpit2003's Avatar
    I have the latest Google Playstore App installed on my BB Passport (running the latest 10.3.2.2836 software), per Cobalt's instructions and it is working great.

    GoPro just recently updated their Apps (Capture, and Quik) to work with their new Hero5 cameras, and I am not able to download them.
    When viewing them in the Google App store I get text claiming: "Your device isn't compatible with this version."

    Am I outta-luck on getting these two apps onto my BB, or is there another way?
    10-03-16 09:58 PM
  22. danijelz1's Avatar
    Anybody have Viber on classic? I can't make viber working

    Classic
    10-04-16 02:45 AM
  23. danijelz1's Avatar
    I found viber 5.6.5. 1873. It's seems to be working good. The new one from Google play store wont even open on classic

    Classic
    10-04-16 02:57 AM
  24. shady lady's Avatar
    I can't access the link for google play services. There's no action when I click . The link for all files redirects, but can't be opened.
    I have the Mega app, but it doesn't yet support folder shares. Is there anywhere I can find even a link for just the one "Google Play Services 8.4.89"

    If I don't want the google play store, but I want to only have google play services for a few apps i've installed with apk, will that work?

    Thanks!
    Last edited by shady lady; 10-06-16 at 01:40 PM.
    10-06-16 01:26 PM
  25. steveintheburgh's Avatar
    Blackberry Classic
    10.3.2.556
    Updated Play Services, Google Account Manager, Blackberry Google ID, and Play Store per this post.
    Google Account Manger, Blackberry Google ID and Play Store all show the correct account logged in.

    I can install free apps, but cant purchase.
    I consistently get the message "Am Error Occurred. Please Try Again"
    This is for multiple purchase attempts on multiple apps

    Any ideas?
    Thanks in advance
    10-08-16 03:05 PM
6,718 ... 235236237238239 ...

Similar Threads

  1. Looking for an app: Task Reports S4BB
    By Lilysterra in forum BlackBerry Bold Series
    Replies: 12
    Last Post: 12-10-19, 06:58 PM
  2. Storage full on BlackBerry Z3
    By Jobin m vadath in forum Ask a Question
    Replies: 20
    Last Post: 11-08-19, 08:42 PM
  3. Chinese KEY2 and Google Play Store and Service?
    By FallStaff in forum Ask a Question
    Replies: 1
    Last Post: 11-06-19, 05:20 PM
  4. BlackBerry Motion software update ACF202 now available
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 0
    Last Post: 11-06-19, 04:40 PM
  5. Downgrade OS on BlackBerry Z3?
    By Jobin m vadath in forum Ask a Question
    Replies: 3
    Last Post: 11-06-19, 01:50 PM
LINK TO POST COPIED TO CLIPBOARD