1. conite's Avatar
    I don't know if it is only for me, but since today all my android apps crash.
    Including those install via BlackBerry World or Play Store.

    Posted via CB10
    What have you done recently? Install anything?

    Did you try rebooting?
    08-22-16 03:27 PM
  2. DreadPirateRegan's Avatar
    @CatchTwentyTwo, the current version of 10.3.3 that is available is a developer version. As such, it is missing many apps and features. This is what I mean by intentionally crippled.

    You can sideload the older Facebook app if you wish. I also posted the missing 70 apps (from 10.3.2).

    Even after all that, you will not have BlackBerry Protect, BlackBerry Assistant, Evernote integration, bedside mode, alarms, or be able to run native WhatsApp.
    My Passport SE is trying to update over the air to a developer build? I thought they had released the "update".. lol @ 70 apps. Where did you even find them all to put them back? Are most in BBW? Not system apps? I dunno why my phone keeps trying to update then and thinking they severely missed their date on 10.3.3 now if my memory is correct although I didn't follow it much as it was mostly regarding some silly certificate?

    Posted via CB10
    08-22-16 04:06 PM
  3. conite's Avatar
    My Passport SE is trying to update over the air to a developer build? I thought they had released the "update".. lol @ 70 apps. Where did you even find them all to put them back? Are most in BBW? Not system apps? I dunno why my phone keeps trying to update then and thinking they severely missed their date on 10.3.3 now if my memory is correct although I didn't follow it much as it was mostly regarding some silly certificate?

    Posted via CB10
    Your Passport is not trying to update to 10.3.3.

    How big is the update you are receiving?

    The 70 apps are from 10.3.2.2813 and 10.3.2.2876/2888.

    10.3.3 is primarily for NIAP certification and appears to still be in their court.
    Last edited by conite; 08-22-16 at 04:56 PM.
    08-22-16 04:20 PM
  4. polytan02's Avatar
    What have you done recently? Install anything?

    Did you try rebooting?
    To my best knowledge, I haven't installed anything new. Very strange.

    Posted via CB10
    08-23-16 07:41 AM
  5. DreadPirateRegan's Avatar
    Your Passport is not trying to update to 10.3.3.

    How big is the update you are receiving?

    The 70 apps are from 10.3.2.2813 and 10.3.2.2876/2888.

    10.3.3 is primarily for NIAP certification and appears to still be in their court.
    Ook, so I shall update, will that give me a fixed runtime as of now I am on your .13 also does 888 remove FB app and if so, any others? Thanks, Catch

    Posted via CB10
    08-23-16 11:05 PM
  6. DreadPirateRegan's Avatar
    Your Passport is not trying to update to 10.3.3.

    How big is the update you are receiving?

    The 70 apps are from 10.3.2.2813 and 10.3.2.2876/2888.

    10.3.3 is primarily for NIAP certification and appears to still be in their court.
    I think now this is just the bad run time update again since running your. 13 ever since I wish I could run .110 runtime but can't find the bars so they must not be available anyway? If I update to this then it should try for the 888 which I had no clue even was available? What does this 888 do, remove, add? Stable runtime that allows deleting apps?

    Thanks, Catch


    Google Play Store for BlackBerry 10 [OUTDATED]-img_20160824_001931.png

    Posted via CB10
    08-23-16 11:23 PM
  7. conite's Avatar
    I think now this is just the bad run time update again since running your. 13 ever since I wish I could run .110 runtime but can't find the bars so they must not be available anyway? If I update to this then it should try for the 888 which I had no clue even was available? What does this 888 do, remove, add? Stable runtime that allows deleting apps?

    Thanks, Catch

    Posted via CB10
    85MB. Yup, it's just trying to update to the broken Runtime.

    Just ignore and stay put until 10.3.3.
    08-24-16 06:24 AM
  8. DreadPirateRegan's Avatar
    85MB. Yup, it's just trying to update to the broken Runtime.

    Just ignore and stay put until 10.3.3.
    ****, so if I update to that will this "in between" 888 version that I never heard of try to update on this SE that was bought right from blackberry (after the sloppy 85mb is done breaking my ART) and if so, will that fix the run time that this 85mb breaks? Does it remove FB and other stuff or just FB? I don't get why it doesn't over ride this still is outrageous. It makes zero sense they still have this with a new OS version now out in between our gold release of the true 10.3.3! I never even heard there would be an update before the two promised so dumbfounded there. I dunno what to do, suppose can try and always re load ya run time bars which I'd prob do anyway as prefer .13 over newer but .110 is the best in my tests it's so stable but no leaked bars around. A shame. Voxer opens right up on a q 10 duo and the passports snap dragon 801 stutters or excuse me, the newer run time stutters on it makes no sense except the ART sandbox is sloppy in newer version. Thanks Conite!

    -Catch

    Posted via CB10
    08-24-16 10:25 AM
  9. conite's Avatar
    ****, so if I update to that will this "in between" 888 version that I never heard of try to update on this SE that was bought right from blackberry (after the sloppy 85mb is done breaking my ART) and if so, will that fix the run time that this 85mb breaks? Does it remove FB and other stuff or just FB? I don't get why it doesn't over ride this still is outrageous. It makes zero sense they still have this with a new OS version now out in between our gold release of the true 10.3.3! I never even heard there would be an update before the two promised so dumbfounded there. I dunno what to do, suppose can try and always re load ya run time bars which I'd prob do anyway as prefer .13 over newer but .110 is the best in my tests it's so stable but no leaked bars around. A shame. Voxer opens right up on a q 10 duo and the passports snap dragon 801 stutters or excuse me, the newer run time stutters on it makes no sense except the ART sandbox is sloppy in newer version. Thanks Conite!

    -Catch

    Posted via CB10
    You will never have 2888 pushed to you. Manual install only.

    If you upgrade the Android Runtime, you will be back to either updating it with the one from BBW, or going back to 2813.
    08-24-16 11:07 AM
  10. swash99's Avatar
    I think the mega link needs to be refreshed again, it keeps saying "the provided key is invalid".

    Posted via CB10
    08-24-16 12:49 PM
  11. polytan02's Avatar
    I think the mega link needs to be refreshed again, it keeps saying "the provided key is invalid".

    Posted via CB10
    If you look at the address you try to load, just check there is no checky " at the end...

    Posted via CB10
    08-25-16 03:32 PM
  12. Tim5985's Avatar
    Hi,
    All the file links on the Cobalt site for installing Google Play store connect to the same file... Google.zip. Same size file and everything. What's going on?

    -Tim
    08-27-16 10:29 PM
  13. Jack Lope's Avatar
    Is there a condensed version to installing this? Trying to get through 250 pages is a pain. There are 8 files on the Cobalt download page. I've only had Passport for couple weeks.
    08-28-16 07:20 PM
  14. conite's Avatar
    Is there a condensed version to installing this? Trying to get through 250 pages is a pain. There are 8 files on the Cobalt download page. I've only had Passport for couple weeks.
    The first post has all the information you need.
    gfondeur likes this.
    08-28-16 07:37 PM
  15. DreadPirateRegan's Avatar
    Is there a condensed version to installing this? Trying to get through 250 pages is a pain. There are 8 files on the Cobalt download page. I've only had Passport for couple weeks.
    Just remember to start with the older version of google acct or blackberry acct (can't remember which one) first then upgrade. I read this somewhere! You need 4.4 to purchase apps? But 4.3 first to register then update to 4.4? Can anybody verify this as I read this on crackberry.com....

    Posted via CB10
    08-28-16 08:12 PM
  16. AlexMcGilvery's Avatar
    I'm at the installing Google acct stage and it is hanging up on me. After I put in the sign it code the screen sits there doing nothing. I've tried several times without it ever minimizing. This is using 4.4.4. and again with 4.3.3. I did get a message from Google that my android had signed on, but nothing shows in Settings/Accounts. Any advice?

    I had this up and running, but a phone repair wiped all my programs so I'm installing again.

    Thanks
    08-30-16 10:18 PM
  17. DreadPirateRegan's Avatar
    I'm at the installing Google acct stage and it is hanging up on me. After I put in the sign it code the screen sits there doing nothing. I've tried several times without it ever minimizing. This is using 4.4.4. and again with 4.3.3. I did get a message from Google that my android had signed on, but nothing shows in Settings/Accounts. Any advice?

    I had this up and running, but a phone repair wiped all my programs so I'm installing again.

    Thanks
    Better wait for Conite, he will be the best at helping you. I believe that starting with 4.3 was correct but Conite will help you, I think.

    Good Luck!

    Posted via CB10
    08-30-16 11:05 PM
  18. Danierl's Avatar
    Hello Cobalt, you may not work the tab to export data in marshadow PasswordKeeper ??
    Thanks
    I use a xiaomi mi5 ,OS miui7

    Turn on Documents in settings> Installed apps first

    Solucionado!! Permisos aplicaciones - Documents - turn on
    Last edited by Danierl; 08-31-16 at 09:01 AM.
    08-31-16 06:24 AM
  19. conite's Avatar
    I'm at the installing Google acct stage and it is hanging up on me. After I put in the sign it code the screen sits there doing nothing. I've tried several times without it ever minimizing. This is using 4.4.4. and again with 4.3.3. I did get a message from Google that my android had signed on, but nothing shows in Settings/Accounts. Any advice?

    I had this up and running, but a phone repair wiped all my programs so I'm installing again.

    Thanks
    My sequence:

    1 - delete all Cobalt apps and reboot device

    2 - turn off wifi

    3 - Install and sign in with Login 4.3.3

    4 - Install and register with ID 2.8

    5 - Install Cobalt's Google Play Services (build 5)

    6 - Install Login 4.4.4 over 4.3.3 (don't open or run the app after installation)

    7 - turn wifi back on

    8 - Install Cobalt's Google Play Store
    08-31-16 06:49 AM
  20. AlexMcGilvery's Avatar
    How do I install and sign in with 4.3.3 with the wifi off when the phone need internet to sign in? I'm missing something here.
    08-31-16 01:23 PM
  21. Rico4you's Avatar
    How do I install and sign in with 4.3.3 with the wifi off when the phone need internet to sign in? I'm missing something here.
    DATA..yes use your data plan to sign in! Not WIFI. Are you only using device with wifi?

    Posted via PRIV and or Passport SE
    08-31-16 01:27 PM
  22. My BlackBerry-10's Avatar
    good job conite, when cobalt232 ignore Play Store Blackberry 10 and move to priv application, you still here to help people.
    08-31-16 01:28 PM
  23. DreadPirateRegan's Avatar
    good job conite, when cobalt232 ignore Play Store Blackberry 10 and move to priv application, you still here to help people.
    Conite is like Cobalts voice as well as his own IMO, Cobalt is far from ignoring the playstore, that's sort of rude to even say and even offends me after all he did for US. Have you donated?

    When we come to the end of the road, we come to the end of the road. Cobalt will let us know. Or Conite...

    Conite is responsible for the .13 runtime fix a little bit back.

    Anyway, People will think I am nuts but I am running .110 ART from 10.3.2.556 now on my passport se and could not be happier! I have done extensive tests with many devices I own with all sorts of runtime's and this is so stable, I'm keeping it!

    Sorry but that was a super rude comment man. Just saying.

    Posted via CB10
    08-31-16 04:59 PM
  24. My BlackBerry-10's Avatar
    Conite is like Cobalts voice as well as his own IMO, Cobalt is far from ignoring the playstore, that's sort of rude to even say and even offends me after all he did for US. Have you donated?

    When we come to the end of the road, we come to the end of the road. Cobalt will let us know. Or Conite...

    Conite is responsible for the .13 runtime fix a little bit back.

    Anyway, People will think I am nuts but I am running .110 ART from 10.3.2.556 now on my passport se and could not be happier! I have done extensive tests with many devices I own with all sorts of runtime's and this is so stable, I'm keeping it!

    Sorry but that was a super rude comment man. Just saying.

    Posted via CB10
    no, I am just want to say thank you to conite because he still help people after cobalt232 stop play store update and focus to priv application.

    Posted via CB10
    08-31-16 10:13 PM
  25. gfondeur's Avatar
    Dude, you don't have idea what you talking about,
    09-01-16 03:50 AM
6,718 ... 233234235236237 ...

Similar Threads

  1. Looking for an app: Task Reports S4BB
    By Lilysterra in forum BlackBerry Bold Series
    Replies: 12
    Last Post: 12-10-19, 06:58 PM
  2. Storage full on BlackBerry Z3
    By Jobin m vadath in forum Ask a Question
    Replies: 20
    Last Post: 11-08-19, 08:42 PM
  3. Chinese KEY2 and Google Play Store and Service?
    By FallStaff in forum Ask a Question
    Replies: 1
    Last Post: 11-06-19, 05:20 PM
  4. BlackBerry Motion software update ACF202 now available
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 0
    Last Post: 11-06-19, 04:40 PM
  5. Downgrade OS on BlackBerry Z3?
    By Jobin m vadath in forum Ask a Question
    Replies: 3
    Last Post: 11-06-19, 01:50 PM
LINK TO POST COPIED TO CLIPBOARD