1. Santiago LP's Avatar
    Hi, I have the same problem. I have downloaded the files through my PC and installed the first three but the last one does not install.

    The last one for play store is named vending 6.0.0 cobalt build 1 and it ends with. Apk

    I have downloaded gsf.loging 4.3.3 as per your first post but 4.4.4. Is also available at your cloud. Don't know if this makes a difference.

    My OS is 10.3.2. 2836 and I am using Z10

    Thanks in advance

    Posted via CB10
    07-17-16 03:18 PM
  2. Diogo Cardoso's Avatar
    I've done all the steps, I have a question, why only instragram 8.1.0 works and the superior versions after I open the app it's doesn't update the fees or notifications?

    Posted via CB10
    07-17-16 04:09 PM
  3. anon(9821186)'s Avatar
    My phone is reading this as a invalid file type

    Posted via CB10
    07-17-16 05:00 PM
  4. theanita1's Avatar
    Hi, I have the same problem. I have downloaded the files through my PC and installed the first three but the last one does not install.

    The last one for play store is named vending 6.0.0 cobalt build 1 and it ends with. Apk

    I have downloaded gsf.loging 4.3.3 as per your first post but 4.4.4. Is also available at your cloud. Don't know if this makes a difference.

    My OS is 10.3.2. 2836 and I am using Z10

    Thanks in advance

    Posted via CB10
    Any ideas on solving this yet?
    07-18-16 05:55 AM
  5. conite's Avatar
    Any ideas on solving this yet?
    What do you mean by "does not install" ?

    You need BlackBerry Google ID 4.4.4 to make purchases.

    Have you updated your Runtime?
    07-18-16 07:03 AM
  6. Santiago LP's Avatar
    I mean that the message "unable to install this file" appears, and it ends with. Apk.

    Runtime update? If it is something I have to do manually, I haven't.

    Regards


    Posted via CB10
    07-18-16 11:34 AM
  7. conite's Avatar
    I mean that the message "unable to install this file" appears, and it ends with. Apk.

    Runtime update? If it is something I have to do manually, I haven't.

    Regards


    Posted via CB10
    Since you are on OS2876 (sw2836), you need to install this and then immediately reboot (don't "open" ):
    https://appworld.blackberry.com/webs...ntent/39879918

    Then you will be able to delete previous installs properly.
    07-18-16 12:09 PM
  8. Santiago LP's Avatar
    Thanks.

    What do you mean by I will be able to delete? Do I have to delete the files and reinstall the 4 of them after reboot ?

    Posted via CB10
    07-18-16 12:42 PM
  9. conite's Avatar
    Thanks.

    What do you mean by I will be able to delete? Do I have to delete the files and reinstall the 4 of them after reboot ?

    Posted via CB10
    Whenever you have a "unable to install this app" it usually means one of two things. One, you are trying to install an app, when a prior instance has not been properly deleted off the device. Or two, there is a signature mismatch - either trying to install a patched app over an unpatched app, or vice-versa.
    07-18-16 12:48 PM
  10. Santiago LP's Avatar
    Or do you mean deleting previous android runtime? How can I do that?

    Posted via CB10
    07-18-16 01:16 PM
  11. conite's Avatar
    Or do you mean deleting previous android runtime? How can I do that?

    Posted via CB10
    No, I'm not talking about that.

    Since you are OS2876, you install the fixed Runtime from BBW and reboot:
    https://appworld.blackberry.com/webs...ntent/39879918
    07-18-16 01:30 PM
  12. Santiago LP's Avatar
    I have done what you suggest and reboot and tried to install the last file but the result is tie same. I still have the three other files installed.

    I don't find any previous vending file that I fan delete as you said as first reason.

    Any other tip?

    Posted via CB10
    07-18-16 02:08 PM
  13. Santiago LP's Avatar
    The device goes quite slow now and it is burning. I have rebooted it but it has not improved.

    Posted via CB10
    07-18-16 02:29 PM
  14. conite's Avatar
    I have done what you suggest and reboot and tried to install the last file but the result is tie same. I still have the three other files installed.

    I don't find any previous vending file that I fan delete as you said as first reason.

    Any other tip?

    Posted via CB10
    Use BlackBerry Google ID and try and find Google Play Store in your list of install apps. Delete it. (3 dots / Android settings / apps).
    07-18-16 02:31 PM
  15. Santiago LP's Avatar
    How clever you are. Found it and deleted. I'm going to try installing it again now.

    Posted via CB10
    07-18-16 02:36 PM
  16. Santiago LP's Avatar
    Wow. Done.

    Posted via CB10
    07-18-16 02:47 PM
  17. dphjeff's Avatar
    Unable to download or should I say downloads but unable to open.

    Posted via CB10
    07-18-16 09:14 PM
  18. conite's Avatar
    Unable to download or should I say downloads but unable to open.

    Posted via CB10
    Add the apk extensions yourself. This only happens on the BlackBerry browser.
    07-18-16 09:20 PM
  19. judas13's Avatar
    Im still having the same error whenever im trying to install the google account manager, it says "unable to install app" can someone help me please
    07-19-16 11:11 AM
  20. conite's Avatar
    Im still having the same error whenever im trying to install the google account manager, it says "unable to install app" can someone help me please
    Just read back a bit. Usually this is the result of not having properly deleted a previous instance of the app on your device.

    If you are on OS2876 (sw2836) or OS2888 (sw2848), make sure you have the Runtime fix from BBW. Then properly delete old Cobalt files using Ghost Commander.
    07-19-16 11:37 AM
  21. DonVigero's Avatar



    I succesfully install google account manager but when I want to open the app, it's dosen't open.
    07-19-16 01:35 PM
  22. judas13's Avatar
    Just read back a bit. Usually this is the result of not having properly deleted a previous instance of the app on your device.

    If you are on OS2876 (sw2836) or OS2888 (sw2848), make sure you have the Runtime fix from BBW. Then properly delete old Cobalt files using Ghost Commander.
    Where do i get a ghost commander? Is it an app? I do have a runtime. But still havin the same issue.
    07-19-16 05:23 PM
  23. conite's Avatar
    Where do i get a ghost commander? Is it an app? I do have a runtime. But still havin the same issue.
    You have the fixed Runtime?
    https://appworld.blackberry.com/webs...ntent/39879918

    Ghost Commander is from BBW.
    07-19-16 06:04 PM
  24. judas13's Avatar
    You have the fixed Runtime?
    https://appworld.blackberry.com/webs...ntent/39879918

    Ghost Commander is from BBW.
    Yeah i downloaded it.
    07-19-16 06:19 PM
  25. dphjeff's Avatar
    Thanks but still can't get it to work on my new Classic. I'm over it! Just moved back to Blackberry from the crappy iPhone, guess I don't need apps

    Posted via CB10
    Ursus Rufus likes this.
    07-19-16 08:30 PM
6,718 ... 225226227228229 ...

Similar Threads

  1. Looking for an app: Task Reports S4BB
    By Lilysterra in forum BlackBerry Bold Series
    Replies: 12
    Last Post: 12-10-19, 06:58 PM
  2. Storage full on BlackBerry Z3
    By Jobin m vadath in forum Ask a Question
    Replies: 20
    Last Post: 11-08-19, 08:42 PM
  3. Chinese KEY2 and Google Play Store and Service?
    By FallStaff in forum Ask a Question
    Replies: 1
    Last Post: 11-06-19, 05:20 PM
  4. BlackBerry Motion software update ACF202 now available
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 0
    Last Post: 11-06-19, 04:40 PM
  5. Downgrade OS on BlackBerry Z3?
    By Jobin m vadath in forum Ask a Question
    Replies: 3
    Last Post: 11-06-19, 01:50 PM
LINK TO POST COPIED TO CLIPBOARD