1. Chuyanne's Avatar
    After authorize the permissions for the app (the first that I must to install), appear a message "the app can't be installed" How can I fix that?
    Thanks in advance.
    07-04-16 04:16 PM
  2. Smokeaire's Avatar
    After authorize the permissions for the app (the first that I must to install), appear a message "the app can't be installed" How can I fix that?
    Thanks in advance.
    You patch the downloaded apk. See Cobalt's thread on Patching, read the first post carefully.
    gfondeur likes this.
    07-04-16 06:34 PM
  3. tomschiller's Avatar
    Worked like to charm.
    Question. I want to download a program it say N compatible for my device. How do I fool the system about my device or by pass this restriction
    07-05-16 09:46 AM
  4. conite's Avatar
    Worked like to charm.
    Question. I want to download a program it say N compatible for my device. How do I fool the system about my device or by pass this restriction
    Cobalt's modified Google Play Store only allows apps that support Android 4.3 and below to install on BB10 devices. That's all BB10 can run. No use trying to install anything else.
    07-05-16 10:12 AM
  5. bberryfan16's Avatar
    I tried downloading the file from official file share but it says cloud share no longer available

    Posted via CB10
    07-06-16 11:43 AM
  6. mousii's Avatar
    Hello. I opened the link provided in the first post to get the files to install cobalt and it says that the link is broken. Is there another link/ location from where can get the files?

    Powered by BB10
    07-07-16 03:04 AM
  7. My BlackBerry-10's Avatar
    New fix for Snap. http://crackberry.com/having-login-i...rked-right-now

    Snap vs Play Store, who is better?

    Posted via CB10
    07-07-16 06:56 AM
  8. conite's Avatar
    New fix for Snap. http://crackberry.com/having-login-i...rked-right-now

    Snap vs Play Store, who is better?

    Posted via CB10
    07-07-16 06:58 AM
  9. markettantrik's Avatar
    Same issue for me as mousii above.

    Posted via CB10
    07-07-16 08:07 PM
  10. conite's Avatar
    Same issue for me as mousii above.

    Posted via CB10
    Links are fine. Use another browser on your PC if necessary.

    Priv STV100-1 AAF518 / Q5SQR100-1/10.3.3.746
    07-07-16 08:11 PM
  11. nAjeED kHAn1's Avatar
    I am trying to install "Google Account" on my BlackBerry Q10
    Getting error " unable to install "
    07-08-16 12:17 AM
  12. My BlackBerry-10's Avatar
    but snap only need 1 application to install. Play Store need 3 confused file.
    gfondeur likes this.
    07-08-16 12:27 AM
  13. daveyw_nz's Avatar
    You patch the downloaded apk. See Cobalt's thread on Patching, read the first post carefully.

    ???? I have to download Cobalt's app, then patch it???? Why doesn't he just supply the patched file????????????
    07-08-16 12:51 AM
  14. Cobalt232's Avatar
    If you download and install the 3 files from the first post, Play Store will immediately work.

    But some apps that you download from your newly installed Play Store do need manual patching to support Google Play SERVICES.
    My BlackBerry-10 likes this.
    07-08-16 01:53 AM
  15. Cobalt232's Avatar
    but snap only need 1 application to install. Play Store need 3 confused file.
    You should know by now, that the 3 files do much more than just make Play Store work. They reconstruct the full Google system files that are missing on any BlackBerry device.

    Why you need those missing files? Because without you can't run any Google app (i.e. Maps with login, inapp billing, data sync in Google Photos and so on).
    My BlackBerry-10 likes this.
    07-08-16 02:01 AM
  16. Smokeaire's Avatar
    ???? I have to download Cobalt's app, then patch it???? Why doesn't he just supply the patched file????????????
    I didn't realize that you were referring to one of Cobalt's apks.
    07-08-16 02:35 AM
  17. My BlackBerry-10's Avatar
    If you download and install the 3 files from the first post, Play Store will immediately work.

    But some apps that you download from your newly installed Play Store do need manual patching to support Google Play SERVICES.
    i am use cobalt232 play store, but i see many post have problem with cobalt232 play store. so i think snap easy to install.
    07-08-16 05:00 AM
  18. Cobalt232's Avatar
    People are having problems with their Android runtime and not with the store.

    If they use Snap, the issues start when they downloaded the first Android app (can't install, can't update, can't uninstall).

    It's all because BlackBerry provided a bugy runtime and failed to update it on all devices.
    My BlackBerry-10 and gfondeur like this.
    07-08-16 05:56 AM
  19. thibault martin's Avatar
    Hi,

    Disregard, I figured it out. Just reinstalled the 4.4 login again then deleted it and then installed 4.3.


    for me even if i delete 4.4 many times, i cannot install 4.3 for same reason than you. How did you make it working?

    Thank you
    07-08-16 06:45 AM
  20. Cobalt232's Avatar
    You need to update your BlackBerry Android runtime. Plenty of threads around that describe why and how.
    gfondeur likes this.
    07-08-16 07:07 AM
  21. conite's Avatar
    Hi,

    Disregard, I figured it out. Just reinstalled the 4.4 login again then deleted it and then installed 4.3.


    for me even if i delete 4.4 many times, i cannot install 4.3 for same reason than you. How did you make it working?

    Thank you
    If you are on OS2876 (sw2836) or OS2888 (sw2848), you need to apply the Runtime update from BBW.

    Reboot after install (don't open). Use your BlackBerry browser with desktop mode turned off.

    https://appworld.blackberry.com/webs...ntent/39879918
    07-08-16 07:39 AM
  22. thibault martin's Avatar
    Thank you Conite. I did a security cleanup then carefully install the 4.3 and fixed the issue.

    I'm now able to use the play store that is really nice. Just need to find out about google play services and patch process.

    Best,
    07-08-16 08:59 AM
  23. conite's Avatar
    Thank you Conite. I did a security cleanup then carefully install the 4.3 and fixed the issue.

    I'm now able to use the play store that is really nice. Just need to find out about google play services and patch process.

    Best,
    You still need to update the Runtime as per my last post.
    07-08-16 09:07 AM
  24. pungky's Avatar
    Unable install this app (Google play store) on my Z30, but I already installed BlackBerry Google ID

    Posted via CB10
    07-09-16 12:17 AM
  25. markettantrik's Avatar
    The instructions by Cobalt in the first post worked perfectly for me on my Passport Silver Edition. I can finally use Uber on it which makes it complete for my purposes. Donated to Cobalt's paypal.


    Edit: Uber shows a network error when I try to sign in. Works fine on my primary android device, though.
    Last edited by markettantrik; 07-09-16 at 12:00 PM.
    07-09-16 04:03 AM
6,718 ... 220221222223224 ...

Similar Threads

  1. Looking for an app: Task Reports S4BB
    By Lilysterra in forum BlackBerry Bold Series
    Replies: 12
    Last Post: 12-10-19, 06:58 PM
  2. Storage full on BlackBerry Z3
    By Jobin m vadath in forum Ask a Question
    Replies: 20
    Last Post: 11-08-19, 08:42 PM
  3. Chinese KEY2 and Google Play Store and Service?
    By FallStaff in forum Ask a Question
    Replies: 1
    Last Post: 11-06-19, 05:20 PM
  4. BlackBerry Motion software update ACF202 now available
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 0
    Last Post: 11-06-19, 04:40 PM
  5. Downgrade OS on BlackBerry Z3?
    By Jobin m vadath in forum Ask a Question
    Replies: 3
    Last Post: 11-06-19, 01:50 PM
LINK TO POST COPIED TO CLIPBOARD