1. RoseBud68's Avatar
    Unfortunately that App will no longer work on BlackBerry



    Posted via CB10
    07-01-16 12:28 PM
  2. DrEd14's Avatar
    I have loaded Cobalt's three apps to enable Google Play to function on my phone, but when I go to open Google Play app, all I get is a black screen. Any suggestions?

    Posted via CB10
    07-01-16 04:01 PM
  3. DrEd14's Avatar
    I have loaded Cobalt's three apps to enable Google Play to function on my phone, but when I go to open Google Play app, all I get is a black screen. Any suggestions?

    Posted via CB10
    I also notice now my Google ID is also showing a black screen now when I try to open it as well. When I first opened it, I was able to register.

    Posted via CB10
    07-01-16 04:23 PM
  4. conite's Avatar
    I also notice now my Google ID is also showing a black screen now when I try to open it as well. When I first opened it, I was able to register.

    Posted via CB10
    Reboot your device.

    Priv STV100-1 AAF153 / Q5SQR100-1/10.3.3.746
    07-01-16 04:46 PM
  5. DrEd14's Avatar
    Reboot your device.

    Priv STV100-1 AAF153 / Q5SQR100-1/10.3.3.746
    Thanks Conite. That got the Play Store app to open. Now my problem is that my installed apps in Play Store are not on my phone. I can open them one at a time inside the Play Store app, but that is all. I tried uninstalling the apps (thinking I could then reinstall them), but the Play Store app crashes every time I try to uninstall. Any ideas to fix?

    Posted via CB10
    07-01-16 05:31 PM
  6. conite's Avatar
    Thanks Conite. That got the Play Store app to open. Now my problem is that my installed apps in Play Store are not on my phone. I can open them one at a time inside the Play Store app, but that is all. I tried uninstalling the apps (thinking I could then reinstall them), but the Play Store app crashes every time I try to uninstall. Any ideas to fix?

    Posted via CB10
    You must be on OS2876 (sw2836). It has an Android app delete bug. You need to update your Android Runtime from BBW:

    https://appworld.blackberry.com/webs...ntent/39879918
    07-01-16 07:53 PM
  7. DrEd14's Avatar
    You must be on OS2876 (sw2836). It has an Android app delete bug. You need to update your Android Runtime from BBW:

    https://appworld.blackberry.com/webs...ntent/39879918
    Thanks again Conite. That fixed the problem. Everything is running smooth!!!

    Posted via CB10
    07-01-16 11:30 PM
  8. inkdesign's Avatar
    Google map patched unable to open on passport device. Why?
    07-02-16 02:16 AM
  9. sharathreddyv's Avatar
    Hello Cobalt
    Its just awesome, running google apps on my passport. Thank you again.
    I am unable to update google play services. What should I do now?
    07-02-16 06:56 AM
  10. Smokeaire's Avatar
    Hello Cobalt
    Its just awesome, running google apps on my passport. Thank you again.
    I am unable to update google play services. What should I do now?
    You only update Play Services when Cobalt updates it and posts it in his thread. You need to re-read the first posts of all Cobalt's threads thoroughly.
    Last edited by Smokeaire; 07-02-16 at 10:08 AM.
    07-02-16 09:09 AM
  11. dollface's Avatar
    Anyone using Whatsapp from Play Store ?
    Are you able to get Push messages ?
    I use the one from App World and it gives push messages
    07-02-16 09:58 AM
  12. ogbodo's Avatar
    I have been trying to download google play service here but all links are not working. Can anybody assist with download links that works.

    Posted via CB10
    07-02-16 12:02 PM
  13. conite's Avatar
    I have been trying to download google play service here but all links are not working. Can anybody assist with download links that works.

    Posted via CB10
    Links are fine. Try another browser?
    07-02-16 12:03 PM
  14. ogbodo's Avatar
    I'm using main browser on bb10
    Google Play Store for BlackBerry 10 [OUTDATED]-img_20160702_175738.png

    Posted via CB10
    07-02-16 12:19 PM
  15. ogbodo's Avatar
    Like you said I need a patched play service by you. I tried some links on lucky patcher not working too

    Posted via CB10
    07-02-16 12:20 PM
  16. conite's Avatar
    I'm using main browser on bb10

    Posted via CB10
    I just tried it again. No issues.
    07-02-16 12:57 PM
  17. conite's Avatar
    Like you said I need a patched play service by you. I tried some links on lucky patcher not working too

    Posted via CB10
    Do NOT use Lucky Patcher. It no longer works.

    Do NOT patch Google Play Services. You must use Cobalt's modified version.

    You DO need to patch any apps that make USE of those services on your PC with Play Services Patcher.
    07-02-16 12:58 PM
  18. ogbodo's Avatar
    Ok thanks. I'm download google play service now.

    Posted via CB10
    07-02-16 01:10 PM
  19. Shyam Prasad Reddy Mora's Avatar
    I use the one from App World and it gives push messages
    Me too. Just wanted to check if anyone is using from Play Store. I have heard that you cannot get push messages when you use play store one. So wanted to confirm the same,
    07-02-16 09:09 PM
  20. lilituc's Avatar
    I can only see the cloud file download links on my pc, but not on my Classic. I'm just getting a blank page on my Classic. I see references to mirrors but didn't find any mirror links in the thread.

    Sorry if I missed a solution in this (very long) thread. I did search it.
    07-03-16 11:09 AM
  21. conite's Avatar
    I can only see the cloud file download links on my pc, but not on my Classic. I'm just getting a blank page on my Classic. I see references to mirrors but didn't find any mirror links in the thread.

    Sorry if I missed a solution in this (very long) thread. I did search it.
    Then just download the files on your PC, and copy them to your phone.
    gfondeur likes this.
    07-03-16 11:21 AM
  22. lilituc's Avatar
    Then just download the files on your PC, and copy them to your phone.
    Do they not need to be installed?
    07-03-16 11:47 AM
  23. conite's Avatar
    Do they not need to be installed?
    Sure. But install them once the apks are on your device.
    07-03-16 11:48 AM
  24. herkeystorm's Avatar
    I'm trying to install Google Play on two Blackberry z10's running 10.3.2.2474. I've tried logging into Google using my acct, creating a new account and creating a new acct on my PC then trying that. If I create a new acct on bb, it says the email is not available. If is "sign in" I get the communication error. Any help please? And I read post #1. Also can't register it, because it says i'm not signed in with my google acct.
    07-03-16 06:43 PM
  25. conite's Avatar
    I'm trying to install Google Play on two Blackberry z10's running 10.3.2.2474. I've tried logging into Google using my acct, creating a new account and creating a new acct on my PC then trying that. If I create a new acct on bb, it says the email is not available. If is "sign in" I get the communication error. Any help please? And I read post #1. Also can't register it, because it says i'm not signed in with my google acct.
    Turn off your wifi and try to log in to your existing account again. Just to confirm, you are running login 4.3.3, correct?
    07-03-16 06:55 PM
6,718 ... 219220221222223 ...

Similar Threads

  1. Looking for an app: Task Reports S4BB
    By Lilysterra in forum BlackBerry Bold Series
    Replies: 12
    Last Post: 12-10-19, 06:58 PM
  2. Storage full on BlackBerry Z3
    By Jobin m vadath in forum Ask a Question
    Replies: 20
    Last Post: 11-08-19, 08:42 PM
  3. Chinese KEY2 and Google Play Store and Service?
    By FallStaff in forum Ask a Question
    Replies: 1
    Last Post: 11-06-19, 05:20 PM
  4. BlackBerry Motion software update ACF202 now available
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 0
    Last Post: 11-06-19, 04:40 PM
  5. Downgrade OS on BlackBerry Z3?
    By Jobin m vadath in forum Ask a Question
    Replies: 3
    Last Post: 11-06-19, 01:50 PM
LINK TO POST COPIED TO CLIPBOARD