01-13-20 10:28 AM
6,714 ... 1718192021 ...
tools
  1. greatwiseone's Avatar
    Hmm other apps that use Google play services (YouTube, Voice) aren't working when I have this installed.
    I got Google Play Music working....I guess it doesn't require Google+. Pretty awesome.
    12-28-14 02:12 AM
  2. Cobalt232's Avatar
    I can't get it to work.

    2 of the 3 download files are the same.

    Do I need a Gmail email account or will my Google log in Id work as it does with Snap.

    I can't figure this out. Install sounds simple enough but I'm unable to install it.

    Posted from my Z30 on CB10
    I just verified the download links. Mega and Bitcase links point me to 3 files. How comes you get two same files?
    12-28-14 02:32 AM
  3. delroyj's Avatar
    Wow...updated all android ports from blackberry world as well once you hit up date all. The new flip board is awesome, an endless slew of topics to choose from.

    Posted via CB10
    FastLane228 and Cobalt232 like this.
    12-28-14 02:32 AM
  4. Abdullah Bahejri's Avatar
    did you use android BBM on 10.3.1 ??
    12-28-14 02:59 AM
  5. drfever's Avatar
    I just verified the download links. Mega and Bitcase links point me to 3 files. How comes you get two same files?
    I don't know why Cobalt but read on, I managed to get three files and the installation went off without a hitch.

    Thanks for your hard work.

    Posted from my Z30 on CB10
    12-28-14 03:37 AM
  6. yessuz's Avatar
    OMG. like, dude, omg, so cool, dude

    much wow
    So epic.

    thanks!
    p.s. still waiting for snap v3
    FastLane228 and moody like this.
    12-28-14 04:25 AM
  7. domsons's Avatar
    Thanks Cobalt it has worked, please have a shot at Google play services also if you can
    12-28-14 06:19 AM
  8. 2Peks1Bird's Avatar
    I just verified the download links. Mega and Bitcase links point me to 3 files. How comes you get two same files?
    He probably got the files from the link in the YouTube video. Fyi - those file in that tutorial are not updated I think. (i.e., two of the three files are the same, and the google play store is not updated to allow downloading of obb files)

    STL100-2 - OS 10.3.0.1418
    12-28-14 07:01 AM
  9. bluetroll's Avatar
    This is so awesome!

    I'm running this on a Passport with 10.3

    I was getting the notification that Google Maps needed Google Services.

    I installed the patched Google Services apk.

    Now I no longer at the Google Services notification and I also get the ditsy Google Maps voice. It's no longer the robot voice!

    Posted via CB10
    moody likes this.
    12-28-14 08:01 AM
  10. shockberry00's Avatar
    Now I get the "get google play services" error.. Can anyone help to fix this? I downloaded a few apps yesterday and everything worked fine, now today I get this error when I'm trying to run three new apps I downloaded.

    Thanks and big thanks to Cobalt!
    12-28-14 08:59 AM
  11. garpt's Avatar
    Now I get the "get google play services" error.. Can anyone help to fix this? I downloaded a few apps yesterday and everything worked fine, now today I get this error when I'm trying to run three new apps I downloaded.

    Thanks and big thanks to Cobalt!
    That's the kicker- Blackberry does not support Google Services and likely never will. The complex reasons of "why" is not the subject of this thread. Without that, many of the apps will work either not at all or more likely with limited functionality. You can use Cobalt's Google Services patcher which will at the very least eliminate the constant "nags". But depending on how dependent a certain app is on google services, you will never get 100% functionality with these apps.
    12-28-14 09:10 AM
  12. shockberry00's Avatar
    Got ya.. How do install the patcher?
    12-28-14 09:19 AM
  13. b121's Avatar
    First, thanks cobalt! Appreciate it.

    I've read many, but not all of the posts here, and can't seem to get it to work. I hope it's just user error .

    I'm running Z30STA100-3/10.2.1.3289.

    When I open the play store, it crashes after I accept the security prompt and after about 10 seconds.

    Please let me know if anyone has any thoughts.

    Posted via CB10 (7250 -> 8703e -> 9530 -> 9550 -> 9650 -> 9930 -> PlayBook -> Z10 -> Z30)
    12-28-14 09:23 AM
  14. iSuni's Avatar
    Now I get the "get google play services" error.. Can anyone help to fix this? I downloaded a few apps yesterday and everything worked fine, now today I get this error when I'm trying to run three new apps I downloaded.

    Thanks and big thanks to Cobalt!
    It depends on the apps you've downloaded. Some will require google play services to work. Yeah, you'll be able to download them, but without google play services you won't can use them fully. Try using the lucky patcher to patch them.

    Posted via CB10
    12-28-14 09:31 AM
  15. montberry's Avatar
    Did anyone get to work the "deposit " feature on the TD (Canada) baking app?

    Everything works fine just when selecting the feature to deposit it takes me to the camera and it's totally black and cannot do the deposit

    Any experience with this issue? Would be a great help

    Thanks
    P.S. I'm using a Classic SQC100-4/10.3.1.1154

    Posted via CB10
    12-28-14 09:35 AM
  16. garpt's Avatar
    Got ya.. How do install the patcher?
    http://forums.crackberry.com/android...g-page-965257/

    Go down to the Patcher section. Will probably stop the nags, but still without full app function/ usability in most cases.
    12-28-14 09:47 AM
  17. SCrid2000's Avatar
    Hmmm, they shouldn't be working any better/worse than before this was installed. This only serves as a mechanism to acquire apps. They won't work any better than before (aside from the fact that you'll be able to login to *some* Google apps).
    YouTube was working last time I used it. I did have the parched Google framework and login installed, maybe that has something to do with it. Or maybe Google Play updated my YouTube app to a newer, nonworking version.
    12-28-14 10:10 AM
  18. iSuni's Avatar
    YouTube was working last time I used it. I did have the parched Google framework and login installed, maybe that has something to do with it. Or maybe Google Play updated my YouTube app to a newer, nonworking version.
    I also had problems with Youtube when I done this installation. It automatically updated my Youtube to the latest version that didn't work. I had previously installed a patched version. Just delete the app and re-install an older version or if you want ill pm you a link to my patched version.

    Posted via CB10
    SCrid2000 likes this.
    12-28-14 10:32 AM
  19. Cobalt232's Avatar
    He probably got the files from the link in the YouTube video. Fyi - those file in that tutorial are not updated I think. (i.e., two of the three files are the same, and the google play store is not updated to allow downloading of obb files)

    STL100-2 - OS 10.3.0.1418
    Thanks. I wrote AgentJucey a PM and asked to remove the files and instead point to this thread. This is the best solution, as I will update Google Play store as soon Google releases a new update.
    12-28-14 11:11 AM
  20. Cobalt232's Avatar
    First, thanks cobalt! Appreciate it.

    I've read many, but not all of the posts here, and can't seem to get it to work. I hope it's just user error .

    I'm running Z30STA100-3/10.2.1.3289.

    When I open the play store, it crashes after I accept the security prompt and after about 10 seconds.

    Please let me know if anyone has any thoughts.

    Posted via CB10 (7250 -> 8703e -> 9530 -> 9550 -> 9650 -> 9930 -> PlayBook -> Z10 -> Z30)
    Play Store crashes if it can not find any Google accounts. So most likely you did not install Google Login app. Get it from the first post.
    12-28-14 11:13 AM
  21. Cobalt232's Avatar
    I read in some post that some of you have issues with apps asking for Google Play services after installing an app. Lets clarify the situation by explaining the Google components:

    1. Google Play STORE
    This is the official store app from Google and used to access the Play store. It allows to buy and download apps, books, movies and music. Google Play store has absolutely no relevance to Google Play services. It is simply an app store.

    2. Google Play SERVICES
    This is a FRAMEWORK, provided by Google to app developers. The framework includes a large set of features and functionalities that developers can access from within their apps. More and more app developers are using the framework, as it helps to reduce development effort. You can read about the framework here:
    https://developer.android.com/google...ces/index.html

    If you encounter apps asking for Google Play SERVICES you can try to patch them. Patching will remove the nagging popup and it will add support for some framework features up to a certain extent. This post is a good place to start:
    http://forums.crackberry.com/android...g-page-965257/

    Hope this helps.
    12-28-14 11:29 AM
  22. b121's Avatar
    Play Store crashes if it can not find any Google accounts. So most likely you did not install Google Login app. Get it from the first post.
    Thanks Cobalt!

    I actually have the login app installed. When I open it separately, it won't let me add my email account. I also tried to log on via the browser and got a Google services connection error.

    Please let me know if you have any other thoughts about what I might be doing wrong. .

    Posted via CB10 (7250 -> 8703e -> 9530 -> 9550 -> 9650 -> 9930 -> PlayBook -> Z10 -> Z30)
    12-28-14 12:21 PM
  23. Postfuhramt's Avatar
    I can see clearly, now the rain is gone...!

    Awesome, Cobalt, thanks a lot!! I followed your instructions verbatim, installed Play Store on my 10.3.1.1154 Passport, and whoosh!

    Question: Would it make sense to uninstall and re-install android apps previously installed with snap v2 that still dont run smoothly on 10.3.1? Might re-installing those apps make them more compliant?

    Thanks again!
    12-28-14 12:28 PM
  24. Cobalt232's Avatar
    Thanks Cobalt!

    I actually have the login app installed. When I open it separately, it won't let me add my email account. I also tried to log on via the browser and got a Google services connection error.

    Please let me know if you have any other thoughts about what I might be doing wrong. .

    Posted via CB10 (7250 -> 8703e -> 9530 -> 9550 -> 9650 -> 9930 -> PlayBook -> Z10 -> Z30)
    Google login must always be invoked by an other app. Either by opening Play Store or by adding a 3rd Party Google account in BlackBerry Settings.

    Maybe you should remove all 3 components, reboot and reinstall the 3 files. Be sure not to run the Google login app after installation. Follow the instructions in post 1.
    12-28-14 12:41 PM
  25. Cobalt232's Avatar
    I can see clearly, now the rain is gone...!

    Awesome, Cobalt, thanks a lot!! I followed your instructions verbatim, installed Play Store on my 10.3.1.1154 Passport, and whoosh!

    Question: Would it make sense to uninstall and re-install android apps previously installed with snap v2 that still dont run smoothly on 10.3.1? Might re-installing those apps make them more compliant?

    Thanks again!
    There should be no need to uninstall previously installed apps. They will be updated by Playstore as updates become available.
    12-28-14 12:44 PM
6,714 ... 1718192021 ...

Similar Threads

  1. Looking for an app: Task Reports S4BB
    By Lilysterra in forum BlackBerry Bold Series
    Replies: 12
    Last Post: 12-10-19, 06:58 PM
  2. Storage full on BlackBerry Z3
    By Jobin m vadath in forum Ask a Question
    Replies: 20
    Last Post: 11-08-19, 08:42 PM
  3. Chinese KEY2 and Google Play Store and Service?
    By FallStaff in forum Ask a Question
    Replies: 1
    Last Post: 11-06-19, 05:20 PM
  4. BlackBerry Motion software update ACF202 now available
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 0
    Last Post: 11-06-19, 04:40 PM
  5. Downgrade OS on BlackBerry Z3?
    By Jobin m vadath in forum Ask a Question
    Replies: 3
    Last Post: 11-06-19, 01:50 PM
LINK TO POST COPIED TO CLIPBOARD