1. 7mike9's Avatar
    hi...at all,i have a little problem. I am unable to update some of my apps from the Google play store....
    It's shows that there are updates available for the app but when it starts updating...I get an error "unable to install this app" . I would like to say that these apps have been installed from amazon appstore. Any ideas?thanks

    Posted via CB10
    10-23-15 09:48 AM
  2. conite's Avatar
    hi...at all,i have a little problem. I am unable to update some of my apps from the Google play store....
    It's shows that there are updates available for the app but when it starts updating...I get an error "unable to install this app" . I would like to say that these apps have been installed from amazon appstore. Any ideas?thanks

    Posted via CB10
    They have different signatures. Delete the Amazon apps and reinstall from Google Play Store.

    PassportSQW100-4/10.3.2.2789
    10-23-15 10:58 AM
  3. 7mike9's Avatar
    They have different signatures. Delete the Amazon apps and reinstall from Google Play Store.

    PassportSQW100-4/10.3.2.2789
    Thank you a lot for your advice,i will tried!!


    Posted via CB10
    10-23-15 12:12 PM
  4. JamieWilson01's Avatar
    Tried to install on PassportSQW100-1/10.3.2.2789 but cannot install the first app, com.google.android.gsf.login-4.3.3-cobalt, all I get is a pop up telling me it's unable to install app.

    Any advice?



    Posted via CB10 from Scotland using PassportSQW100-1/10.3.2.2789
    10-24-15 01:23 PM
  5. dphjeff's Avatar
    I got the first two download and installed but the third file will not download.

    Z30?
    10-24-15 04:42 PM
  6. Ashish Kapadia's Avatar
    hey buddy thanks for giving most awaited apps for my Z10 (I have 3 pieces of z10)...i have just finished installing in 2 phone but while i was trying to installing in STL100-1 OS 10.3.2.798 i m stuck at screen given below..can u please help me pass out this problem.Google Play Store for BlackBerry 10 [OUTDATED]-img_20151025_090241.png
    10-24-15 10:40 PM
  7. Tom More's Avatar
    Many thanks for this work Cobalt. I was missing Netflix when I moved from a Z10 to a Z30 recently and had used Snap previously. Seamless and easy even for an only moderately competent user technically. Again.. thanks and kudos.
    10-25-15 02:41 AM
  8. kawikaratekid's Avatar
    Thanks for the info!

    Posted via CB10
    10-25-15 09:55 AM
  9. JamieWilson01's Avatar
    Tried to install on PassportSQW100-1/10.3.2.2789 but cannot install the first app, com.google.android.gsf.login-4.3.3-cobalt, all I get is a pop up telling me it's unable to install app.

    Any advice?

    Both of the other apps install just not the above. All help great appreciated



    Posted via CB10 from Scotland using PassportSQW100-1/10.3.2.2789


    Posted via CB10 from Scotland using PassportSQW100-1/10.3.2.2789
    10-26-15 06:22 AM
  10. Fernando Martinez6's Avatar
    Posted via CB10
    10-27-15 07:49 PM
  11. RoseBud68's Avatar
    Posted via CB10
    ??????
    10-27-15 07:54 PM
  12. ma678's Avatar
    Posted via CB10 from Scotland using PassportSQW100-1/10.3.2.2789
    Maybe try to download the file again?

    Posted via CB10 on Passport SQW100-4/10.3.2.2789
    10-28-15 02:01 AM
  13. rickkel's Avatar
    That message usually appears to the GSF ID and the security token don't match the data on the server.

    Try this:
    - Close Play Store
    - Clear Play Store cache in app manager
    - check out and check in again in BGID
    - run Play Store
    Is anyone else having this problem? I made the mistake of updating all of the apps related to Play Store at the beginning of this thread. Maybe I wrongly assumed that I needed to delete all of them first before installing the new ones (like we have to do with any patched apps) but I did. Here is what I tried:

    1. Deleting the three key apps and reinstalling the new ones. I get the "Check your connection and try again" error message with a Retry button. Pushing it returns the same error. I tried the cache clearing and all my installed apps show up in Google Play (when I press the triple bar menu and tap "My Apps") but I cannot browse the Play Store.

    2. I then decided to delete everything Google related from my phone - including my GMail account. On my PC I unassociated my Z30 from Google and even changed the password of my account (as suggested by Google). I did a hard reset, let it settle down and then proceeded to do the steps at the beginning of this thread again, reinstalling the new apps. Sure as s**t I get the same "Check your connection and try again" error message.

    Before I return to Snap, is there a step I am missing here? I really thought the "clean slate" reinstall would do this, but there must be something still on the phone that is causing this even when the Google Account is deleted. Maybe I have to delete all of the Android apps too? I really don't want to do that.

    The Priv is looking better and better every day...
    10-29-15 01:13 PM
  14. wael_abdelhamid's Avatar
    Thanks Cobalt, great work& clear, I tried it and it's worked on my BlackBerry Passport (y) (y) (y). At last I found the favorite game for my daughter (Frozen ) a I can purchase in inshallah. Thanks again & wishing more progress and good luck for you.
    Cobalt232 likes this.
    10-29-15 04:12 PM
  15. MirdaC's Avatar
    Cobalt232, I want to thank you for your posts on helping us get more functionality from our bb10's. Your hard work, dedication and efficient instructions - are more appreciated than you'll realize. THANK YOU.
    I have followed as best as my tech-knowledge allows and have installed these 3 files with success, and am able to to enter the play store and download. However, I am having difficulty with the patch thing.
    I've installed 'My Data Manager', patched it, deleted the unpatched and installed - but the app isn't picking up or displaying any traffic. A calender app I tried doing also doesn't work.
    What am I doing wrong?
    Last edited by MirdaC; 10-30-15 at 05:40 AM. Reason: terrible spelling error
    10-30-15 05:28 AM
  16. Cobalt232's Avatar
    Did you install the pre-patched Google Play services (8.1.0.5)?
    10-30-15 06:10 AM
  17. jgrobertson's Avatar
    Cobalt, I need your help.
    Edited 10-31, I have determined that the Jawbone UP3 application, recent release, runs the Android and CPU and itself combined about 50% all the time. This is with the phone encrypted. The strange stuff from Google continues and my initial thinking is that the application is trying to access data it should not be.

    Yesterday I did a security wipe, installed the os and some applications, encrypted, then installed the Cobalt Store. All was fine and I could download and install the UP3 application. Jawbone was no help. NOTE: When I access the UP3 from Snap it tells me the application is not compatible. The Amazon store does not show it as available.

    Looks like I have to sell the Jawbone UP3 and get something else unless this can be resolved. Help is welcome and I did donate a month ago or so.


    My passport running 10.3.2.2789, has been not happy lately with anything Android. it appears some issue with Google security. I wipped my phone again this AM and tried to install the UP application (requires 4.3 Android and this release may require location information). These two images show the situation. Since my last wipe I only installed snap and did not show the correct UP application. I went to Google and tried to have it installed. No it tells me that it is not compatible with my device. But would be compatible with an AT&T RIM Passport??? Does this have something to do with this Priv coming out. I normally have encryption enabled but not right now.

    Google Play Store for BlackBerry 10 [OUTDATED]-2015-10-30_12-44-17.jpgGoogle Play Store for BlackBerry 10 [OUTDATED]-img_20151030_124614.jpg
    Last edited by jgrobertson; 10-31-15 at 11:01 AM.
    10-30-15 11:59 AM
  18. MirdaC's Avatar
    Did you install the pre-patched Google Play services (8.1.0.5)?
    Yes I did, and also in the order you mentioned.
    I updated Whatsapp via Play Store and eversince that move, everything started going haywire. I now have these 2 problems: (1) not getting unpatched items patched and operating correctly; (2) after updating via PS, other apps started having issues.
    Please help me coz I'm sure I did something wrong somewhere.
    I appreciate your time and effort, Cobalt.
    10-31-15 04:57 AM
  19. yipikaye's Avatar
    I'm newbie with all of this. Just installed google play store and some apps work and some doesn't

    I just really need a few.HERE MAPS and Office Lens.
    Is there any way to make HERE MAPS app to work?

    On my Q10 HERE Maps loads, then suddenly minimizes and that's it. Nothing else can be done. Also "office lens" craches instantly.

    Is there anything I could do?
    10-31-15 10:24 AM
  20. Smokeaire's Avatar
    I'm newbie with all of this. Just installed google play store and some apps work and some doesn't

    I just really need a few.HERE MAPS and Office Lens.
    Is there any way to make HERE MAPS app to work?

    On my Q10 HERE Maps loads, then suddenly minimizes and that's it. Nothing else can be done. Also "office lens" craches instantly.

    Is there anything I could do?
    Did you patch these apps?
    10-31-15 11:14 AM
  21. yipikaye's Avatar
    Yeah. But nothing changed.
    Also why is everything scatered so all over the place (instructions) on playstore on patching ect

    Posted via CB10
    10-31-15 02:05 PM
  22. mohawk apple's Avatar
    i just installed the play store and downloaded Facebook, but it not letting me sign in. keeps going out to a black screen then coming back up over and over?
    Then i downloaded the kijiji app and it says get google play services! kijiji won't run without google play services, which are missing from your phone it say!
    10-31-15 06:32 PM
  23. tryfe's Avatar
    Seems there's been a new update to Play Store on Alphabet's end.. Any changes?
    10-31-15 11:41 PM
  24. jzajac's Avatar
    i just installed the play store and downloaded Facebook, but it not letting me sign in. keeps going out to a black screen then coming back up over and over?
    Then i downloaded the kijiji app and it says get google play services! kijiji won't run without google play services, which are missing from your phone it say!
    For Facebook, the latest versions don't work for us anymore. The most updated version I could find that worked was 28.0.0.16.16, I would recommend you search that out and download from somewhere like apkmirror.

    And apps that say they require Google Play services will need to be patched using the Play Services Patcher. You can find the link in Cobalt's Google landing page thread. Please follow the instructions exactly.

    Posted via the CrackBerry App for Android
    11-01-15 05:51 AM
  25. mohawk apple's Avatar
    For Facebook, the latest versions don't work for us anymore. The most updated version I could find that worked was 28.0.0.16.16, I would recommend you search that out and download from somewhere like apkmirror.

    And apps that say they require Google Play services will need to be patched using the Play Services Patcher. You can find the link in Cobalt's Google landing page thread. Please follow the instructions exactly.

    Posted via the CrackBerry App for Android
    thanks
    11-01-15 06:21 AM
6,718 ... 169170171172173 ...

Similar Threads

  1. Looking for an app: Task Reports S4BB
    By Lilysterra in forum BlackBerry Bold Series
    Replies: 12
    Last Post: 12-10-19, 06:58 PM
  2. Storage full on BlackBerry Z3
    By Jobin m vadath in forum Ask a Question
    Replies: 20
    Last Post: 11-08-19, 08:42 PM
  3. Chinese KEY2 and Google Play Store and Service?
    By FallStaff in forum Ask a Question
    Replies: 1
    Last Post: 11-06-19, 05:20 PM
  4. BlackBerry Motion software update ACF202 now available
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 0
    Last Post: 11-06-19, 04:40 PM
  5. Downgrade OS on BlackBerry Z3?
    By Jobin m vadath in forum Ask a Question
    Replies: 3
    Last Post: 11-06-19, 01:50 PM
LINK TO POST COPIED TO CLIPBOARD