1. jzajac's Avatar
    I have tried downloading all three apps again to install them. I even tried to side loading them with the app manager on chrome but that particular app "Google account manager" won't install

    Posted via CB10
    Do NOT side load the apps. They are apk files, not BAR files, so side loading doesn't work.

    Posted via my Z30 with the CrackBerry App
    09-25-15 08:59 AM
  2. pushpaj's Avatar
    Hi Cobalt,

    I am getting,"error while retrieving the message". I read your first post. Tried to clear the cache but it's not getting cleared. I tried deleting the play store also. Help please??


    It's Pushh from India ....pin : 2AF4F414
    09-26-15 02:34 PM
  3. Cobalt232's Avatar
    Be sure not to use different accounts.
    Remove Google Login app. Then reinstall, add you account and also use that account in Blackberry Google ID.
    09-26-15 02:55 PM
  4. pushpaj's Avatar
    I tried with existing id. But it's not taking my previous id. Do I need to create a new one?

    It's Pushh from India ....pin : 2AF4F414
    09-26-15 02:57 PM
  5. Cobalt232's Avatar
    What do you mean by it's not taking the previous id? Please explain.

    Let's say we have an existing Google account that is called test@gmail.com

    This would be the installation procedure:

    1. Install Gooigle Login
    2. Run Google Login and in the login window enter test@gmail.com, enter password and then the login app will close
    3. Install Blackberry Google ID
    4. Run Blackberry Google ID. The test@gmail.com account should be displayed. Hit register and enter your password, registration should complete

    Which step causes problems? Are there any error messages?
    Last edited by Cobalt232; 09-26-15 at 03:22 PM.
    09-26-15 03:05 PM
  6. pushpaj's Avatar
    Sorry for the confusion. Yes you were correct. I mistakenly used different id while logging. I removed all 3 apps and installed again. And it's working. Thanks for your time

    It's Pushh from India ....pin : 2AF4F414
    09-26-15 03:19 PM
  7. Cobalt232's Avatar
    You are welcome.
    09-26-15 03:22 PM
  8. Paul Callahan's Avatar
    Cobalt,

    My Q10 has OS 10.3.2.2639, and I got the Android Installer missing error message yesterday.

    Since the Q10 had the latest leak installed, I wasn't able to use Blitz to install Android Installer (at least, I didn't know how).

    Went to this Forum, and installed the first two files without a problem. After a few tries and waiting a bit, the third one, com.android.vending seemed to be installed.

    But, though I had a Google account on the Q10 (and selected "Existing"), the Google Play screen kept telling me that the name or password was wrong.

    So I started up a new username/password just to get past that.

    Downloaded Allstate Mobile (using SNAP) after deleting the old (previous) Allstate download. Install seemed to go ok, but now when I try to open Allstate Mobile, I get the Allstate splash screen with screen error message showing:

    Get Google Play services
    This app won't run without Google Play services, which are
    missing from your phone
    Get Google Play services

    Clicking on the last line, "Get..services"
    it shows login screen just momentarily, and then gives error message:

    Unfortunately, Google Play Store has stopped
    Ok

    Clicking on the Ok brings me back to the Google Play log-in screen and then, before I can do anything, to the "Unfortunately..."

    Any suggestions??
    Lol @George B.. Is that all? Anything else going on?

    Posted via CB10
    09-26-15 10:25 PM
  9. driller35's Avatar
    Hi , just wondering if anyone has tried and had any luck thru Cobalt Google with Litchi App for DJI drone Thanks
    09-27-15 01:40 AM
  10. pushpaj's Avatar
    Hi Cobalt, sorry but something messed up again. I installed share it and one cleaner app. Worked fine for a while then got the below error while downloading more. The same happening with amazon app store, however I tried from BlackBerry World and it's working from BlackBerry World.

    Those two apps I installed was working fine until I moved them to sd card just to save my phone memory. I moved them through android assistant and got the below error. Please look at 2nd snap. Please help


    Google Play Store for BlackBerry 10 [OUTDATED]-img_20150927_132141.png
    Google Play Store for BlackBerry 10 [OUTDATED]-img_20150927_132429.png

    It's Pushh from India ....pin : 2AF4F414
    Last edited by pushpaj; 09-27-15 at 03:18 AM.
    09-27-15 02:58 AM
  11. Cobalt232's Avatar
    I've seen a lot of threads here on Crackberry about this error message. What I can say is, that it is not a Play Store related issue.

    As far as I know, the BlackBerry Android installer can only install Android apps to the internal storage. The error may occur, if an app was moved to an external SD card. Did you move the installed apps after installation (with some kind of tool)?
    09-27-15 03:39 AM
  12. pushpaj's Avatar
    I am not saying it's play store issue, but it's happening even there is lot of space in phone memory and sd card. Yes, I am moving those after installation. I have one android app installed "android assistant ". Ok, let's agree it's happening because I'm moving this to sd card. But what about the first snap shot. Can you please suggest me where it goes wrong?

    It's Pushh from India ....pin : 2AF4F414
    09-27-15 04:09 AM
  13. Cobalt232's Avatar
    This is what happens:

    1. You install an app to your internal storage -> Android runtime saves app path as internal/appname
    2. You move installed app with android assistant to SD card -> the path now changes to external/appname
    3. You want to update that app -> Blackberry Android runtime installer reads current app path which is external/appname

    The Blackberry Android runtime installer can NOT write that path! It can only write to internal storage. That's why is says that there is no space left. In truth, it has no writing permission.

    So long story short: Do NOT move installed apps to external storage or you won't be able to update. It may even break something in the runtime.
    09-27-15 04:29 AM
  14. pushpaj's Avatar
    Ok so I listen to you. I removed both the apps. And went to Google play store and downloaded the fresh cleaner app. Still shows the same! " you do not have space to install this app"

    It's Pushh from India ....pin : 2AF4F414
    09-27-15 05:45 AM
  15. Cobalt232's Avatar
    As said: Maybe the path is now registered in the runtime and still points to the external card. Try a reboot. If it doesn't work, you'll have to do a security wipe to reset you runtime.
    09-27-15 06:56 AM
  16. prabhath kiran's Avatar
    Hi cobalt,
    I tried installing google play store on z30 os version 10.3.2.2474. i was able to set up google id and every thing, but when i opened the play store i get "Check your connection and try again." but i was connected to the internet.Google Play Store for BlackBerry 10 [OUTDATED]-img_20150927_104950.png
    Thanks
    09-27-15 12:53 PM
  17. prabhath kiran's Avatar
    Never Mind i figured it out.
    09-27-15 01:12 PM
  18. Cobalt232's Avatar
    Never Mind i figured it out.
    How did you fix it? Maybe other readers would like to know what you did to solve it.
    09-27-15 01:30 PM
  19. saracg's Avatar
    How did you fix it? Maybe other readers would like to know what you did to solve it.
    Yes definitely i would like to know that.

    Posted via CB10
    09-27-15 04:57 PM
  20. vincent caracciolo's Avatar
    Cobalt should I be updating to your newest version of Google play store? If so how do I go about it.

    Posted via CB10
    09-27-15 07:11 PM
  21. prithvi64's Avatar
    Last one week, my Google play is showing connection problem while other android apps are running fine. I tried even installing older versions, but same error.

    Z30 10.3.2.2639 thru CB10
    09-27-15 07:23 PM
  22. pushpaj's Avatar
    As said: Maybe the path is now registered in the runtime and still points to the external card. Try a reboot. If it doesn't work, you'll have to do a security wipe to reset you runtime.
    Hi Cobalt,

    Thanks for your help. It's working however, some app says it need Google play services, when I tap on that link it takes me to play store. Should I download that too? Sorry I don't belong to tech. So need your advise. I found this link and gone through this, but there are various links

    http://forums.crackberry.com/showthread.php?t=965257

    wonder which is for my BlackBerry. Also some doesn't works. Will these services needed for share it kind of apps??

    It's Pushh from India ....pin : 2AF4F414
    09-29-15 12:52 AM
  23. Cobalt232's Avatar
    Please read the FAQ in the first post.
    09-29-15 01:36 AM
  24. pushpaj's Avatar
    Yes.i see your note these apps can be patched and will work to some extent. But how?? I don't know how to patch. Also there are various links given. How should I consolidate it

    It's Pushh from India ....pin : 2AF4F414
    09-29-15 02:07 AM
  25. Cobalt232's Avatar
    Use Gmaps patcher to patch apps. It's all explained in the corresponding threads.
    09-29-15 05:47 AM
6,718 ... 158159160161162 ...

Similar Threads

  1. Looking for an app: Task Reports S4BB
    By Lilysterra in forum BlackBerry Bold Series
    Replies: 12
    Last Post: 12-10-19, 06:58 PM
  2. Storage full on BlackBerry Z3
    By Jobin m vadath in forum Ask a Question
    Replies: 20
    Last Post: 11-08-19, 08:42 PM
  3. Chinese KEY2 and Google Play Store and Service?
    By FallStaff in forum Ask a Question
    Replies: 1
    Last Post: 11-06-19, 05:20 PM
  4. BlackBerry Motion software update ACF202 now available
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 0
    Last Post: 11-06-19, 04:40 PM
  5. Downgrade OS on BlackBerry Z3?
    By Jobin m vadath in forum Ask a Question
    Replies: 3
    Last Post: 11-06-19, 01:50 PM
LINK TO POST COPIED TO CLIPBOARD