1. Smiley961's Avatar
    Thanks Cobalt.

    I've tried my Google password many times, and I'm quite sure I don't have two factor authentication enabled. Any other suggestions?
    08-20-15 08:56 AM
  2. NRB's Avatar
    Hello,

    Have to say I didn't expect this to work so good.

    Best regards

    Z10 STL100-3/10.3.2.2339/CB10
    08-20-15 09:35 AM
  3. Cobalt232's Avatar
    Hello,

    Have to say I didn't expect this to work so good.

    Best regards

    Z10 STL100-3/10.3.2.2339/CB10
    Yep, it works perfectly. Actually no known issues beside of the non working carrier billing.
    NRB likes this.
    08-20-15 09:48 AM
  4. fabio984's Avatar
    Hello,

    Have to say I didn't expect this to work so good.

    Best regards

    Z10 STL100-3/10.3.2.2339/CB10
    Did you installed facebook messenger? Doesn't work on my Z10.
    08-20-15 10:16 AM
  5. Cobalt232's Avatar
    This thread is not about apps that you download from the store. It's only about the store itself.
    08-20-15 10:31 AM
  6. NRB's Avatar
    Yep, it works perfectly. Actually no known issues beside of the non working carrier billing.
    Thank you very much for the great work you have done.

    Best regards

    Z10 STL100-3/10.3.2.2339/CB10
    08-20-15 10:57 AM
  7. ravibajaj's Avatar
    Why I can't download modern combat 5 from Google play store? They said your device is not compatible. But I download it from BlackBerry World it's working. But I want android version MC5. Could have please help? Or can provide any link of MC5 android version
    Attachment 367154

    Posted via CB10
    Dear can u please tell me something about it

    Posted via CB10
    08-20-15 12:06 PM
  8. conite's Avatar
    Dear can u please tell me something about it

    Posted via CB10
    It shows as compatible on my devices.

    PassportSQW100-4/10.3.2.2339
    08-20-15 12:16 PM
  9. ravibajaj's Avatar
    It shows as compatible on my devices.

    PassportSQW100-4/10.3.2.2339
    But why not on my device

    Posted via CB10
    08-20-15 12:36 PM
  10. ravibajaj's Avatar
    Which handset u have been using??

    Posted via CB10
    08-20-15 12:38 PM
  11. shuvav's Avatar
    Hi,

    I tried that, just tried again....I get the exact same error. I noticed that on the on the "Register Device" Screen under "Google Authentication" my gmail account was already entered, I just had to enter in my password for which I get the error.

    Does this mean the database isn't removed entirely?
    08-20-15 12:39 PM
  12. conite's Avatar
    Which handset u have been using??

    Posted via CB10
    Passport and Z30. Doesn't matter though. All BB10 devices are recognised as the same.

    PassportSQW100-4/10.3.2.2339
    08-20-15 12:56 PM
  13. SaxManJim's Avatar
    Hi,

    I tried that, just tried again....I get the exact same error. I noticed that on the on the "Register Device" Screen under "Google Authentication" my gmail account was already entered, I just had to enter in my password for which I get the error.

    Does this mean the database isn't removed entirely?
    You'll probably need to go into the "BlackBerry Google ID" app, from the menu select Android Settings.

    Go down to Accounts and select Google.

    Click on the account that's not working.

    From the menu, select Remove account.

    Close app, open up Google Account app and re-add your account with the correct password.
    08-20-15 12:59 PM
  14. ravibajaj's Avatar
    Passport and Z30. Doesn't matter though. All BB10 devices are recognised as the same.

    PassportSQW100-4/10.3.2.2339
    Then what happen to me. Maybe that's why I am on 10.3.1.????

    Posted via CB10
    08-20-15 01:02 PM
  15. Cobalt232's Avatar
    Then what happen to me. Maybe that's why I am on 10.3.1.????

    Posted via CB10
    No, it's because you are not using the latest version of Play Store and Blackberry Google ID.

    Remove the current two files, redownload both from post 1 and then install them according to the instructions in post 1.

    I fixed a small screen issue in the last build. If you are using the latest version and it still doesn't work, it may be a country restriction.
    08-20-15 01:46 PM
  16. aziatix's Avatar
    Hi can you help me? Whenever i log in to google play store it says 'cant establish a reliable connection to the server' but my internet is fine. im using z10 i dont know what to do. what do i do? thanks
    08-20-15 02:29 PM
  17. Smiley961's Avatar
    You'll probably need to go into the "BlackBerry Google ID" app, from the menu select Android Settings.

    Go down to Accounts and select Google.

    Click on the account that's not working.

    From the menu, select Remove account.

    Close app, open up Google Account app and re-add your account with the correct password.
    Hi SaxManJim,

    I tried your suggestion, and still failed.

    Then, I went into the Android Settings again, Accounts | Google, selected the account, and ran Sync Now. That seemed to do the trick.

    Does this make sense?

    Anyway, I installed the Play Store and am up and running.

    Thanks for getting me tuned in to the Settings.

    Cheers,

    Chris
    08-20-15 04:16 PM
  18. Smokeaire's Avatar
    Hi can you help me? Whenever i log in to google play store it says 'cant establish a reliable connection to the server' but my internet is fine. im using z10 i dont know what to do. what do i do? thanks
    Try deleting it and reinstalling it.I had an issue with my banking app doing it. One minute it worked fine and the next it would connect. Deleting it and reinstalling it worked.
    08-20-15 04:18 PM
  19. shuvav's Avatar
    That unfortunately didn't help. I also tried removing the Google account and re-adding it.

    I still get the null error.
    08-20-15 04:46 PM
  20. shuvav's Avatar
    Remove Google Blackberry Google ID and reinstall it. This will clear the database. Then it should work.
    That unfortunately didn't help. I also tried removing the Google account and re-adding it.

    I still get the null error.
    08-20-15 04:48 PM
  21. shuvav's Avatar
    Hi SaxManJim,

    I tried your suggestion, and still failed.

    Then, I went into the Android Settings again, Accounts | Google, selected the account, and ran Sync Now. That seemed to do the trick.

    Does this make sense?

    Anyway, I installed the Play Store and am up and running.

    Thanks for getting me tuned in to the Settings.

    Cheers,

    Chris
    Tried the deletion, then re-adding the account....that didnt work still got the null failed login error.
    Also tried the resyncthat didnt help.
    I did notice on the Sync section Drive did sync successfully. However "Google Play Movies & TV" I did notice theres a small white exclamation mark sayiong "Sync is currently experiencing problems. It will be back shortly."
    08-20-15 04:55 PM
  22. ravibajaj's Avatar
    No, it's because you are not using the latest version of Play Store and Blackberry Google ID.

    Remove the current two files, redownload both from post 1 and then install them according to the instructions in post 1.

    I fixed a small screen issue in the last build. If you are using the latest version and it still doesn't work, it may be a country restriction.
    I am using latest both files. But I ll try this again. Thanks for reply

    Posted via CB10
    08-20-15 10:11 PM
  23. ravibajaj's Avatar
    I am using latest both files. But I ll try this again. Thanks for reply

    Posted via CB10
    Still not any changes. I re-download 3apps. Still the same.

    Posted via CB10
    08-21-15 12:13 AM
  24. Cobalt232's Avatar
    Dave Bourque posted in my other thread that he had that problem and solved it by creating a two step password. It looks like that option is activated on your account. Please verify!
    08-21-15 01:25 AM
  25. ravibajaj's Avatar
    Dave Bourque posted in my other thread that he had that problem and solved it by creating a two step password. It looks like that option is activated on your account. Please verify!
    Can u tell me in detail. How to do that??

    Posted via CB10
    08-21-15 02:06 AM
6,718 ... 146147148149150 ...

Similar Threads

  1. Looking for an app: Task Reports S4BB
    By Lilysterra in forum BlackBerry Bold Series
    Replies: 12
    Last Post: 12-10-19, 06:58 PM
  2. Storage full on BlackBerry Z3
    By Jobin m vadath in forum Ask a Question
    Replies: 20
    Last Post: 11-08-19, 08:42 PM
  3. Chinese KEY2 and Google Play Store and Service?
    By FallStaff in forum Ask a Question
    Replies: 1
    Last Post: 11-06-19, 05:20 PM
  4. BlackBerry Motion software update ACF202 now available
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 0
    Last Post: 11-06-19, 04:40 PM
  5. Downgrade OS on BlackBerry Z3?
    By Jobin m vadath in forum Ask a Question
    Replies: 3
    Last Post: 11-06-19, 01:50 PM
LINK TO POST COPIED TO CLIPBOARD