05-15-21 04:52 PM
6,718 ... 1213141516 ...
tools
  1. Greg_b's Avatar
    Google won't have any access to all data on your phone because the Android Runtime is running in a virtual machine.

    Google Play SERVICES are not part of Google Play STORE. There are methods to get apps running if they depend on Google Play services. Read the part about PATCHING in this thread:

    http://forums.crackberry.com/android...g-page-965257/
    Thanks a lot! I appreciate it! Happy Holidays!
    anon(8908445) likes this.
    12-26-14 07:54 AM
  2. jzajac's Avatar
    Would be great if CB app could strip the non printing characters so I could fully benefit from this post...

    Posted via CB10 Z30STA100-5/10.2.1.3442
    Opening the post from the app in a browser will make that go away, but yes it's annoying.

    Posted via CB10
    12-26-14 08:17 AM
  3. malluco's Avatar
    unhappy, any apps need google play service and, same installing the google play service, they didnt work because get this service

    an example its the google chrome cast, need google play service works in background ....

    but the google play work fine, work making download off any app for android and get buy too...
    12-26-14 08:31 AM
  4. tinioesjunior's Avatar
    Nice!!! I'll try it!!!

    Via CB10 /  Z10 STL100-1 / 10.3.1.1154
    12-26-14 08:40 AM
  5. troymorr's Avatar
    Thx cobalt232, this is really great and appreciated, Ive been following this forum for a couple days now trying to get the apps I have DL to work.store opens fine but both apps need play services, well 1 for sure,shomi and snap chap just start to open then disappear. I read the link to DL Google services but looks like it is been closed?
    Google Play Store for BlackBerry 10 [OUTDATED]-img_20141226_083635.png

    Love my Z10
    12-26-14 08:46 AM
  6. Noorhadi78's Avatar
    Hi cobalt,

    still getting erorr puchases with indosat provider indonesia
    Attached Thumbnails Google Play Store for BlackBerry 10 [OUTDATED]-uploadfromtaptalk1419605620522.jpg  
    12-26-14 08:53 AM
  7. Hphv's Avatar
    Found the trick. When you had previously Google login installed deleting it does not remove Google account in android settings. You have to manually delete them in android settings to start from fresh using install guide on OP if you want the Google accounts also to (re)appear in your blackberry third party accounts.


    Posted via CB10
    12-26-14 08:54 AM
  8. troymorr's Avatar
    I got Google maps working YaY!
    Google Play Store for BlackBerry 10 [OUTDATED]-img_20141226_085950.png

    Love my Z10
    FastLane228 likes this.
    12-26-14 09:26 AM
  9. Dabida's Avatar
    Thanks! I couldn't have gotten it running if not for the video though.. so thanks to @Agentjucey1 as well.
    12-26-14 10:59 AM
  10. danesalinas's Avatar
    Did you remove any of the files after installation? All 3 files MUST remain on the device. This crash could indicate, that the Google Login app is missing.
    I got exactly the same problem than him =( ( it worked before) and I didn't remove any file. For me it stopped working when using the app when suddenly that messesage appeared and now it it pop-ups every time and I can't go past it.

    By the way, great work! And thanks for your effort. In a few moments I will donate =)

    Posted via CB10
    12-26-14 11:19 AM
  11. Powdah's Avatar
    I am getting a non compatible message for an app - Mio Go. Is there a way to figure what is the issue?
    12-26-14 11:45 AM
  12. elmariocarlos's Avatar
    I got Google maps working YaY!
    Click image for larger version. 

Name:	IMG_20141226_085950.png 
Views:	1375 
Size:	111.6 KB 
ID:	323272

    Love my Z10
    Did you get the sites functionality working? I'm logged in with my account but when I go to look up my sites it's not working

    Posted via CB10
    12-26-14 12:52 PM
  13. diogoteixeira87's Avatar
    This is not clear! Do I have to login with my password or generate one (The text say one thing and the video another)? I cant see the option of generate app password when going on browser and logging with my google info. Simply no option on the button of the page like the video. Anyone with this problem too?

    thks
    12-26-14 01:01 PM
  14. Cobalt232's Avatar
    This is not clear! Do I have to login with my password or generate one (The text say one thing and the video another)? I cant see the option of generate app password when going on browser and logging with my google info. Simply no option on the button of the page like the video. Anyone with this problem too?

    thks
    Actually there are TWO procedures, depending on how you have set up your Google Account:

    1. If you don't have two-step authentification (or don't know what this is) you can follow the instructions in post 1

    2. If you do have two-step authentification enabled, then you must create an app specific password for the Blackberry Google ID app.
    Read this article about how to create an app specific password:
    How To Generate Google Application Specific Password for 2-Step Verification

    BTW: The same procedures apply if you want to use Snap, so this is not more complicated as if you would use Snap.
    12-26-14 01:12 PM
  15. delroyj's Avatar
    Great work Cobalt. Play store on my Z30...WOW...this is heaven.

    Posted via CB10
    12-26-14 01:14 PM
  16. diogoteixeira87's Avatar
    Actually there are TWO processes, depending on how you have set up your Google Account:

    1. If you don't have two-step authentification (or don't know what this is) you can follow the instructions in post 1

    2. If you do have two-step authentification enabled, then you must create an app specific password for the Blackberry Google ID app.
    Read this article about how to create an app specific password:
    How To Generate Google Application Specific Password for 2-Step Verification
    Damn, that was fast and I appreciate.

    Do you think its better two step authentication? Is this even a option? I really dont know if i have it, but i tried first to do what the video said. But, the problem is that i found no "generate" icon on app passwords.
    12-26-14 01:17 PM
  17. tinioesjunior's Avatar
    This is not clear! Do I have to login with my password or generate one (The text say one thing and the video another)? I cant see the option of generate app password when going on browser and logging with my google info. Simply no option on the button of the page like the video. Anyone with this problem too?

    thks
    For me it's working smooth and I didn't generate any password, I just logged in as requested, said yes to everything, then reopened google play and...
    ... voila!!!

    Thanks @cobalt232

    Via CB10 /  Z10 STL100-1 / 10.3.1.1154
    12-26-14 01:18 PM
  18. Cobalt232's Avatar
    Damn, that was fast and I appreciate.

    Do you think its better two step authentication? Is this even a option? I really dont know if i have it, but i tried first to do what the video said. But, the problem is that i found no "generate" icon on app passwords.
    From a perspective of security a two-step authentification always makes sense. I don't have it though, I just use a strong password.
    gfondeur likes this.
    12-26-14 01:22 PM
  19. diogoteixeira87's Avatar
    Got it. But, Im still with some problems. I logged on play store with my google account nad it keeps sending the network error like on the video. Press retry is useless. On the otherside, I cant see the generate option on my google account settings. Nothing on the bottom but options like storagem remove youtube content, delete google play+ profile, delete products, delete account and data. Is there another way to generate this password (Is it the same "android gsf id" on snap settings?
    12-26-14 01:28 PM
  20. diogoteixeira87's Avatar
    Nice. I tried it first, but im facing the problems of the video (connection error).

    Thanks!
    12-26-14 01:29 PM
  21. troymorr's Avatar
    Elmariocarlos, what do you mean site functionality?

    Love my Z10
    12-26-14 01:43 PM
  22. diogoteixeira87's Avatar
    From a perspective of security a two-step authentification always makes sense. I don't have it though, I just use a strong password.
    I just did it. Working fine! Thanks
    12-26-14 01:49 PM
  23. delroyj's Avatar
    Wow...android app update notification in the hub....sweet!!!.

    Posted via CB10
    12-26-14 01:49 PM
  24. wilescave's Avatar
    I have everything working but. Every time I go to install and app the Google play downloader comes up and crashes. Now I'm on 10.2.1.3014 is this issue likely because of that or am I doint something wrong?

    Posted via CB10
    12-26-14 01:53 PM
  25. diogoteixeira87's Avatar
    Do I have to keep blackberry google ID and google account apps on my Z30?

    Thks
    12-26-14 01:54 PM
6,718 ... 1213141516 ...

Similar Threads

  1. Looking for an app: Task Reports S4BB
    By Lilysterra in forum BlackBerry Bold Series
    Replies: 12
    Last Post: 12-10-19, 06:58 PM
  2. Storage full on BlackBerry Z3
    By Jobin m vadath in forum Ask a Question
    Replies: 20
    Last Post: 11-08-19, 08:42 PM
  3. Chinese KEY2 and Google Play Store and Service?
    By FallStaff in forum Ask a Question
    Replies: 1
    Last Post: 11-06-19, 05:20 PM
  4. BlackBerry Motion software update ACF202 now available
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 0
    Last Post: 11-06-19, 04:40 PM
  5. Downgrade OS on BlackBerry Z3?
    By Jobin m vadath in forum Ask a Question
    Replies: 3
    Last Post: 11-06-19, 01:50 PM
LINK TO POST COPIED TO CLIPBOARD