1. rkp10001's Avatar
    Several apps say - ''the app relies on Google play services, which is not supported by your device. Contact the manufacturer for assistance'' (see attachment).

    I have installed google play services as per cobalt's guidelines and from the landing page of cobalt's.

    Have I missed something while installing all the files? Did I miss out on any of the critical process?

    Is there a way to work around this problem guys? Wd really appreciate help. Thanks!!
    Google play services not supported by the device!!-img_20160620_215306.png

    Posted via CB10
    06-20-16 11:32 AM
  2. conite's Avatar
    You have to patch the apps that require Google Play Services on your PC with Play Services Patcher.
    06-20-16 11:40 AM
  3. rkp10001's Avatar
    Thanks conite! I wd try that

    Posted via CB10
    06-20-16 11:44 AM
  4. JOSKILLZ305's Avatar
    My is not working


    Posted via CB10
    06-21-16 09:31 AM
  5. conite's Avatar
    My is not working


    Posted via CB10
    Your what?
    06-21-16 09:32 AM
  6. JOSKILLZ305's Avatar
    Google play

    Posted via CB10
    06-21-16 03:44 PM
  7. conite's Avatar
    My is not working


    Posted via CB10
    Well, did you install all of Cobalt's files? Are you referring to Google Play Services or Store? What device do you have? What OS are you on? What have you tried? Are you trying to patch? If so, what and how?
    06-21-16 03:48 PM
  8. swisssri's Avatar
    I am able to find gmaps patcher only. I am not able to find Google play services patcher online. Can you please post the links for the patchers, we will download and we will do the patching. Links required, I checked in the Crackberry forums also and then only asking for the patches new links

    Posted via CB10
    06-21-16 07:46 PM
  9. conite's Avatar
    I am able to find gmaps patcher only. I am not able to find Google play services patcher online. Can you please post the links for the patchers, we will download and we will do the patching. Links required, I checked in the Crackberry forums also and then only asking for the patches new links

    Posted via CB10
    http://forums.crackberry.com/showthread.php?t=914930

    Priv STV100-1 AAF153 / Q5SQR100-1/10.3.3.746
    06-21-16 08:23 PM
  10. Ronnie_nav's Avatar
    I have same problem
    07-15-16 08:01 AM
  11. Anthony J Marzilli's Avatar
    You have to install the patch program. Once installed you have to download your Google app, update it on the white list, then from a pc use the patcher to remove the play service ad, it takes a few minutes but clears this issue just about always.
    Google play services not supported by the device!!-img_20160717_070253.png

    Posted via CB10
    07-17-16 06:03 AM
  12. Anthony J Marzilli's Avatar
    It's a few clicks of moving the APK from your phones storage to the patcher then getting the patched app from the output file it gets saved to and sending it to your phone again for installation

    Posted via CB10
    07-17-16 06:06 AM
  13. Anthony J Marzilli's Avatar
    Google play services not supported by the device!!-img_20160717_070644.png

    This is where the apps get saved at least this is where I've directed them to go. I use one file so it's easy to keep track of all the apks,and patches good luck just download that patcher and follow the instructions. You can't go wrong

    Posted via CB10
    07-17-16 06:08 AM
  14. Dmd74's Avatar
    This is occurring more and more on my Passport.
    03-09-17 12:55 PM
  15. Ishwarmani Singh's Avatar
    How can I patch my google play service

    Posted via CB10
    03-10-17 12:14 PM
  16. vipu gethan's Avatar
    You can use lucky patcher to remove Google play services

    Sent from  BlackBerry® Q10
    03-12-17 12:29 PM

Similar Threads

  1. Replies: 4
    Last Post: 06-25-16, 10:51 AM
  2. Replies: 2
    Last Post: 06-20-16, 10:25 AM
LINK TO POST COPIED TO CLIPBOARD