1. evan_2k's Avatar
    Hello all, football season is coming up and I'm needing the ESPN Fantasy Football App to track all my stuff. I've had it last year, then once the season ended I uninstalled it to free up memory on my Z30. Now on Snap v3 Beta I'm unable to download it. I select download and nothing happens. I'm using a Verizon Z30 on the latest official OS. Has anyone been able to get it or is there a work around?

    Thanks,

    Posted via CB10
    08-08-15 09:14 PM
  2. jaydee5799's Avatar
    if you are using snap beta, do you see where it says apk downloaded and shows a trash can? hit the trashcan and DELETE what you downloaded. Then hit download again and see if you can install. I have had this issue with snap beta the whole time.
    08-09-15 08:00 AM
  3. evan_2k's Avatar
    The issue is that it doesn't even download the apk. I select the download button and nothing happens. The button just becomes dark whereas I can't select it anymore.

    Posted via CB10
    08-09-15 09:29 PM
  4. jaydee5799's Avatar
    The issue is that it doesn't even download the apk. I select the download button and nothing happens. The button just becomes dark whereas I can't select it anymore.

    Posted via CB10
    So you looked at it again and it doesn't say apk downloaded??
    08-12-15 05:18 PM
  5. evan_2k's Avatar
    It doesn't say downloaded, it says nothing at all...

    Here are some screen shots. The first is of when I open the page to be able to select download. Then after I select download, nothing happens and the page looks like the second picture

    ESPN Fantasy Football App unable to download from Snap-img_20150812_213602.png
    ESPN Fantasy Football App unable to download from Snap-img_20150812_213617.png

    Posted via CB10
    08-12-15 09:43 PM
  6. Superbran17's Avatar
    For what its worth, I cant seem to find the app on Snap anymore.
    08-14-15 12:11 PM
  7. Cobalt232's Avatar
    Requires Android runtime 4.4. Blackberry has 4.3.
    08-18-15 11:09 AM
  8. Detective M Downs's Avatar
    This sucks!
    08-28-15 04:20 PM
  9. BEEBEEBEEBEE's Avatar
    09-08-15 07:10 PM
  10. unclebanglin's Avatar
    Requires Android runtime 4.4. Blackberry has 4.3.
    at least now we have an answer...thanks as always cobalt!

    now, anyone have an older .apk for this?
    11-28-15 12:24 PM

Similar Threads

  1. Refurbished Blackberry's from warranty, what do they do?
    By curves2000 in forum General BlackBerry News, Discussion & Rumors
    Replies: 11
    Last Post: 08-15-15, 09:00 PM
  2. Alternatives to Docs To Go Q10?
    By William Strunk Jr in forum BlackBerry 10 Apps
    Replies: 14
    Last Post: 08-14-15, 08:13 AM
  3. Replies: 11
    Last Post: 08-12-15, 03:01 PM
  4. These Instructions Will Remove the Amazon App
    By jeorgeb in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 08-11-15, 12:02 PM
  5. Elevate app (Android) - did it work for you?
    By RP Singh in forum Ask a Question
    Replies: 0
    Last Post: 08-08-15, 06:59 PM
LINK TO POST COPIED TO CLIPBOARD