1. jr68's Avatar
    Is it possible to run Uber on the new classic

    Posted via CB10
    05-13-15 09:27 AM
  2. pkcable's Avatar
    I seem to be able to get it working on my passport with cobalt, and by using the Lucky Patcher, BUT just a regular install and it would not work. I can not fully test since I don't have an account, BUT I have it working to the point where it is offering to let me set up an account.

    http://forums.crackberry.com/android...g-page-965257/

    You will need to probably install the Google Services Framework, and you need to patch the app to remove Google Play dependencies!
    05-13-15 11:17 AM
  3. Grodecki's Avatar
    I installed it via snap and it works just fine. I probably have an older version but I use it at least a few times a month without issue.
    05-13-15 06:42 PM
  4. curea's Avatar
    Yes, I installed it through Snap and it works fine.
    05-13-15 08:18 PM

Similar Threads

  1. Does LEAP have Paratek Ant?
    By zach007 in forum BlackBerry Leap
    Replies: 34
    Last Post: 06-11-15, 07:37 AM
  2. Vibrating on/off while hooked up to a charger
    By ghz in forum BlackBerry Q5
    Replies: 2
    Last Post: 05-27-15, 07:53 AM
  3. Cannot update to 10.3.2 due to insufficient space on Q5
    By SpartanSK117 in forum BlackBerry Q5
    Replies: 3
    Last Post: 05-13-15, 06:25 PM
  4. Where do I find an api key on my z30
    By Vanillagorilla01 in forum Ask a Question
    Replies: 2
    Last Post: 05-13-15, 12:50 PM
  5. If you were planning on buying the Classic from T-Mobile...
    By ponpiri in forum BlackBerry Classic
    Replies: 9
    Last Post: 05-13-15, 11:30 AM
LINK TO POST COPIED TO CLIPBOARD