06-24-15 09:25 PM
26 12
tools
  1. kevinswidjaja's Avatar
    Hi all,

    Anyone tried sideloadiing chromecast onto your BB10 device? Does it work? Mine does not unfortunately.

    Posted via CB10
    04-03-14 06:02 AM
  2. pkcable's Avatar
    I could only get limited function, just youtube.
    04-03-14 08:16 AM
  3. svelt's Avatar
    Even Youtube doesn't work on mine. Don't bother getting one unless you have another device that can take advantage of it (I use an iPad and Chromecast has full screen-share functionality with a fairly fast PC, such as my HP Spectre).
    04-12-14 02:35 AM
  4. RPCBlackberry's Avatar
    I'm using Netflix and sending to my TV right now; works great.

    Posted via CB10
    04-18-14 01:42 PM
  5. kevinswidjaja's Avatar
    I'm using Netflix and sending to my TV right now; works great.

    Posted via CB10
    RPCBlackberry, do u cast directly from netflix app or u still need a chromecast app? Thanks.

    Posted via CB10
    04-18-14 05:51 PM
  6. jpelliott10's Avatar
    Just updated Netflix from Snap. Streaming to Chromecast works. No need for additional Chromecast app...

    Posted via CB10
    04-18-14 08:10 PM
  7. RPCBlackberry's Avatar
    Yes, I too didn't need to get the Chromecast app, I assume the functionality was added to Netflix once I installed the Chromecast app on my ipad a few months ago.

    Posted via CB10
    04-18-14 08:30 PM
  8. Nigelbrown's Avatar
    Uh, I've yet to get chrome cast to work outside of an older version of YouTube on my z30....

    Posted via CB10
    04-18-14 09:35 PM
  9. svelt's Avatar
    I can confirm that the latest version of Netflix works for me via Chromecast, at least on my Z30. Youtube still mysteriously broken but it's very handy to be able to cast from Netflix around the house.
    Last edited by svelt; 04-19-14 at 11:35 AM.
    04-19-14 10:35 AM
  10. Nigelbrown's Avatar
    Uh, YouTube works, but netflix still doesn't show the Chromecast icon. Just un installed and reinstalled the app from snap. Ideas?

    Posted via CB10
    04-21-14 09:53 PM
  11. svelt's Avatar
    That's disappointing. It's strange as to why my Netflix has the cast button and yours doesn't, whereas your youtube (presumably) has the cast button while mine does not. I can't figure out why that might be the case. I did purchase my Chromecast dongle from the US last September but I doubt that has anything to do with it. Maybe it's the OS (latest leak on Z30)? Or something to do with our wifi routers/networks?
    04-21-14 11:57 PM
  12. Nigelbrown's Avatar
    Yeah I bought my Chromecast from the states months ago as well...I'll keep tinkering, I would love it if my Chromecast worked with netflix and plex.

    Posted via CB10
    04-22-14 12:02 AM
  13. svelt's Avatar
    I feel like I am double posting as there is another active thread on this, but here is my OS and Netflix version that works with Chromecast:

    I'm on 10.2.1.2947, Netflix version is 3.3.2 build 1467, says OS API: 17 model: Z30, build: 10.2.144

    Anyone that had Youtube working, are you on the 10.2.1.2947 leak or the latest official OS?
    04-22-14 11:51 AM
  14. Nigelbrown's Avatar
    I'm on the latest official OS, 10.2.1.136

    This must be the difference, as I have the exact same netflix version as you.

    Posted via CB10
    04-22-14 03:32 PM
  15. Nigelbrown's Avatar
    I did an non- destructive update to 2947 , still no luck and now youtube doesn't work with my Chromecast hah.

    Posted via CB10
    04-23-14 10:16 AM
  16. RPCBlackberry's Avatar
    Try uninstalling your netflix app and get the version that's on 1mobile, that's what I'm using and the icon just pops up (sometimes it takes a minute) because I had chromecast installed on my ipad with netflix, but no chromecast app on my q10.

    Posted via CB10
    04-25-14 09:59 PM
  17. Nigelbrown's Avatar
    All of sudden my Chromecast icon appeared in netflix! Now if only Plex worked!

    Posted via CB10
    04-29-14 11:13 PM
  18. RPCBlackberry's Avatar
    Funny, mine suddenly disappeared!

    Posted via CB10
    05-02-14 11:15 PM
  19. Nigelbrown's Avatar
    Netflix works like a charm now! I only wish I could use Plex! The cast icon shows but when you press it no devices is found.

    Anyone have any luck with Plex and Chromecast?

    Posted via CB10
    05-09-14 08:33 PM
  20. KermEd's Avatar
    Netflix works like a charm now! I only wish I could use Plex! The cast icon shows but when you press it no devices is found.

    Anyone have any luck with Plex and Chromecast?

    Posted via CB10
    Did you copy paste the exact same question on 5 threads? Lol.

    Posted via CB from my LE
    05-09-14 08:47 PM
  21. Nigelbrown's Avatar
    Haha pretty much

    Posted via CB10
    05-09-14 11:39 PM
  22. Lostfile's Avatar
    Wait, so what combination seems to work for Netflix casting? I'm on 10.2.1.2174 with Netflix 3.4.1 build 1506 and do not see a cast symbol for my Chromecast. Sounds like I need to find a 3.3 version?

    Posted via CB10
    05-16-14 05:08 AM
  23. BA Baracus's Avatar
    I'm on OS 10.2.1.3175 and the chromecast icon appears on and works on my Q10, using version 3.1.1 build 1112, OS API: 17 model: Q10, build 10.2.1.155. This works even after the new update.
    I tried installing the same version on my z30 though and it does not work, which is very strange as I installed the exact same Netflix .apk file ( I have it saved on my phone) and have the exact same OS.
    If anyone gets a version that works for chromecast on a Z30, please share!
    06-11-14 01:02 PM
  24. RPCBlackberry's Avatar
    What version of Netflix are you using and where did you get it from?

    Posted via CB10
    06-21-14 01:10 PM
  25. hasmukh1's Avatar
    03-19-15 05:17 PM
26 12

Similar Threads

  1. I have $#!?* had it with this contacts app.
    By Erik Lehman in forum General BlackBerry News, Discussion & Rumors
    Replies: 117
    Last Post: 05-28-14, 07:01 PM
  2. Replies: 4
    Last Post: 04-07-14, 02:01 AM
  3. Apps very slow or not working
    By AndyD345 in forum BlackBerry Z30
    Replies: 2
    Last Post: 04-04-14, 12:28 PM
  4. Some help with a setting
    By karkarmarklar in forum BlackBerry Z30
    Replies: 2
    Last Post: 04-03-14, 06:19 AM
  5. Vodafone set to boom in the UK with 1400 jobs being created
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 0
    Last Post: 04-03-14, 02:40 AM
LINK TO POST COPIED TO CLIPBOARD