1. neil74's Avatar
    Hi

    I just posted a similar comment to the cobalt thread but am unsure if this is connected to the cobalt install or not?

    I have just returned to Blackberry (Passport silver) after a year or so away and installed google play etc using the instructions on the thread in this forum

    All seems ok however this morning something strange happened.... I was on the train reading my emails when a message popped up on screen 'Unable to install app' It was strange as I had not tried to install any apps and my phone had only been switched on for 5-10 minutes. I went into downloads and there is a file there (dated today) that I did not download
    and the file is com.google.android.gms.apk which is I believe the play services apk?

    Anybody seen this before, not sure if it is normal for sideloaded play store on BB? I am however slightly nervous that a file has apparently been downloaded and installed without my input.

    Any ideas?

    Neil
    11-10-15 04:14 AM
  2. neil74's Avatar
    Solved elsewhere. Thanks Cobalt!
    11-10-15 04:51 AM

Similar Threads

  1. OK Google not working on Priv?
    By cooleddie in forum BlackBerry Priv
    Replies: 10
    Last Post: 12-30-15, 05:25 PM
  2. blackberry balance on priv?
    By Nemix in forum BlackBerry Priv
    Replies: 1
    Last Post: 11-10-15, 02:46 PM
  3. no friends on bbm
    By sam ely in forum Ask a Question
    Replies: 2
    Last Post: 11-10-15, 01:46 PM
  4. Picture Password Apk for Android
    By Aman Chadha in forum Android Apps
    Replies: 0
    Last Post: 11-10-15, 01:01 AM
  5. More thoughts on priv
    By slowsteve in forum BlackBerry Priv
    Replies: 0
    Last Post: 11-10-15, 12:05 AM
LINK TO POST COPIED TO CLIPBOARD