1. tamizhan's Avatar
    I am using my BlackBerry z10 while opening the coc I am getting error what I mentioned above help me pls
    thank you

    Posted via CB10
    10-22-17 07:26 PM
  2. Bla1ze's Avatar
    Have you installed Cobalt's Android Runtime tools? If not, do that. - https://forums.crackberry.com/blackb...g-page-965257/
    10-23-17 01:28 PM
  3. tamizhan's Avatar
    OK bro

    Posted via CB10
    10-27-17 09:37 AM
  4. tamizhan's Avatar
    while signing into the Google account I got this error. "can't communicate with the Google server". this is the error I got so please help me bro

    Posted via CB10
    10-27-17 11:20 AM

Similar Threads

  1. Replies: 4
    Last Post: 12-08-17, 02:06 PM
  2. Replies: 1
    Last Post: 10-23-17, 11:43 AM
  3. Replies: 2
    Last Post: 10-23-17, 08:30 AM
  4. Replies: 0
    Last Post: 10-23-17, 06:31 AM
  5. Replies: 1
    Last Post: 10-22-17, 02:40 PM
LINK TO POST COPIED TO CLIPBOARD