1. Lapsang Leaf's Avatar
    Later edit: Got this working now.

    Hi all,

    I sideloaded the Google App store using the instructions given at Play Store for BlackBerry | Install Google Play Store to BlackBerry 10

    I did this because I downloaded an Amazon app via my phone - http://www.amazon.co.uk/HappyCow-net...UvbUpU12546622 - which doesn't seem to want to work without Google Play Services. I thought all items via Amazon apps would work?

    The sideloaded installation of Google Play seemed to have worked and I can point the Play store to install Google Play Sevices. It downloads (but it calls itself 'Google Settings'), it installs, and when I click 'Open' it asks me to accept certain settings - but the minute I do the Services disappears and uninstalls itself. If I just leave the app on my phone without opening it, HappyCow (the Amazon app I want to run) still doesn't recognise Google Play Services on my phone and still won't work, and then 'Google Settings' disappears and automatically uninstalls again.

    Is there a clever crackberry person who has found a way to get Google Play Services to stick on their BB Q10 (or simply on any BB using OS 10)? Could you please let me know? I am running OS

    Thank you!

    PS - I can't find a working link to Cobalt's Play Services Patcher - the links on the forum from the landing page seem to have expired?
    Last edited by Lapsang Leaf; 08-22-16 at 08:28 AM.
    08-13-16 09:11 AM
  2. The Only Life's Avatar
    Just download all the apps for Google play from cobalt's page. The apps are in a mega share file so you have to either download the app or download them on the computer. Once you have the files on your phone, install and follow the steps in the order they appear on cobalt's first post on his thread. Use the play services from his download page, not one from play store itself.

    Check the tread if you have more questions, most of them should have already been answered.

    Posted via CB10
    08-13-16 01:35 PM
  3. Lapsang Leaf's Avatar
    OK I downloaded cobalt's patched android.gms file and installed it using the BB's native installer software and exactly the same thing as above happened.

    EDIT: OK, it's working for Apps installed from the Google Play sideloaded app, but NOT from the Amazon appstore. Any fix for that?? Thanks.
    08-13-16 02:49 PM

Similar Threads

  1. unfortunately google play services has stopped
    By CrackBerry Question in forum Ask a Question
    Replies: 4
    Last Post: 08-15-16, 07:49 AM
  2. BlackBerry Android cell to beat all other Androids
    By ccczzzxxx in forum BlackBerry DTEK50
    Replies: 37
    Last Post: 08-14-16, 09:19 PM
  3. Any way to get Picture Password on the DTEK50?
    By MPdeH in forum BlackBerry DTEK50
    Replies: 4
    Last Post: 08-14-16, 08:58 AM
  4. Google Working On New Fuchsia Operating System
    By Nikola Stojic in forum Rehab & Off-Topic Lounge
    Replies: 2
    Last Post: 08-13-16, 06:43 PM
  5. what patch do I need to connect my Classic to my Garmin 510?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 08-13-16, 08:49 AM