07-10-15 10:27 AM
54 123
tools
  1. blackberry141's Avatar
    Game won't load anymore even del and reinstall

    Posted via CB10
    06-29-15 02:01 PM
  2. kdklein's Avatar
    Game won't load anymore even del and reinstall

    Posted via CB10
    I am having this issue as well. I only installed the game yesterday and started having the problem this morning.

    Posted via CB10
    07-01-15 05:48 AM
  3. jiban24's Avatar
    coc just released its updated version. hope someone can help us where to get the updated coc for bb10

    Posted via CB10
    07-01-15 06:00 AM
  4. Alberta Blue's Avatar
    As was stated there is an update to the game, that is mandatory for it or run.

    However, the Google Play version that I am running is not showing the update.

    I think we will need someone to patch the new version and post a download link.

    Posted from my Z30 via CB10.
    07-01-15 06:17 AM
  5. kdklein's Avatar
    The solution for me was to update the app via snap. Then it works with no problem.

    Posted via CB10
    07-01-15 06:50 AM
  6. juanmad's Avatar
    I just updated Coc through snap and it's not loading on my Z30.

    Which OS are you using?
    Do you have Cobalt's Google play services installed?

    I'm on official 10.3.1.1784, have both Cobalt's play services and BlackBerry Google id installed and coc is not working for me on my Z30 STA100-2

    I never had this issue before, never used a patched coc and always updated it via snap and it always worked until now.

    Posted via CB10
    07-01-15 06:51 AM
  7. Alberta Blue's Avatar
    Snap is not showing an update either for me. I don't think you want to go this route anyway if you are using the patched version.

    Posted from my Z30 via CB10.
    07-01-15 06:54 AM
  8. citystars41's Avatar
    i was able to get the update working. what i had to do was uninstall the game then restore a previous backup, then update via snap. not sure how or why but its back for me now.
    07-01-15 08:47 AM
  9. Nesverth's Avatar
    No problem, just uninstall and reinstall new CoC from cobalt play store, patch with lucky patcher, log in again with google account, and my village restored, no problem so far.
    Z10 STL100-2 official OS 10.3.1.2576 software release 10.3.1.1779
    kets4ever likes this.
    07-01-15 09:29 AM
  10. juanmad's Avatar
    Would you mind doing us a favor uploading that patched Coc?

    Thank you.

    Posted via CB10
    07-01-15 09:33 AM
  11. bloodyrek's Avatar
    I received the update on Google Play, uninstalled my patched version from Google Play, Downloaded the Apk from Google Play (didn't install it since already spoofed) patched it with Lucky Patcher and then installed!

    Everything works

    Posted via CB10
    07-01-15 10:50 AM
  12. Alberta Blue's Avatar
    Can you upload the patched file for us pls?

    Posted from my Z30 via CB10.
    07-01-15 10:56 AM
  13. juanmad's Avatar
    Please, would you mind uploading it?

    I tried to patch it but my phone froze many times while doing it, please can you upload it?
    07-01-15 11:06 AM
  14. smart548's Avatar
    Updated through snap, it opened the first time. Then, when I try to open it, it loads and then stops at half. What to do? I don't wanna delete and reinstall cause I fear I'll loose my village :S

    Posted via CB10
    07-01-15 12:24 PM
  15. kets4ever's Avatar
    I received the update on Google Play, uninstalled my patched version from Google Play, Downloaded the Apk from Google Play (didn't install it since already spoofed) patched it with Lucky Patcher and then installed!

    Everything works

    Posted via CB10
    Can u upload lucky patcher link or details.. i m using coc cobalt's modded apk. Now need to update

    Posted via CB10
    07-01-15 01:57 PM
  16. Hulk123's Avatar
    Updated through snap, it opened the first time. Then, when I try to open it, it loads and then stops at half. What to do? I don't wanna delete and reinstall cause I fear I'll loose my village :S

    Posted via CB10
    You have to patch the new update of CoC.
    Your village won't deleted if it's synced one time with you google account

    Posted via BlackBerry Classic
    07-01-15 02:00 PM
  17. kets4ever's Avatar
    No problem, just uninstall and reinstall new CoC from cobalt play store, patch with lucky patcher, log in again with google account, and my village restored, no problem so far.
    Z10 STL100-2 official OS 10.3.1.2576 software release 10.3.1.1779
    Can u explain it in detail how to do it?? I m using cobalts patch (modded.apk)


    Posted via CB10
    07-01-15 02:06 PM
  18. Cobalt232's Avatar
    I received the update on Google Play, uninstalled my patched version from Google Play, Downloaded the Apk from Google Play (didn't install it since already spoofed) patched it with Lucky Patcher and then installed!

    Everything works

    Posted via CB10
    This is the correct procedure.
    kets4ever likes this.
    07-01-15 03:00 PM
  19. ntsikijonas's Avatar
    I received the update on Google Play, uninstalled my patched version from Google Play, Downloaded the Apk from Google Play (didn't install it since already spoofed) patched it with Lucky Patcher and then installed!

    Everything works

    Posted via CB10
    Please excuse my ignorance and stupidity, i'm not much of a techno geek but can you kindly explain to me how do "patch" and what on earth is a Lucky Patcher.. if this ain't too much to ask. Thanks in advance.


    PS: I downloaded a CoC apk about 3 months ago, cannot remember from site though. That's how I got to have CoC on my phone.
    07-01-15 03:24 PM
  20. Alberta Blue's Avatar
    You have to uninstall CoC from your phone.

    Download the new version using Google Play. Cancel the install. Move the download file to your PC.

    Download Cobalt's Lucky Patcher from here http://forums.crackberry.com/showthread.php?t=947141

    The thread includes instructions.

    Patch the file, move it back to your phone. And install.

    I haven't done it yet, but it should work. I would backup your CoC data only using Link before you do all of this in case something goes wrong.

    Posted from my Z30 via CB10.
    shehan92 and kets4ever like this.
    07-01-15 03:43 PM
  21. Cobalt232's Avatar
    You have to uninstall CoC from your phone.

    Download the new version using Google Play. Cancel the install. Move the download file to your PC.

    Download Cobalt's Lucky Patcher from here http://forums.crackberry.com/showthread.php?t=947141

    The thread includes instructions.

    Patch the file, move it back to your phone. And install.

    I haven't done it yet, but it should work. I would backup your CoC data only using Link before you do all of this in case something goes wrong.

    Posted from my Z30 via CB10.
    Oops almost correct:

    If you use Lucky Patcher, you can patch the apk directly on your phone. No PC required.

    If you want to use GMaps Patcher, you must transfer the apk to the pc, patch it and copy back to the device. In GMaps patcher, you should turn OFF the option 'decompile resources'

    Then install the patched version.
    07-01-15 04:04 PM
  22. Alberta Blue's Avatar
    Thanks Cobalt, you rock bro!

    Posted from my Z30 via CB10.
    07-01-15 04:27 PM
  23. Alberta Blue's Avatar
    Anyone having problems with clash of clans-img_20150701_160440.png

    Anyone getting this error message after installing the patched update?

    Posted from my Z30 via CB10.
    07-01-15 05:25 PM
  24. Cobalt232's Avatar
    Looks like you activated some in-app billing stuff from lucky patcher.
    07-01-15 06:08 PM
  25. Alberta Blue's Avatar
    Yeah. I think you're right. I uninstalled that module and the error is gone.

    Posted from my Z30 via CB10.
    07-01-15 06:14 PM
54 123

Similar Threads

  1. Wifi not connecting. Anyone else having this issue?
    By blambtn in forum BlackBerry Passport
    Replies: 11
    Last Post: 07-03-15, 12:59 PM
  2. Can I get some help with Audio Streaming not connected?
    By Droidophobe in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 07-01-15, 07:54 PM
  3. Can I get some help with shop Blackberry and Passport (UK)?
    By Jon Hill2 in forum BlackBerry Passport
    Replies: 3
    Last Post: 06-29-15, 09:34 PM
  4. Does anyone else get this message for apps on the classic?
    By bap3221 in forum General BlackBerry News, Discussion & Rumors
    Replies: 3
    Last Post: 06-29-15, 08:03 PM
  5. Can't imagine not having a blackberry...
    By bap3221 in forum General BlackBerry News, Discussion & Rumors
    Replies: 12
    Last Post: 06-29-15, 05:31 PM
LINK TO POST COPIED TO CLIPBOARD