1. DeviousTDI's Avatar
    I had to move between z30 devices and I can't get android player to launch any apps anymore. If I wipe my unit then try the android apps will run. As soon as I restore then I can't launch any android apps anymore. Tried reloading the android bar and shell with no luck.

    Tried using a later 10.2.1 leak and same issue.

    I guess something part of my backup is fubaring things??

    Posted via CB10
    04-07-14 12:39 PM
  2. jaydee5799's Avatar
    Sounds like you need to load the OS and then all your apps separately in order for it to work. Have you tried the latest leak 2947? Maybe the Android runtime is improved and will work for you.
    04-07-14 12:43 PM
  3. DeviousTDI's Avatar
    I did try on 2947 and still no luck.

    I guess I need to do a partial restore. Just not sure what part of my backup is ruining the runtime.

    Posted via CB10
    04-07-14 01:25 PM
  4. dustmalik's Avatar
    The part of your backup that is ruining the Android runtime is the 'App data'. Perform a wipe and leave the App data out of your restore, and you should be fine.

    Posted via CB10 using my Gorgeous Z10
    DeviousTDI likes this.
    04-07-14 01:59 PM
  5. DeviousTDI's Avatar
    Thanks. You were correct in the AppData. So about 900 megs of god knows what won't be coming back to my device. Probalby just means I'll have to re-download all of my apps from BB World, and hide the ones I have in folders like I used to have. Oh well, at least its working. Lost a half day to nonesense
    04-07-14 04:00 PM
  6. anon(6035609)'s Avatar
    How do you do a partial restore? Am on Z10, STL100-3, OS Version Build 668631. Haven't seen this option on the Link desktop software. Thanks in advance. I'm having the same issue of the runtime no longer working after restoring from a backup after doing a complete wipe.

    The other issue I have is that I have no access to App Permissions any longer (before and after the install). I only get a blank screen with "There are no applications to manage". In the past this function would populate all the apps with then the permission options for each app.

    Any help would be appreciated
    04-16-14 02:38 PM
  7. mersqua's Avatar
    Hi there like the poster above I need to know how to do this reset I'm new to bb10 made a thread about this not working and no solution has been posted. I'm totally at my wits end and if this will fix my runtime which I assume is what's messed up then I'll take the plunge. Running the latest official os on zed ten thanks

    Posted via CB10
    04-25-14 10:30 PM
  8. xACiD's Avatar
    Wait, Link can backup/restore android apps too now? I don't care about restoring, but it would be nice to not have to redownload everything.
    04-28-14 10:14 AM

Similar Threads

  1. Verizon Wireless buying spectrum and assets from Cincinnati Bell for $210 million
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 1
    Last Post: 04-15-14, 05:38 PM
  2. Best 10.2.1.x firmware for running Andriod apps
    By Tvg Reddy in forum BlackBerry Q10
    Replies: 7
    Last Post: 04-14-14, 10:23 PM
  3. No LED apps are working.
    By crowbo1 in forum BlackBerry Q10
    Replies: 13
    Last Post: 04-10-14, 03:41 PM
  4. Replies: 2
    Last Post: 04-07-14, 08:36 AM
  5. Auto Update from Sprint with whats new with it
    By texn884 in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 04-07-14, 06:48 AM