1. Woodynation's Avatar
    My BlackBerry Passport SE is fairly BB10 completely, so could anyone bring me up to date with the use of android apps & recommend the best way to get them.

    Posted via CB10
    08-02-17 11:08 AM
  2. thurask's Avatar
    You've essentially got part of Android 4.3 (from 2013) inside BB10, so any apps that you might come across have to support that version. Furthermore, since it's not the same as an actual Android 4.3 phone, dependencies on unsupported services like the Google Play framework are also a limiting factor. But assuming the app doesn't use any unsupported services, doesn't require a minimum Android version from the past four years, and manages to fit itself to the (unsupported) 1:1 screen ratio of the Passport, you should be set.

    As for how to get them, this is the best way: https://forums.crackberry.com/androi...uctions-985344
    08-02-17 12:13 PM

Similar Threads

  1. Cannot download or install apps on KeyOne
    By mvsalvino in forum BlackBerry Android OS
    Replies: 5
    Last Post: 10-09-18, 08:20 PM
  2. Does the international version support the mobile Hotspot feature in the US?
    By CrackBerry Question in forum BlackBerry Android OS
    Replies: 6
    Last Post: 04-02-18, 11:20 PM
  3. Hub apps 1.5.5.13417
    By Rodney Wilder in forum BlackBerry HUB+ Suite
    Replies: 21
    Last Post: 08-11-17, 02:39 PM
  4. BB10 support doomsday
    By eyedroid in forum Ask a Question
    Replies: 4
    Last Post: 08-02-17, 09:54 PM
  5. Replies: 0
    Last Post: 08-02-17, 08:41 AM
LINK TO POST COPIED TO CLIPBOARD