1. rkp10001's Avatar
    I loaded Alibaba.com app in my BlackBerry classic OS 10. 3.2. 2836( Android version 4.3). App got loaded and the app icon came in the home screen. Tried opening it but the app didn't respond. So I deleted the app from the phone and got the app patched in the PS_Patcher-1.5-beta2. Sent the patch by mail and loaded the patched one. Got installed - app icon in the home screen but the app continues to not respond and a blank black screen stays for a long time. A msg pops up that the app is not responding and if one wd like to wait or cancel.

    Wd appreciate if anyone shares a work around?

    Cheers!
    Alibaba.com app not working-img_20160617_150310.png

    Posted via CB10
    06-17-16 05:42 AM
  2. Bla1ze's Avatar
    Are you patching it because you think it needs to be patched or because you KNOW it needs to be patched? It might run better w/o patching it.
    06-17-16 11:11 AM
  3. rkp10001's Avatar
    Well the behaviour of patched and the unpatched was exactly the same though. I had guessed if the unpatched didn't work then patch one possibly would. Alas!! It didnt

    Posted via CB10
    06-17-16 12:12 PM

Similar Threads

  1. Facebook app not working anymore ??
    By Joey Hutchison in forum BlackBerry PlayBook
    Replies: 6
    Last Post: 07-17-16, 04:25 PM
  2. Priv Keyboard - Not all keys work immediately, any suggestions??
    By CrackBerry Question in forum BlackBerry Priv
    Replies: 2
    Last Post: 06-17-16, 09:26 AM
  3. Android Apps that don't work on Jellybean Runtime?
    By Derek W1 in forum More for your BlackBerry 10 Phone!
    Replies: 4
    Last Post: 06-17-16, 03:38 AM
  4. Google's new allo chat app
    By fecosix in forum More for your BlackBerry 10 Phone!
    Replies: 3
    Last Post: 06-17-16, 02:11 AM
  5. $150 off Priv on shopblackberry.com
    By nbaliga in forum BlackBerry Priv
    Replies: 5
    Last Post: 06-17-16, 12:03 AM
LINK TO POST COPIED TO CLIPBOARD