1. Schmucker's Avatar
    Now this is an odd problem. I've had the won't charge problem, but a battery pull doesn't fix it this time.

    When hooked up to the charger the phone still lights up and stays lit as if it was charging, but no lightning bolt.

    The lightning bolt sometimes shows up for just a second.

    When hooked up to a computer I can interface with the unit just fine. I just installed the new OS without any issue.

    When hooked up it won't die, it just doesn't display that it's adding any battery power.
    I'm at a loss. This phone has been nothing but problems.
    07-27-09 02:09 PM
  2. edbolton92's Avatar
    Are you using like a usb wall charger because I had the problem at first then I used a razr charger for like a week then it started to charge with a usb wall charger

    Posted from my CrackBerry at wapforums.crackberry.com
    07-27-09 02:28 PM
  3. Schmucker's Avatar
    I'm using the stock charger. It finally ran out of battery at work today. When I hooked it up when I got home the charging bolt is back on and the bar is growing. I kinda wish it would have stayed broke so I could get a new one under warranty because I'm pretty sure I have a lemon.... or all the 8220's are.
    07-28-09 05:25 AM
  4. SixthSatan's Avatar
    Karma hit me bad when I got a new phone because the inside screen was getting scratched from the key pad. Cosmetic things like that really bug me, but the replacment phone doesn't read media cards. I need a new phone again, and really don't want the hassle. I'd rather have my media card than a perfect screen now

    Posted from my CrackBerry at wapforums.crackberry.com
    07-28-09 02:10 PM
  5. mudpiegirl's Avatar
    Have you tried using someone else's charger? Maybe the flaw is with the charge and not the phone.
    07-28-09 02:16 PM
  6. Schmucker's Avatar
    It appears that after the phone fully charged itself the problem has returned. So it charges only when the battery is so low the phone won't turn on. Sounds like a problem with the phone. It probably isn't the charger since I've tried two, the wall charger and the USB.
    07-28-09 02:40 PM
  7. PHAMOUS's Avatar
    ughhhh! i am having the same problem with my tour! it started like a month ago and i plugged it in my car charger right outside the sprint store & it worked... well it worked on & off pretty good until now! i cant take it anymore after the past few days! in the past month I've seriously pulled my battery a billion times! i also deleted and reinstalled all my apps... reloaded the OS... everything i could think of- the only thing i see that's odd is that the temperature, according to Meterberry, has been EXTREMELY high lately- is its been on the charger since i got home & still not charging- although when i leave it plugged in all night it is fully charged in the morning... I'm so lost!!! anyway- i took it to sprint & they sent me a new one it'll be here in the morning! wooohooo! now I've just got to cross my fingers that they don't send me one with different problems! haha
    06-03-10 10:36 PM