1. sbrennan09's Avatar
    On the torch when I assign certain pictures as my wallpaper when I flip it to landscape mode it zooms in my background by about 5. Anyone know how to stop this?
    10-21-10 11:02 AM
  2. AgentHeracles's Avatar
    Are these pictures your own that you are using or ones that came pre-installed? Also, if this is not happening with your own pictures then with the ones that don't zoom:
    1)Check the properties of RIM's pictures
    2)Check the properties of the pictures that are doing the zooming
    3)Check the properties of the pictures that aren't zooming
    You don't have to check all the pictures of each, just a sampling of 1 or 2.

    DJ
    10-21-10 11:56 AM
  3. jeffreii's Avatar
    Put your homescreen in landscape mode - click the BB button/options/change wallpaper. Select the picture you want. It should now show it properly. Now set it as your wallpaper.

    I think it assumes it should zoom in to fill the whole screen when you switch to landscape mode. If you actually set the wallpaper as your picture when it's not zoomed in, with the black borders, then it will put it like that.

    Make sense?
    10-21-10 12:13 PM
  4. elmejor1009's Avatar
    I had the same issue for a while, I just reset the picture as Wallpaper and it worked like a charm, never hapened again. But try jeffreii's suggestion, I've taken his advise plenty of times and always solved whatever issue I've had, specially os upgrades. Thumbs up to you jeffreii
    10-21-10 12:19 PM
LINK TO POST COPIED TO CLIPBOARD