11-22-10 03:58 PM
58 123
  1. sellersce's Avatar
    If you are trying to charge your phone via a USB then make sure that the USB port you are using has a + sign beside it. Those with a plus sign should have enough power to charge the phone. Also using the UBS will take significantly more time than a wall charger.
    11-03-09 01:17 PM
  2. championart's Avatar
    Count me in was having this problem 20 mins ago. Funny thing is the error message would only pop up when i tried to charge on the BB wall charger. When i tried to charge from the computer no problems at all. I tried everything from battery pulls to cleaning the wall charger to different outlets and nothing would work. Finally i just left it in the wall charger and kept on pulling it out and placing it back in the phone and viola no more error messages it started to work again. Seems like most people with this issue are using OS 5.0 hmm.....
    11-17-09 05:41 AM
  3. Bigredhunk's Avatar
    Yep, this is a no-go for me too. It charged with the USB port on my computer when I first bought it in late Oct. That's the only charger I used....more convenient. One night I left it charging overnight and it didn't charge. Since then, it won't charge when connected to PC. Tried all the help hints in this post...nothing works.
    12-16-09 09:10 PM
  4. hardee's Avatar
    Count me in on this mess, as well -- although, my situation is slightly more muddled. I'd noticed the charging issue for about a week on non-OEM chargers (car and wall chargers) but attributed it to the plugs in my work truck overheating (it IS a work truck) and a safety feature in the charger/Tour shutting off the current to the phone to prevent damage. When I would charge with the USB Cable or the OEM wall charger, I had no problems whatsoever.

    Yesterday, I had an app that I was beta testing nuke my phone upon deletion, so I decided to install with a 5.0 Hybrid. I've done this process many, many times with my Curve, but this was my first jump into a leaked OS/hybrid on my month-old Tour. After the OS Upgrade, I noticed that not only were the non-OEM chargers not working, but now my OEM Wall Charger wasn't working, either. HOWEVER, if I turn the phone off, the phone will charge just fine on all of the chargers -- OEM and non.

    This leads me to believe that it's more of a software/OS issue than a hardware/current issue. I'm going to do a wipe and restore to the official 4.7 OS when I get home tonight and see if that helps anything at all.
    01-01-10 07:09 PM
  5. z06psi's Avatar
    I am running with hybrid 7.15 from irethun with no issues. I leave my laptop screen open and the power settings to never go into standby or sleep and mine charges just fine. In fact I plug both my 8830WE and 9630 at the same time and they both charge to full capacity. I am using a Dell e1705 running XP SP3.
    01-02-10 08:48 AM
  6. medure76's Avatar
    I have the same problem. I replaced my tour which would charge just fine. I then attempt to charge the new Tour with the same wire on the same laptop and no go! Whats the deal here something isnt right. My error "The Charging source connected to your BlackBerry device cannot charge your battery. Some USB hubs might not provide enough power. Plug the hub into a power outlet(if available) and reconnect your BlackBerry device. Try connecting to another USB port (different computer, usb hub, or travel charger). Verify that your computer is not in standby, hibernate, or sleep mode. Verify thatBlackberry device usb drivers are installed on your computer." Obviously the computer is on, not on standby. I thing there mayhave been problems installing the drivers. I will keep you posted. I am removing and reinstalling software...
    07-01-10 11:30 AM
  7. DMacthedon's Avatar
    Mine does the same thing I have to wiggle the usb cable to a certain angle for it to make correct contact and send it to bedside mode and i have to exit out of the clock to check that its charging. Its ******** Im not sure if its my Tours Usb port or my charger. But i hate this F****ng phone...
    09-14-10 02:04 PM
  8. t_d_harvey31's Avatar
    I too am having this problem on my storm. I did not start having the usb cable problem untill i upgraded my os with a foreign leak. I have not tried downgrading yet, but i am sure i will in the coming few days, since the battery life on the s1 sucks! Just curious if there could be something loaded on the foreign OS that has to do with the "charging ratings."

    btw, it works on the wall charge just fine.

    **Look what i found, not sure which one worked, but it helped me:

    Enable Charging with USB Driver for Blackberry!
    Blackberry USB driver - Charging via USB

    if you are still having probelms, give it a shot
    Last edited by t_d_harvey; 11-23-10 at 10:56 AM.
    11-22-10 03:58 PM
58 123