1. Jay5w's Avatar
    has anyone else had a problem with their sms tones not going off, my 9650 is on 6.0.0.431. I've pulled the battery a couple times and it still wont go off on a regular basis. all my other tones work fine.
    03-26-11 04:03 PM
  2. John Yester's Avatar
    Any custom contact alerts setup? Or general sms tone for all contacts?

    Stored on SD card or device.?


    I use vibrate all the time, so never really messed with tones.
    03-26-11 04:13 PM
  3. Jay5w's Avatar
    nope. its just a standard alert that comes with os 6. it's called confirm remix
    03-26-11 04:15 PM
  4. John Yester's Avatar
    Ok, any third party app handling SMS messages? Crunch SMS, etc?
    03-26-11 04:16 PM
  5. Jay5w's Avatar
    nope nothing. sometimes it goes off, but more often than not nothing happens and i see the red indicator blinking.
    03-26-11 04:26 PM
  6. John Yester's Avatar
    Sounds like OS issue. Previous OS's had a ringtone issue and this can very well be the same. As I stated I only use vibrate, but will test for the evening and see if the same accrues for me.
    03-26-11 04:31 PM
  7. mpagano37's Avatar
    I can't get mine to work either. The message tone is listed under the contact, but still nothing. When I try it, it works fine. Can't figure it out.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-26-11 05:02 PM
  8. stevenc1010's Avatar
    Sometimes my phone will randomly be silent. The profile will still say normal but no sounds will work. Including my alarm which has caused me to be late for work before. Ill reset the phone and it will work normally again.

    I've got os 6.0.0.431

    Posted from my CrackBerry at wapforums.crackberry.com
    03-27-11 08:18 AM
  9. deltadiva2's Avatar
    My SMS sounds an alert but it is not the alert that has been selected. It is a stock alert though. I am on .524...I don't recall this issue on previous OS's.
    03-31-11 11:05 PM
LINK TO POST COPIED TO CLIPBOARD