1. reisb's Avatar
    Changed SMS alert and anytime I get a text now, it plays as simple 2 beep instead of what I have chosen?

    Other mp3 ringtones and BB messenger alerts seem to be working fine.
    02-22-09 05:19 PM
  2. kokuryuha's Avatar
    Have you set custom ringtones for certain contacts in your address book? If you have you have to set a message alert for them as well, otherwise it will just play a default sound.

    If that is not what you have done, try setting up a custom Sound Profile. Some users reported similar issues, and setting up a custom profile solved it for them.
    02-22-09 05:20 PM
  3. reisb's Avatar
    You ROCK!!!!!

    It was from setting custom ring for certain people. FIXED!!!!!

    Thanks a million
    02-22-09 05:52 PM
  4. erigsby's Avatar
    I have this same issue and I don't have custom profiles or rings for anyone. It only started doing this after I upgraded the OS that was recently available for the torch. Any ideas?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-26-10 03:52 PM
LINK TO POST COPIED TO CLIPBOARD