1. Crusher47's Avatar
    Tried a search, but didn't find a thread that fit my exact problem. Also tried a battery pull to see if that would fix it, didn't work.....

    I have several custom ringtones for different contacts. Up until a couple of days ago it worked fine. Lately anyone who calls is a default ring tone. I double checked all settings, everyone is active as they should, all contacts have their correct ringtones that I assigned, all ringtones work when testing them in media player or options....

    Again, I did a battery pull, left it out for a couple of minutes and put it back in, BB booted up....still not getting my ringtones to work. Can anyone help me on this? Thanks in advance!!
    11-02-08 10:44 PM
  2. jm2hill's Avatar
    do you have an it policy?
    11-02-08 10:51 PM
  3. Shao128's Avatar
    Are your ringtones stored on your device memory or memory card? If they are on your memory card move them to the device memory and go from there.
    11-03-08 10:13 AM
  4. johnsmohr111's Avatar
    Did you update your phone or anything like that? Also make sure your media card is installed properly. I would take sd card out and put it back in maybe that will help.
    Last edited by johnsmohr111; 11-03-08 at 10:46 AM.
    11-03-08 10:43 AM
  5. Crusher47's Avatar
    do you have an it policy?
    I believe so, but why would it work fine a couple days ago and now it doesn't?

    Are your ringtones stored on your device memory or memory card? If they are on your memory card move them to the device memory and go from there.
    They are all on a memory card....I can try moving them

    Did you update your phone or anything like that? Also make sure your media card is installed properly. I would take sd card out and put it back in maybe that will help.
    No phone updates or new hardware....I can try removing and reinserting the card.

    Thanks for all your suggestions
    11-03-08 12:15 PM
  6. Shao128's Avatar
    They are all on a memory card....I can try moving them
    Yup, move them over, if you turn on mass storage mode then if you are plugged into the PC the phone cannot access the media card at the same time.
    11-03-08 12:58 PM
  7. 05RavenR6's Avatar
    did you happen to maybe change your profile by accident?
    11-03-08 01:16 PM
  8. johnsmohr111's Avatar
    did you happen to maybe change your profile by accident?
    That is what i originally thought after reading post.
    11-03-08 02:20 PM
LINK TO POST COPIED TO CLIPBOARD