1. kjuhl's Avatar
    Help! When i try to change my ringtones, i'm receiving anthis error "AN ERROR HAS OCCURRED ATTEMPTING TO PLAY MEDIA"--Any idea what could be causing this? Only have had my BB for 2 months.

    Any help will be greatly appreciated!
    05-26-10 10:40 AM
  2. albee 1's Avatar
    I think you have a corrupt media file. Will the media player play any other files? And how full is your media card? Are you even using a media card?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-26-10 11:45 AM
  3. kjuhl's Avatar
    It does play slacker and Pandora w/no problems. I do not have a media card. ANd it seems I can change the ring tones, but am unable to actually listen to them before I choose them. Could it maybe have something to do w/the sound settings? Under the sound profile, there is a choice that says 'all alerts off'. Could that have something to do w/it? I;m all new to this Blackberry thing!
    05-26-10 12:15 PM
  4. davidnc's Avatar
    I read a thread on this somewhere in crackberry but forgot where right now. I think it had to do with a vzw os 4.5.0.175 tho, . I did not see or read what your OS is ,,,or who your carrier is . But there was a link(on that thread) to another thread that mentioned the same error you have on the media I thought and they had a fix for it there.
    Last edited by DavidNC; 05-26-10 at 12:27 PM.
    05-26-10 12:22 PM
  5. kjuhl's Avatar
    I have verizon as my carrier. If you could locate that thread, that would be great. iI would much rather try to figure it out myself before having to go to Verizon!
    05-26-10 01:04 PM
  6. davidnc's Avatar
    ok I will try to find it again,
    05-27-10 05:14 AM
LINK TO POST COPIED TO CLIPBOARD