1. iblong's Avatar
    I go in to setup for profile and then Phone and set it for a custom ringtone. Sometimes it plays when I get a call sometimes I get what sounds like a default preinstalled ringtone. I can not get it to ring with my tone for every call. Why not?
    12-02-10 02:16 PM
  2. ThePinkChameleon's Avatar
    do you keep your bb in a holster & sometimes out, causing it to ring differently when in/out of holster?

    Posted from my CrackBerry at wapforums.crackberry.com
    12-02-10 02:33 PM
  3. iblong's Avatar
    No it stays in a case, on or off my belt. Using os 6.333
    12-02-10 02:47 PM
  4. ThePinkChameleon's Avatar
    No it stays in a case, on or off my belt. Using os 6.333
    ok, well other than the in/out of holster thing, I can't think of anything else except maybe an OS6.333 issue. ???
    .
    Maybe check to see if you have diff ringers set on your contacts causing it to do that. Just a suggestion. Also, try a battery pull-that may "clear up" what ever it could/may be.
    .
    Sorry I couldn't be of more help.


    Posted from my CrackBerry at wapforums.crackberry.com
    12-02-10 04:55 PM
  5. JRZLocal's Avatar
    Did u go into sound seTings and make sure your ringtone is set for all profiles.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-02-10 05:23 PM
  6. ThePinkChameleon's Avatar
    Did u go into sound seTings and make sure your ringtone is set for all profiles.

    Posted from my CrackBerry at wapforums.crackberry.com
    D'Oh! *faceplant* that's right! If the OP is changin profiles without setting that same ringtone for each of them, it will have a diff ring. LOL why didn't I think of that! Lmao. Good call JRZ! (don't I feel silly now )

    Posted from my CrackBerry at wapforums.crackberry.com
    12-02-10 06:16 PM
LINK TO POST COPIED TO CLIPBOARD