1. Raistlin1's Avatar
    So I have a few pics I took with the Torch and I have some wallpapers that I added to the device. Sometimes you can see them in the preview area but when you click on them you get a weird icon that looks like a wheel. Sometimes even in the preview area you cannot see the pic at all.

    Still on the official OS that came with the phone. Does anyone know what the problem is? I recently swapped out to a larger memory card but I had the problem on both cards.
    08-30-10 01:21 PM
  2. Raistlin1's Avatar
    Bump, is anyone else having this problem? It is driving me crazy, this problem and the lag after unlocking are the only two issues I have noticed so far.
    08-31-10 09:32 AM
  3. tlgem's Avatar
    Yes I have had this happen
    I deleted the "wheels" took more pictures of the same thing (my motorcycle)
    only to have the same thing happen ???
    They were there to review, they showed in the small last picture window but after leaving the camera app they are mysteriously gone
    I have since lowered the resolution of the camera and now the pictures dont disappear/turn into wheels
    08-31-10 09:56 AM
  4. Raistlin1's Avatar
    I will try the lowering of the resolution and see if that helps. But I am having the same problem with wallpapers that I find and add. So these are not taken using the camera.

    So much for the 5mp camera, cant even see the pics you take with it.
    08-31-10 03:08 PM
  5. ugahairydawgs's Avatar
    I am having the same issue, but its on pictures that I was able to view on my phone fine earlier. Its not the resolution.....its the software.
    08-31-10 03:52 PM
  6. Erandhawa's Avatar
    thats very odd...is ur phone plugged into a computer or charging source when you are trying this?
    08-31-10 06:00 PM
  7. Raistlin1's Avatar
    I was able to view these pictures at one point also. The phone is not on the charger or USB to computer.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-31-10 07:21 PM
  8. Dvx67's Avatar
    I am having the same issue. Sometimes I can view them and sometimes I can't.
    08-31-10 08:22 PM
  9. neicy17's Avatar
    Have you tried going to the pictures folder,  key, and hit import that folder or pictures where you'll always see them under pics? This worked for me. I would save to my wallpaper folder, but couldn't see that folder under all my pics. Until I importend them.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-31-10 09:37 PM
  10. l1ghtn1ng's Avatar
    This randomly happens on my pictures as well. It's very annoying sometimes they're viewable some times they aren't.

    If you really need to view one I found zooming in slightly will bring it back (just pinch to zoom). Hopefully a software update will fix this soon
    08-31-10 10:19 PM
  11. Timsta's Avatar
    I am getting the same problem. All of a sudden i can't view my camera pics without slightly zooming in. But then I cant go to next picture. Any ideas??
    Thanks
    Timsta
    10-17-10 06:49 PM
LINK TO POST COPIED TO CLIPBOARD