1. 86racer's Avatar
    when i set the ringtone for a certain contact, it uses the ringtone for all the contacts. i want individual numbers to have their own ringtone. i know i am missing something, but what? i tried search but nothing came up for my particular problem on the 9650. thanks in advance!
    10-07-10 09:50 PM
  2. markhunsaker's Avatar
    What OS are you running?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-07-10 10:35 PM
  3. 86racer's Avatar
    it says i have 5.0.0.732
    10-08-10 05:15 PM
  4. Motorcycle Mama's Avatar
    Go to the Sounds icon. (It looks like a speaker.) Click on it.
    Select Contact Alerts and add the ringtones there.
    10-08-10 07:24 PM
  5. 86racer's Avatar
    Go to the Sounds icon. (It looks like a speaker.) Click on it.
    Select Contact Alerts and add the ringtones there.
    thats a pain in the *** to add each person i want to have a separate ringtone. on my 8330 it was much easier. just click the person, set ring tone, done. unless i am missing something with the 9650. but if this is the way it is, this sucks.
    10-08-10 08:36 PM
  6. BigBadWulf's Avatar
    If you want individual ringtones, you've but two ways to go about it. Profiles->Set Contact Alerts, or from the address book, Edit Contact->Custom Ringtones/Alerts. Wasn't much different on your 8330.
    10-08-10 08:46 PM
  7. 86racer's Avatar
    Profiles->Set Contact Alerts,
    this way works, just a PITA to do




    or from the address book, Edit Contact->Custom Ringtones/Alerts. Wasn't much different on your 8330.
    this way does not work, whatever i set as a ringtone, all contacts use, nit just the single one i wanted to use it.

    overall im still getting used to the 9650, coming from an 8330 ( which i had for awhile so i knew where everything was, settings wise. )
    10-08-10 09:04 PM
  8. BigBadWulf's Avatar
    This absolutely does work:

    IDK how simple you expect it to be. There are a lot more options, which is a good thing.
    10-08-10 09:12 PM
  9. 86racer's Avatar
    This absolutely does work:

    IDK how simple you expect it to be. There are a lot more options, which is a good thing.
    ok, im a ******. dont ask why....

    must of been clicking something else. that way works just fine, much easier than the other way i was doing it.
    10-08-10 09:19 PM
  10. otacon#AC's Avatar
    The funny part is that I have Custom SMS/MMS tones setup but they never work. It's always the default sound no matter what I do. I ad them working right on my Tour for a short period of time but after an OS upgrade they've never worked and it's carried over to the Bold. I have them setup on Contact and Sound Profiles but it's always the default tone.
    10-08-10 09:40 PM
  11. Motorcycle Mama's Avatar
    To the OP, WOW.

    To otacon72, try taking all the punctuation out of the phone numbers and the SMS alerts should work.
    10-08-10 09:46 PM
  12. moongdss74's Avatar
    @Motorcycle Mama - you are a GODSEND! I could not figure out why some custom text-tones would work and others not... who knew the solution could be so simple!! Thank you!!!!
    10-09-10 02:35 PM
LINK TO POST COPIED TO CLIPBOARD