1. slick4491's Avatar
    i'm having trouble down loading ringtones to my BB... i know they only play midi and wav but when i try to download them it gives me an error message

    HTTP Error 406: Not Acceptable The page you are trying to load is not supported by the browser. Please try loading a different page.
    10-04-07 11:05 AM
  2. javatyger's Avatar
    That happens sometimes on certain sites. A good resource is Index of /mobile which has great tunes but they are all mp3; I thought 7100i supported this! Glad I got the 7130e instead of the Mike phone!

    Posted from my CrackBerry at wapforums.crackberry.com
    10-06-07 10:48 PM
  3. javatyger's Avatar
    Or mp3 - mobile41

    Posted from my CrackBerry at wapforums.crackberry.com
    10-06-07 10:50 PM
  4. yungmac's Avatar
    i keep getting the same messege and when i email the link to my 7100i how do i save it to the phone and set it as the ringtone

    Edit: i found my problem i wasnt at the wav page on the mobile41 site. i just clicked get link/menu/save then u set it as your ringtone. much easier than i was making it, just make sure its a wav or midi file.
    Last edited by yungmac; 10-28-07 at 11:53 PM.
    10-28-07 11:37 PM
  5. pokerface251's Avatar
    We all know they are midi files, we all know they can play wave files. It totally gripes my **** when all these users that are new ask a question, all the pros beat around the bush. Just answer the question, Is that so hard. MY QUESTION (HOW DO I PUT MIDI OR WAVE FILE MUSIC RINGTONES ON MY 7100i AND WHERE DO I FIND SUCH FILES, WHEN I FIND THEM DO I JUST LOAD THEM THROUGH DESKTOP MANAGER INTO THE PHONE. STEP BY STEP WOULD BE GREAT) just reading some of these forums make me mad. Someone ask a question, and its just back and forth, with everything but the answer they was looking for. We are all on the same team here, We are all out to get all we can for free without having to pay for it. Otherwise what good is the forum section, unless there are some that want you to pay them for info. Anywho Thanks to any person that can help me. I have 3 7100i's one for me and the others my teenagers have. They are hounding me about this ringtone stuff, otherwise I could careless. Just trying to help them with the problem.

    Thanks
    01-21-10 05:11 PM
  6. gimcrack's Avatar
    Hi. I'm having exactly the same error message on my 7230. Did you receive a straightforward solution to problem? A step by step solution would be great.
    gimcrack
    01-24-10 09:18 AM
  7. usernam9102's Avatar
    Hi. I'm having exactly the same error message on my 7230. Did you receive a straightforward solution to problem? A step by step solution would be great.
    gimcrack
    Try loading the ringtone through your desktop manager. If that fails reply back with the errror message number please.
    01-24-10 03:43 PM
LINK TO POST COPIED TO CLIPBOARD