08-20-10 06:46 AM
250 1234 ...
tools
  1. cuban_dudeca's Avatar
    Dont go into pictures folder, just highlight it and you will see delete option.

    These sample pictures are stored in System memory. Where you do

    media>menu key>explore

    you will see 3 flolders

    1) Media card (8G)
    2) Device memory (1G)
    3) System (100Mb?)
    You can't do that because they are locked.
    11-28-08 07:03 AM
  2. pmas's Avatar
    Do a battery pull afterwards. That should clear the media cache for the files.



    I would do a javaloader -u dir and check that it's not there. Also, make sure you specify the .cod extension on the delete command. Dropping that off will cause the filename not to match up since javaloader wants an exact filename.



    You're screwed because you can't use javaloader without a DOS prompt. You could always run Windows in Parallels and do it that way.


    For everyone else, the FAQ section of the CB forums has instructions on how to use javaloader and other BB utils to accomplish this type of stuff. I suggest spending a bit of time reading through those threads because if you don't know how to do this... you're probably not ready to try to do it.
    battery pull didnt work. i tried that. very strange device.lol
    11-28-08 08:09 AM
  3. Abigfish3's Avatar
    I noticed that there is a movie trailer stored in system memory 18 mb and a loy of ringtones that came with the storm in system memory. They should have been moved to the card on onboard. How can I get rid of those and move them to the card? Is it the same way as above? BTW I cant delete using the alternative to civics method due to no option being there to delete.

    Abigfish
    11-28-08 09:07 AM
  4. weizilla's Avatar
    Dont go into pictures folder, just highlight it and you will see delete option.

    These sample pictures are stored in System memory. Where you do

    media>menu key>explore

    you will see 3 flolders

    1) Media card (8G)
    2) Device memory (1G)
    3) System (100Mb?)

    That works for me! Forgot to backup my wallpaper though so now i gotta find another one
    11-28-08 12:11 PM
  5. rimbuk's Avatar
    Dont go into pictures folder, just highlight it and you will see delete option.

    These sample pictures are stored in System memory. Where you do

    media>menu key>explore

    you will see 3 flolders

    1) Media card (8G)
    2) Device memory (1G)
    3) System (100Mb?)
    still doesn't work for me. Went to system/samples, then highlighted the 'pictures' folder, menu key... no delete option.

    I only get a delete option if I bring up the menu on the "Samples" folder one level up, but then I assume I'd be deleting all the ringtones, folder icons, and other things I don't really want to delete.
    11-28-08 12:53 PM
  6. weizilla's Avatar
    still doesn't work for me. Went to system/samples, then highlighted the 'pictures' folder, menu key... no delete option.

    I only get a delete option if I bring up the menu on the "Samples" folder one level up, but then I assume I'd be deleting all the ringtones, folder icons, and other things I don't really want to delete.
    Oh ****, didn't know the ring tones and alert sounds were in the same folder because I just deleted that whole folder How do i get them back? Could someone post a zip of their "Samples" folder.

    edit: nm, followed instructions here (http://forums.crackberry.com/f86/del...33/index3.html) and restored it
    Last edited by weizilla; 11-28-08 at 01:48 PM.
    11-28-08 12:55 PM
  7. fliggyg's Avatar
    OK here it is. Simple way to delete sample pictures.

    media>menu key>explore>system>samples>pictures>menu key>delete

    This will delete all the sample pictures.

    When you go back to media>pictures you will see sample pictures folder but its empty now
    Worked lie a charm for me... Folder still there but not pictures in it now....
    11-28-08 02:13 PM
  8. fonebrkr's Avatar
    OK here it is. Simple way to delete sample pictures.

    media>menu key>explore>system>samples>pictures>menu key>delete

    This will delete all the sample pictures.

    When you go back to media>pictures you will see sample pictures folder but its empty now
    Do not Do the above or you could lose your preloaded ringtones.

    Some of the storms, you can, looks like some you can not without losing your tones also.. As soon as I find the .cod file, I'll post the long and winding road to actually removing them..
    11-28-08 02:48 PM
  9. fliggyg's Avatar
    Do not Do the above or you could lose your preloaded ringtones.

    Some of the storms, you can, looks like some you can not without losing your tones also.. As soon as I find the .cod file, I'll post the long and winding road to actually removing them..
    Well I wish i had seen this prior to deleting the sample folder.. I have noticed I have no ringtones... How do I get them back??? Please help
    11-28-08 03:15 PM
  10. 808bb's Avatar
    Great tip, thanks for the great updates
    11-28-08 03:27 PM
  11. Realestatepro's Avatar
    OK here it is. Simple way to delete sample pictures.

    media>menu key>explore>system>samples>pictures>menu key>delete

    This will delete all the sample pictures.

    When you go back to media>pictures you will see sample pictures folder but its empty now
    Tried it but unfortunately my Storm doesn't offer that option
    11-28-08 03:27 PM
  12. fonebrkr's Avatar
    Well I wish i had seen this prior to deleting the sample folder.. I have noticed I have no ringtones... How do I get them back??? Please help
    Follow the link I posted in this thread, that,ll get them back.

    http://forums.crackberry.com/f86/how...e-storm-98470/...

    Posted from my CrackBerry at wapforums.crackberry.com
    11-28-08 03:33 PM
  13. fliggyg's Avatar
    I did and they are still not there.... I am trying it again....
    11-28-08 03:35 PM
  14. fonebrkr's Avatar
    I did and they are still not there.... I am trying it again....
    Make sure desktop manager is not running when you do it...

    Posted from my CrackBerry at wapforums.crackberry.com
    11-28-08 03:40 PM
  15. blopez24's Avatar
    anyone any way to delete just the sample pictures with out deleting the whole sample folder?
    11-28-08 03:43 PM
  16. fliggyg's Avatar
    it tells me I am up to date and doesnt give me a choice to run any updates...

    dm is closed
    11-28-08 03:44 PM
  17. fliggyg's Avatar
    ok my whole phone was just reset... Can I now just restore from the backup I made earlier (prior to the deletion on ringtones)
    11-28-08 04:05 PM
  18. fonebrkr's Avatar
    ok my whole phone was just reset... Can I now just restore from the backup I made earlier (prior to the deletion on ringtones)
    weird thing is you almost have to go to the app loader and restore from that, I'm doing this right now, got a little carried away, BTW the file Civic referenced is not the wallpaper file......, still looking for it...
    11-28-08 04:32 PM
  19. L_Boogie820's Avatar
    ok so this is really irritating me. I did what everyone else did. Im trying to get my ringtones back, have followed all this stuff, and still dont have them. Like a dumb ***, I didnt back it up before i did it soooooooooo Im assuming, backing it up wont do anything since even if i do get the ringtones back, it'll delete them aagain???


    please help.
    11-28-08 09:07 PM
  20. fonebrkr's Avatar
    ok so this is really irritating me. I did what everyone else did. Im trying to get my ringtones back, have followed all this stuff, and still dont have them. Like a dumb ***, I didnt back it up before i did it soooooooooo Im assuming, backing it up wont do anything since even if i do get the ringtones back, it'll delete them aagain???


    please help.
    Back up before you do the OS reload, if the above doesn't work
    For you, in a thread about removing VAD, I put up reloading the
    Whole OS directions, you can do a selective restore after the reload....

    Posted from my CrackBerry at wapforums.crackberry.com
    11-28-08 09:32 PM
  21. emiwee's Avatar
    For everyone else, the FAQ section of the CB forums has instructions on how to use javaloader and other BB utils to accomplish this type of stuff. I suggest spending a bit of time reading through those threads because if you don't know how to do this... you're probably not ready to try to do it.
    I navigated to "research in motion" folder, however, there is no 'shared' folder within the "research in motion" folder soo where have they hidden the .cod files [samples] that I want to delete?

    Appreciate the guidance for the noobs.
    Last edited by emiwee; 11-29-08 at 12:31 AM.
    11-28-08 11:29 PM
  22. JRSCCivic98's Avatar
    Reread the FAQ, you skipped the part that actually says you need to install the OS files on the PC.
    11-29-08 11:13 AM
  23. rimbuk's Avatar
    I'm still looking for some actual help on this.

    1. The original file posted by civic doesn't exist on my phone. I used javaloader to list everything and saved the output to a file.

    2. I can't delete just the pictures folder in system/samples. I can delete the whole samples folder, but that removes ringtones and everything else so I'm not doing that either.

    3. I'm on vista, so when I install the 4.7 OS (9530AMEA_PBr4_1.7.0_rel92_PL4.0.0.82_A4.7.0.65_Ve rizon_Wireless), it puts the files somewhere that I cant find for the life of me. I've done searches on my entire C: drive for *.cod and *.msi (since it says it's extracting ***_9530.msi sometime during the installation)
    It shows that I can remove the installation in my control panel, but when I show details and add 'location', it doesn't show a location.

    So, with all the responses telling us what to do, nobody has actually said something that turns out to be real (at least for me)... and that makes me a sad panda.

    I'm not calling this whole thread a bust just yet, I'm still holding out for some useful info, but I'm starting to lose faith that this can be done by someone without more intimate knowledge of the system than I have.
    11-29-08 11:44 AM
  24. fonebrkr's Avatar
    I'm still looking for some actual help on this.

    1. The original file posted by civic doesn't exist on my phone. I used javaloader to list everything and saved the output to a file.

    2. I can't delete just the pictures folder in system/samples. I can delete the whole samples folder, but that removes ringtones and everything else so I'm not doing that either.

    3. I'm on vista, so when I install the 4.7 OS (9530AMEA_PBr4_1.7.0_rel92_PL4.0.0.82_A4.7.0.65_Ve rizon_Wireless), it puts the files somewhere that I cant find for the life of me. I've done searches on my entire C: drive for *.cod and *.msi (since it says it's extracting ***_9530.msi sometime during the installation)
    It shows that I can remove the installation in my control panel, but when I show details and add 'location', it doesn't show a location.

    So, with all the responses telling us what to do, nobody has actually said something that turns out to be real (at least for me)... and that makes me a sad panda.

    I'm not calling this whole thread a bust just yet, I'm still holding out for some useful info, but I'm starting to lose faith that this can be done by someone without more intimate knowledge of the system than I have.
    Unless Vista is that much different than XP, it's:

    my computer > c: > program files > COMMON FILES > research in motion > shared > loader files.....

    I'm gonna guess that your missing the common files, then the research in motion takes you to desktop manager.

    BTW, I still haven't found just the pics either, the file that Civic references IS 5m, but it's not the wallpapers..
    11-29-08 12:06 PM
  25. scougarb's Avatar
    Excellent... thanks Civic
    BTW, I still haven't found just the pics either, the file that Civic references IS 5m, but it's not the wallpapers..
    Yep, I gotta agree Civic... I initially thanked you for the information (and still do appreciate it) before I actually tried it. I was able to successfully delete the file you mentioned and then my device rebooted. When I checked the samples folder they were still there. I tried a battery pull, but it did not help.
    11-29-08 12:23 PM
250 1234 ...
LINK TO POST COPIED TO CLIPBOARD