1. cadillacmex's Avatar
    ok this is gonna sound weird....i have crackberry.com as one of my favorites on my homescreen. well i log on to crackberry.com on the pc and try to email myself a wallpaper. so when i did it the first time i never got it and then my bb started to act weird, i would touch the top of a tray to close it and it would change pages, i would try to dial and when i push the 9 the 7 would pop up first, if i press the 3 the 1 would pop up first and so on and so on. it did the same thing the 2nd time i tried it. please help.
    09-15-10 04:31 PM
  2. branflakes's Avatar
    Try rebooting your blackberry. Hold down alt+right-shift+del on your keyboard until the red led comes on. Let it reboot and see if that fixes things.

    I downloaded a couple of wallpapers the other day from crackberry and had no issues. Might just be the timing.
    09-15-10 04:59 PM
  3. cadillacmex's Avatar
    well hopefully thats it. thanks
    09-15-10 05:02 PM
  4. cadillacmex's Avatar
    no luck. like i said a battey pull fixed it the first time. but now its done it like 4 or 5 times. i havent done any update, could that help?
    09-15-10 05:22 PM
  5. NoahFecks's Avatar
    Try updating to the latest leak (.225). If you still have problems I suggest returning it if you're still within your 30 days.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-15-10 06:06 PM
  6. cadillacmex's Avatar
    i just reloaded the software and it continues to do the same thing. grrrrrr
    09-15-10 06:08 PM
  7. NoahFecks's Avatar
    Well this has nothing to do with sending the wallpapers from your pc. When you touch the tray, are you touching it in the middle? If you touch it towards the ends it will switch to the next one.

    The number keys sounds like a hardware issue, like possible water damage?

    Posted from my CrackBerry at wapforums.crackberry.com
    09-15-10 06:19 PM
  8. cadillacmex's Avatar
    yes i touch it in the middle, and no water damage im am positive of that. i wiped the phone last night and it worked fine for a couple of hours and i didnt load any of my stuff on there not even contacts..but then it continued to do the same thing. but now this morning its working fine
    09-16-10 09:13 AM
  9. cadillacmex's Avatar
    i just finished installing new .225 software and still same problem. it stopped for a couple hours this morning and then started up agian. so if it does that it cant be a hardware issue can it? i would think it s a bug in the os no?
    09-16-10 12:11 PM
LINK TO POST COPIED TO CLIPBOARD