1. coachman11's Avatar
    I am a new Torch owner and love it. I can't set a ringtone for any contact. My input is correct according to the device and manual instructions. The pros at att and Best Buy say I am doing it correctly. They can't do it either. Any body had luck with this? The input on the device is accepted; however, all I get is the main ringtone when the contact calls. Thanks
    11-18-10 11:11 PM
  2. mark_rivers19's Avatar
    can you walk us with how you are assigning the ring tones for the contact?
    and what profile are you using? Normal? Loud?
    if you believe you're doing things correctly, i strongly suggest doing a reboot
    pull the battery... or press the buttons L alt + R Shift + Delete.
    11-18-10 11:16 PM
  3. coachman11's Avatar
    Yes, main menu>sounds and alerts(Loud profile)>change sounds and alerts>sounds for contacts>add contact>name contact alert then select contact>select phone>select ringtone and other perameters>save. Battery has been pulled twice. Thanks for your help.
    11-19-10 03:00 PM
  4. 5picker's Avatar
    After doing your procedure... when you look at a contact's information... has the information for the custom ring tone been added?

    You can check by going to contacts>(select contact)>menu>edit
    Scroll down and select and look at the Custom Ring Tone/Alerts for phone/messages.

    Actually, this is where I've always added a custom ring tone. While I imagine the other way should work... I've not ever tried it. Always have done it in the individual contact's edit menu.
    11-19-10 03:15 PM
  5. coachman11's Avatar
    Just tried your way. It was there, but I went through it your way with the same result. It doesn't work with message tones either. I can still take the phone back as defective. Any more thoughts. Thanks for you help.
    11-19-10 03:37 PM
  6. 5picker's Avatar
    Well if its there it should work. What is the volume set at? Make sure the individual contacts volume isn't set to silent. The settIng in individual contacts overrides the main profile setting.
    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    11-20-10 08:06 AM
  7. 5picker's Avatar
    One other thing... What happens when you hit the 'try it' button at the bottom of the individual contact edit page? If it rings your previously set custom ring tone then it should ring exactly that way when that contact calls. If not, I can only imagine the device defective.
    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    11-20-10 08:11 AM
  8. coachman11's Avatar
    The "try it " button produces the ringtone that I selected from my ringtone menue. When the contact calls me, I get the main ringtone I set for all other contacts not the ringtone I set for my special contact. The volume is ok. Thanks again for sticking with me on this.
    11-20-10 05:45 PM
  9. dinamet7's Avatar
    I'm having the exact same issue. I can set a custom tone for the entire profile, but the custom tones for specific contacts don't come through although everything is already set correctly. Did you end up returning the phone? or were you able to figure something out?
    12-18-10 05:06 PM
  10. Kneedragon88's Avatar
    I'm having a weird issue too, I can set ringtones but I can't figure out how to set them to one profile. I can set it to "active profile" but then if I change the profile to vibrate it still plays the sound for whatever contact I set. The people at ATT said I can just choose to set to one profile but I can't figure out how to. Anyone got some tips?
    01-14-11 02:20 PM
  11. SuperGenius's Avatar
    Try this. Create a whole new profile and see if that works.
    01-14-11 02:27 PM
  12. penguinluvr's Avatar
    Anyone figure out how to get this to work. I am new to blackberry. In each contact I have set up the ringtones I want. When I hit "Try it" it works properly.

    I am using the Normal sound profile.
    03-13-11 05:14 PM
LINK TO POST COPIED TO CLIPBOARD